SIM® 3 Audio Analyzer System

Software v1.6.42
DECLARATION OF CONFORMITY (According to ISO/IEC Guide 22 and EN 45014)

<table>
<thead>
<tr>
<th>Manufacturer’s Name</th>
<th>Meyer Sound Laboratories Inc.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manufacturer’s Address</td>
<td>2832 San Pablo Avenue Berkeley, CA 94702-2204, USA</td>
</tr>
<tr>
<td>Declares that the product</td>
<td></td>
</tr>
<tr>
<td>Product Name</td>
<td>SIM-3022, SIM-3088, SIM-3081</td>
</tr>
<tr>
<td>Product Options</td>
<td>All</td>
</tr>
<tr>
<td>Conforms to the following specifications</td>
<td></td>
</tr>
<tr>
<td>EMC</td>
<td>IEC 61326 (2002-02) EN 61326:1998</td>
</tr>
<tr>
<td>Operation is subject to the following two conditions:</td>
<td></td>
</tr>
<tr>
<td>(1) this device may not cause harmful interference, and</td>
<td></td>
</tr>
<tr>
<td>(2) this device must accept any interference received,</td>
<td></td>
</tr>
<tr>
<td>including interference that may cause undesired</td>
<td></td>
</tr>
<tr>
<td>operation.</td>
<td></td>
</tr>
</tbody>
</table>

SUPPLEMENTARY INFORMATION

The product herewith complies with the requirements of the Low Voltage Directive 73/23/EEC and the EMC Directive 89/336/EEC.

Office of Quality Manager
Berkeley, California USA
December 1, 2005

European Contact
Your local Meyer Sound dealer or Meyer Sound Germany, GmbH. Carl Zeiss Strasse 13, 56751 Polch, Germany Telephone: 49.2654.9600.58 Fax: 49.2654.9600.59

ENVIRONMENTAL SPECIFICATIONS FOR MEYER SOUND ELECTRONICS PRODUCTS

| Operating Temperature | 0˚C to +35˚C |
| Non-operating Temperature | -40˚C to +75˚C |
| Humidity | to 95% at 35˚C |
| Operating Altitude | to 4600 m (15,000 ft) |
| Non-operating Altitude | to 6300 m (25,000 ft) |
| Shock | 30 g 11 msec half-sine on each of 6 sides |
| Vibration | 10 Hz to 55 Hz (0.010 m peak-to-peak excursion) |

© 2005 Meyer Sound Laboratories

SIM® 3 Audio Analyzer System User Guide (software v1.6.42)

The contents of this manual are furnished for informational purposes only, are subject to change without notice, and should not be construed as a commitment by Meyer Sound Laboratories Inc. Meyer Sound assumes no responsibility or liability for any errors or inaccuracies that may appear in this manual. Except as permitted by applicable copyright law, no part of this publication may be reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording or otherwise, without prior written permission from Meyer Sound.

Meyer Sound, Meyer Sound MAPP Online and SIM are registered trademarks of Meyer Sound Laboratories Inc. (Reg. U.S. Pat. & Tm. Off.). All third-party trademarks mentioned herein are the property of their respective trademark holders.

Printed in the U.S.A.

Part Number: 05.136.060.12 A
**SYMBOLS USED**

These symbols indicate important safety or operating features on the chassis:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
<th>Frame or Chassis</th>
<th>Protective Earth Ground</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Dangerous voltages symbol]</td>
<td>Dangerous voltages: risk of electric shock</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Important instructions symbol]</td>
<td>Important operating instructions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Frame or chassis symbol]</td>
<td>Frame or chassis</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Protective earth ground symbol]</td>
<td>Protective earth ground</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Pour indiquer les risques résultant de tensions dangereuses**

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
<th>Frame or Chassis</th>
<th>Protective Earth Ground</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Dangerous voltages symbol]</td>
<td>Dangerous voltages: risk of electric shock</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Important instructions symbol]</td>
<td>Important operating instructions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Frame or chassis symbol]</td>
<td>Frame or chassis</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Protective earth ground symbol]</td>
<td>Protective earth ground</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Zu die gefahren von gefährliche spanning zeigen**

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
<th>Frame or Chassis</th>
<th>Protective Earth Ground</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Dangerous voltages symbol]</td>
<td>Dangerous voltages: risk of electric shock</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Important instructions symbol]</td>
<td>Important operating instructions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Frame or chassis symbol]</td>
<td>Frame or chassis</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Protective earth ground symbol]</td>
<td>Protective earth ground</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Para indicar voltajes peligrosos.**

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
<th>Frame or Chassis</th>
<th>Protective Earth Ground</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Dangerous voltages symbol]</td>
<td>Dangerous voltages: risk of electric shock</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Important instructions symbol]</td>
<td>Important operating instructions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Frame or chassis symbol]</td>
<td>Frame or chassis</td>
<td></td>
<td></td>
</tr>
<tr>
<td>![Protective earth ground symbol]</td>
<td>Protective earth ground</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
1. Read these instructions.
2. Keep these instructions.
3. Heed all warnings.
4. Follow all instructions.
5. Do not use this apparatus near water.
6. Clean only with dry cloth.
7. Do not block any ventilation openings. Install in accordance with Meyer Sound's installation instructions.
8. Do not install near any heat sources such as radiators, heat registers, stoves, or other apparatus that produce heat.
9. Do not defeat the safety purpose of the grounding-type plug. A grounding-type plug has two blades and a third grounding prong. The third prong is provided for your safety. If the provided plug does not fit into your outlet, consult an electrician for replacement of the obsolete outlet.
10. Protect the power cord from being walked on or pinched particularly at plugs, convenience receptacles, and the point where they exit from the apparatus. The AC mains plug or appliance coupler shall remain readily accessible for operation.
12. Use only with the cart, stand, tripod, bracket, or table specified by the manufacturer, or sold with the apparatus. When a cart is used, use caution when moving the cart/apparatus combination to avoid injury from tip-over.
13. Unplug this apparatus during lightning storms or when unused for long periods of time.
14. Refer all servicing to qualified service personnel. Servicing is required when the apparatus has been damaged in any way, such as the power-supply cord or plug is damaged, liquid has been spilled or objects have fallen into the apparatus, the apparatus has been exposed to rain or moisture, does not operate normally, or has been dropped.

**WARNING:** To reduce the risk of fire or electric shock, do not expose this apparatus to rain or moisture.

15. If the equipment is used in a manner not specified by the Meyer Sound, the protection provided by the equipment may be impaired.
# CONTENTS

Introduction to this Manual ........................................................................................................... 1

CHAPTER 1: SIM 3<sup>®</sup> Measurement Terminology ........................................................................ 3

CHAPTER 2: The SIM 3 Hardware .................................................................................................. 11
  2.1. SIM-3022 Audio Analyzer ................................................................................................. 11
  2.2. SIM-3088 Line Switcher .................................................................................................. 26
  2.3. SIM-3081 Microphone Switcher ...................................................................................... 37
  2.4. SIM-3004 Remote Power Supply .................................................................................... 41

CHAPTER 3: SIM 3 Configurations and Branches ......................................................................... 51
  3.1. Setting Up Branches ........................................................................................................ 51

CHAPTER 4: Software Updating .................................................................................................. 69
  4.1. Normal System Bootup .................................................................................................... 69
  4.2. Using the Install & Recovery CD .................................................................................... 69
  4.3. New Version Updating Procedure .................................................................................. 70
  4.4. Installing the Setup and DataViewer for PC .................................................................... 71

CHAPTER 5: The Measurements — Definitions and Application ............................................. 85
  5.1. Band Spectrum .............................................................................................................. 85
  5.2. Line Spectrum ................................................................................................................ 87
  5.3. Delay Finder .................................................................................................................. 89
  5.4. Frequency Response ..................................................................................................... 93

CHAPTER 6: The SIM Measurement Screen ............................................................................. 97
  6.1. Overview ....................................................................................................................... 97
  6.2. Graph Windows ............................................................................................................. 97
  6.3. Measurement Tabs ......................................................................................................... 100
  6.4. Selector Tab .................................................................................................................. 102
  6.5. Names Tab ..................................................................................................................... 105
  6.7. Meters Tab .................................................................................................................... 107
  6.8. Delays Tab ..................................................................................................................... 109
  6.9. Speakers Tab ................................................................................................................ 109
  6.10. Generator Buttons ....................................................................................................... 111
  6.11. Labels & Measurement Fields ..................................................................................... 112
  6.12. Calibrate Microphone ................................................................................................. 113
  6.13. Vertical Scaling ......................................................................................................... 113
CHAPTER 7: Using SIM 3 ........................................................................................................117
  7.1. Starting a Project ........................................................................................................117
  7.2. Adjusting the Settings ..............................................................................................119
  7.3. Making Measurements ............................................................................................127
  7.4. The Store / Recall Data Window (DataGroups) .......................................................136
  7.5. Understanding Coherence (Validity of the Measurement) .......................................145
  7.6. Moving Between Measurements ...........................................................................151
  7.7. Comparing Measurements (Recalling DataGroups) ................................................152
  7.8. Equalization and Tuning the System ......................................................................158
  7.9. Saving, Exporting, Reloading Measurements ..........................................................161
  7.10. Using Meters ..........................................................................................................162
  7.11. Measuring THD ......................................................................................................166
  7.12. Using Measurement Modes ..................................................................................168
  7.13. Performing Procedures .........................................................................................174

CHAPTER 8: SIM 3 menus ..................................................................................................185
  8.1. File ..........................................................................................................................185
  8.2. View ........................................................................................................................188
  8.3. Branch ....................................................................................................................194
  8.4. Settings ..................................................................................................................195
  8.5. Mode ......................................................................................................................199
  8.6. Procedure ...............................................................................................................201
  8.7. Data .......................................................................................................................202
  8.8. Generator ..............................................................................................................205
  8.9. Tabs .......................................................................................................................205
  8.10. Help ......................................................................................................................207

APPENDIX A: Specifications .............................................................................................209

APPENDIX B: SIM 3 Components and Accessories ..........................................................211

APPENDIX C: Extended Table of Contents ......................................................................215
INTRODUCTION TO THIS MANUAL

This manual is the primary user guide for setting up and using the SIM 3 audio analyzer to perform audio measurements for aligning and optimizing sound systems. It describes all of the features and functionality of the hardware and software, and provides basic guidance in how to use SIM 3 to perform measurements. In addition to this manual, Meyer Sound offers comprehensive training sessions on how to most effectively and successfully use the SIM 3 measurement technology; go to www.meyersound.com to find training schedules and other information.

Meyer Sound makes an ongoing effort to assure that SIM 3 is the most accurate and potent tool for performing audio measurements, while making the user interface relatively simple to use and understand. However, SIM 3 is a very powerful and deep measurement methodology, and a combination of some experience in audio testing and time spent using the analyzer will be required to use SIM 3 to its full extent.

Chapter 1: SIM 3 Measurement Terminology is a reference that gives definitions of the measurement terms and concepts that are used in SIM 3, including source independent measurement, transfer functions, and coherence.

Chapter 2: The SIM 3 Hardware details the SIM-3022 audio analyzer, switchers, and other system components; it also provides descriptions and illustrations of various system configurations.

Chapter 3: SIM 3 Branches provides a thorough overview of the concept of Branches, which are the basis of all SIM 3 measurements. The chapter includes understanding and using the Branch setup windows, configuring and naming branches, working with line and mic switchers, and how branches are used in measurements.

Chapter 4: Software Updating discusses the procedures to update the software in the SIM-3022 audio analyzer, and how to install and use the Setup & DataViewer software for PC to work with SIM 3 data offline.

Chapter 5: The Measurements — Definitions and Applications provides an in-depth discussion of the Band Spectrum, Line Spectrum, Delay Finder, and Frequency Response measurements, including their functions and applications when using SIM 3 to align a sound system.

Chapter 6: The SIM 3 Measurement Screen details all of the controls and functions that are available on the SIM 3 screen for each measurement. This chapter includes tips on how to most effectively and efficiently use the tools to move between measurements, plus alternative ways and shortcuts for performing common tasks in SIM.

Chapter 7: Using SIM 3 puts it all together, outlining how to use the analyzer to perform,
store, and compare measurements. It starts with naming and saving files, and ends with using modes and procedures to align and optimize a sound system.

**Chapter 8: SIM 3 Menus** is a reference that provides short descriptions and additional shortcuts for each of the menu items within the SIM 3 software.

**Appendix A: SIM 3 Specifications** provides electrical and connection specifications for the SIM-3022 audio analyzer, the SIM-3088 line-level switcher, the SIM-3081 microphone switcher, and the SIM-3004 remote power supply.

**Appendix B: SIM 3 Components and Accessories** lists and briefly describes the available accessories that add convenience and expandability to your SIM 3 system.

**HOW TO USE THIS MANUAL**

As you read this manual, you’ll find figures and diagrams to help you understand and visualize what you’re reading. You’ll also find icons that flag important information or warn you against improper or potentially harmful activities. These icons include:

- **A NOTE** identifies an important or useful piece of information relating to the topic under discussion.

- **A TIP** offers a helpful tip relevant to the topic at hand.

- **A CAUTION** gives notice that an action can have serious consequences and could cause harm to equipment or personnel, delays, or other problems.

Information and specifications are applicable as of the date of this printing. Updates and supplementary information are posted on the Meyer Sound website at:

http://www.meyersound.com

You may contact Meyer Sound Technical Support at:

Tel: +1 510 486.1166
Fax: +1 510 486.8356
E-mail: techsupport@meyersound.com
CHAPTER 1: SIM 3 MEASUREMENT TERMINOLOGY

A number of different terms are used within SIM 3, either to describe concepts of acoustic measurement or to name specific methods and features in the hardware and software. This section will define these key terms as they relate to SIM 3 and its functions.

SOURCE INDEPENDENT MEASUREMENT (SIM): Pioneered by Meyer Sound, SIM is a Meyer Sound trademark for a highly developed analyzer for source independent measurement. The technique is a dual-channel acoustical analysis method in which the excitation signal may be independent of — not generated or determined by — the measurement system. Source independent measurement uses faster, high-resolution algorithms that substantially decrease errors and achieve more precision than conventional dual-FFT techniques. It provides the information required to verify the components of a sound system including frequency and phase response, polarity, distortion, dynamic range, coverage and more.

BRANCH: Branches are the key to the power and flexibility of the SIM 3 audio measurement system. In SIM 3, a branch consists of three measurement points: Console, Processor, and Microphone (defined below). SIM 3 is continuously and simultaneously measuring all three points of the Live Branch — the complete audio pathway from source to microphone currently selected for measurement. Measurements are taken at:

- **Console**: The audio input into the sound reinforcement system (source), typically the output of a mixing console or other source.
- **Processor**: The audio output from the signal-processing chain that lies between the console output and the amplifier input. Typically this chain includes equalizers and delay lines. This measurement point is exactly the same as the input to the amplifier / loudspeaker.
- **Microphone**: The output of a measurement microphone located at some position in the venue that captures the audio from the loudspeaker(s) within the room.

The SIM 3 software user interface allows an unlimited number of branches — each containing a Console, Processor, and Microphone measurement point — to be defined and selected as the Live Branch. Measurements begin as soon as the branch is selected, and are displayed in a variety of ways.

The SIM 3 analyzer has its own front-panel connectors, and can also add specialized multi-channel line and microphone switchers for even greater flexibility. Via these devices, SIM 3 can be connected to all points of interest in the sound reinforcement system. As long as a branch contains all three measurement points, any combination can be created.

By selecting any defined branch within the SIM 3 software, the user can easily switch between and measure different parts of the system without having to physically re-patch connections. See "Chapter 3: SIM 3 Configurations and Branches" for further details.
**MEASUREMENT:** A method of capturing, calculating, transforming, and displaying a sample of data, resulting in a useful/interpretable presentation of that data. Examples of SIM 3 measurements are Band Spectrum, Line Spectrum, Delay Finder, and Frequency Response.

**VIEW:** A way of looking at a captured sample of data (or an ongoing sample of data) that does not change what data is captured and recorded or how it is captured and recorded. Examples for SIM 3 are Smoothing and Trace Offset. Console, Processor, Room, and Result are also views, in which a particular portion of the measured data is formatted and graphed.

**SETTING:** A setting changes what data is measured, or how the data is measured, by varying the quantity, quality, or type of data that is sampled; examples in SIM 3 include adjustments of Amplitude threshold, number of Averages, and Coherence threshold.

**MODE:** A temporary rearrangement of the Live Branch and its component sources so that different aspects of a total system may be isolated and measured; examples in SIM 3 include Lobe Study, Console Check, and Mic Compare.

**PROCEDURE:** A procedure is a particular specialized measurement task, including all of the steps necessary to accomplish it. In SIM 3, the procedures are detailed step-by-step, and following them will result in a successful measurement. Examples include Set System Delay, Verify Coverage, and Mic SPL Calibration.

**TRANSFER FUNCTION:** A transfer function is the relationship or difference between the input and the output of a system. It is the mathematical calculation of how an original signal (audio, light, vibration, etc.) differs from a resulting signal as the energy passes from one form to another or through some transmission medium. The measurement integrates elements of time, phase, and frequency.

**FAST FOURIER TRANSFORM (FFT):** The Fourier transform converts the time domain representation of a signal to the frequency domain (spectrum) or vice versa. An FFT is an optimized implementation of this transform that can more efficiently calculate transfer functions involving large sample sizes, and with computer processing can deliver real-time results. It breaks the original transform’s complicated calculations into a series of simpler, easily solvable elements that can be recombined to produce the same results.

![Figure 1.1. Band Spectrum measurement, showing spectrum (white), spectrum max (yellow) and spectrum max hold (red)](image-url)
LINE SPECTRUM: The Line Spectrum measurement displays the amplitude of the measured signal at all frequencies between 8 Hz and 20 kHz. The signal is measured at a resolution of 48 points per octave, and its rms value is shown at each point. It is the measurement used to view the harmonic distortion of a device, using a sine wave as the signal. Line Spectrum is also a useful tool to detect signal roll-offs and other EQ effects at the signal source, pinpoint feedback frequencies, and find and interpret audio phenomena below 80 Hz.

DELAY FINDER: Delay Finder is the time domain transfer function. In SIM 3, the Delay Finder measurement uses algorithms to calculate a representation of the impulse response of the processor, the loudspeaker(s), or the combined signal chain, using noise or program material, for the purpose of determining delay phenomena within the sound system. It calculates and displays the time difference between when a signal is generated and when it is received at a measurement point. The magnitude of the delays is biased (smaller than they actually are) compared with a true impulse response calculation, but the Delay Finder calculation eliminates time aliasing — yielding a more accurate tool for time-aligning systems.

![Figure 1.2. Delay Finder measurement showing impulse from a loudspeaker in the Room](image)

IMPULSE RESPONSE: In theory, the frequency spectrum of an impulse is flat, containing energy at all frequencies. It can be approximated with an audio signal, especially one containing higher frequencies. The impulse response calculation is used to pinpoint the time duration between the generation of a signal and its arrival at a measurement point.

The calculation takes a sample of the audio energy at a certain point in the signal chain (typically either the input or the output of the processor) and then compares it with samples from the next measurement point, displaying the time of maximum correlation between the signals as a vertical pulse line with a measurement scale in milliseconds.
More than one pulse may be seen in an impulse response display trace, indicating either a signal from another loudspeaker arriving at a different time than the main signal, or reflections on architectural surfaces from the measured loudspeaker’s signal.

**FREQUENCY RESPONSE:** Frequency Response is the frequency domain transfer function. The frequency response of a system is a measure of its reproductive accuracy in both relative amplitude and phase over frequency. A perfect reproduction, with a 0 dB level deviation and 0 degrees of phase shift, would be shown as a flat line in both categories. Any deviations in either of these parameters will be seen as values that fall off the center lines.

Because this is a transfer function, the measurement is source independent, needing only full frequency bandwidth excitation of any program material to provide accurate results. The frequency response may be a comparison of electronic or acoustic sources in virtually any combination.

The Coherence response over frequency is the third member of the family. This value indicates the degree to which the system under test is free from noise. A perfect noise free system is again a flat line, this time at the top of the screen, a value of 100%. In an environment such as a room, the measurement microphone will be subjected to room reflections and other noise sources. The extent to which these contaminate the frequency response calculation is reflected in the coherence response.

![Figure 1.3. Frequency Response amplitude measurement trace (lower) with its corresponding Coherence trace (upper)](image)

**PHASE RESPONSE:** A single-frequency sine wave signal, as it goes through a full cycle, effectively goes through a 360-degree “circle” from start to finish. It begins at 0 degrees, has its full positive peak energy at 90 degrees, goes back to zero at 180 degrees, has its full negative peak energy at 270 degrees, and goes back to zero at 360 degrees — which starts the cycle again at 0 degrees. That cycle takes a given amount of time to complete, depending on the frequency of the particular signal.
Electrically, this would be positive and negative voltages, and acoustically this would be the compression and rarefaction of air molecules excited by the motion of some generating force, such as a voice, instrument, or loudspeaker.

The SIM 3 “phase response over frequency” screen shows relative phase over frequency. The vertical axis runs in a 360-degree cycle (0 degrees at center). Any phase deviation between the measured signals are seen as a change from the flat centered line. Changes such as a polarity reversal would be seen as a flat line along the 180-degree line. Delay is seen as a sloping line, since it results in different amounts of phase shift at all frequencies.

**COHERENCE:** Any device under test contains some measure of noise. The noise may be self-generated, but unrelated to the input, or it may be leakage from other signal sources. One of the foremost benefits of transfer function measurement is the first hand knowledge of the exact nature of the input signal. Therefore any noise at the output can be easily detected. The coherence function is the quantification of the proportion of power that our known signal has over the power of the noise. This gives us a direct representation of the level of confidence the analyzer has in its amplitude and phase response calculations. If the analyzer lacks confidence this provides us with the knowledge that some source of noise is contaminating our system. The coherence reading has individual values for each frequency range, so some areas may be seen as more confident than others. A typical acoustical measurement has a host of noise and leakage factors that degrade coherence. These include HVAC systems, reflections, leakage from other speakers, and distortion.

As used in SIM 3 measurements, the coherence of a signal at a given frequency is the validity of the data that was measured via the samples of the electrical or acoustic signals, shown as a percentage. 100% is perfect coherence, and 0% is no coherence. This coherence is the correlation between the input signal and the measured signal. Coherence is related to the signal-to-noise ratio (S/N) at the particular measured frequencies, and via SIM this relationship can be shown on either a coherence or a S/N scale.

**AMPLITUDE:** In SIM 3, the displayed amplitude measurements in Line and Band Spectrum are rms (root-mean-square) amplitude, and are shown for each frequency “bin.” This value may be displayed in three forms: voltage, dbV (dB relative to 1 Volt rms), or dB SPL. The dB SPL value is valid only for acoustic measurements and requires calibration of the microphone sensitivity.

**ALIGNMENT:** Alignment is the process of bringing two or more systems together to act as one. This can refer to the various components within a single full-range loudspeaker system, typically at or around the crossover frequencies, or to the multiple loudspeakers within a sound reinforcement system. The concept is to physically (and electronically, via delaying signals) have multiple sources be precisely aligned in space, so that identical signals being reproduced by more than one device arrive at the listener (and/or the measuring instrument) at the exact same time. The result is that the reproduced signals sum correctly, and do not
have phase (time) differences that lead to an uneven set of additions and cancellations over the frequency range — comb filtering — that is detrimental to the audio quality of the signal. Alignment is a multifaceted process which includes the setting of relative levels, speaker positioning, acoustic treatment, delay setting and equalization.

**PROPAGATION DELAY:** Propagation delay is the transit time from origin to destination of a transmitted signal. In SIM 3, both electrical and acoustical transfer functions are measured; therefore the medium transmission speeds are highly variable. Any difference between the arrival times at the SIM 3 measurement inputs will be seen as propagation delay, and will need to be compensated by SIM 3’s internal delay before valid frequency response information can be measured. Analog devices have virtually instantaneous propagation while digital audio devices contain sizeable delays, also known as their “latency delay.” The slowest of the mediums is air. The speed of propagation through air is approximately 1,128 feet per second (at 70° F; 343 meters per second at 20° C).

**CONSOLE:** The console is the source of the program material that is then routed via the processor(s) to the amplification/loudspeaker system. The console routes multiple inputs into the multiple output channels that drive a typical sound system. In SIM 3 terminology, Console typically refers to a single access point. In the special “Console Check” mode, the term denotes the transfer function between console input and output.

**PROCESSOR:** The processor is the electronic device(s) that directs and manipulates the signal from the console (source) to the amplification/loudspeaker system. Processors include equalizers, line drivers, and delays, which may be in single or multiple units. The input to the processor is equivalent to the output of the console, and the output of the processor is equivalent to the input of the amplification/loudspeaker system. In SIM 3 terminology, Processor is a dual-usage term. As a single channel (spectrum) measurement, it designates the processor output spectrum. As a transfer function, it denotes the difference between processor in and out.

**ROOM:** The transfer function between the second and third SIM 3 access points are termed the “Room,” which is an abbreviation for the room/speaker system. The Processor output is compared to the microphone, which reveals the response of the speaker system in the room. This includes the speaker's direct sound as well as room reflections and noise.

**MICROPHONE:** The microphone is the acoustical reception device that captures the signal as it arrives at a point in space. This signal is the serial combination of the original signal and every electronic and acoustical modification that has been conferred up it during its transmission journey. These measurement microphones are connected to the SIM machine either directly or through the SIM-3081 mic switcher; the musician microphones on stage are not a part of a SIM measurement (except in Mic EQ mode).
The data from a microphone measurement is specific to the particular location within the room where the microphone is positioned; measurements at multiple locations are typically required in order to achieve the desired results of even coverage and balanced frequency response throughout a venue from a multi-loudspeaker sound reinforcement system. Highly accurate, omni-directional measurement microphones are usually used.

**RESULT:** The Result transfer function is the difference between the first and third measurement access points. As the name connotes, Result shows the combined response of the processing and speaker/room interactions. The standard SIM 3 alignment cycle uses the room/speaker response to diagnose the system. The Processor is used to provide treatment, and the Result to verify its effectiveness.

**GROUP:** The Group view allows the user to see all three SIM 3 transfer functions simultaneously. The three stages of the alignment cycle are revealed in the Room (diagnostic), Processor (treatment), and Result (verification of effectiveness) responses.

**DATABGROUPO:** In SIM measurements, a DataGroup is a stored (saved) measurement taken via the analyzer, containing all of the measurement data, settings, and context in which it was taken. During a SIM session, multiple DataGroups can be stored for any of the Branches and Modes, and selectively recalled for comparison with other stored DataGroups and the Live measurements — for the purpose of optimizing the sound reinforcement system’s response throughout the venue. All of the stored DataGroups from a SIM session can be saved in a Project file for later use.
CHAPTER 1
SIM 3 Measurement Terminology
CHAPTER 2: THE SIM 3 HARDWARE

The SIM 3 audio analyzer system is truly multi-channel, so that time can be spent measuring instead of setting up or patching. System hardware components include:

- SIM-3022 audio analyzer
- SIM-3088 16-channel line switcher
- SIM-3081 8-channel microphone switcher
- High-quality measurement microphone
- SIM-3004 remote power supply

2.1. SIM-3022 AUDIO ANALYZER

The SIM-3022 audio analyzer includes two microphone inputs with phantom power and instrumentation-quality preamps, two line inputs, a multifunction laboratory-quality signal generator, and a headphone jack for monitoring. Basic measurements such as verification of an individual electronic component or a very simple sound system can be completed using only these onboard facilities.

NOTE: When larger systems or more sophisticated needs are involved, the optional SIM-3088 16-channel line switcher and SIM-3081 8-channel mic switcher can be added to allow switching between multiple points in the signal chain, as discussed later in this guide.

2.1.1. Front Panel
2.1.1.1. Power/Standby Switch

The power/standby switch, located in the lower right corner of the SIM-3022 analyzer, is used to power on the unit. The recommended way to shut down the analyzer is via **File > Shutdown** from the menu. If necessary, the power switch may be used to turn off the analyzer; the switch must be held for five seconds in order for the unit to properly shut down.

⚠️ **CAUTION:** Much like with typical PC components, voltages are still present in some of the SIM-3022 analyzer’s components even after shutdown.

See the section “AC Connector” later in this chapter for additional details.

2.1.1.2. CD-RW Drive

The CD-RW drive is used for:

1. Installing software updates.
2. Transporting data out of the SIM 3 audio analyzer by recording the data onto CD-RW or CD-R media. This data can be viewed outside the SIM 3 audio analyzer using the DataViewer Software for PC to create reports, and can be transported to another SIM 3 audio analyzer or stored for archival and backup purposes.

ℹ️ **NOTE:** You can only rewrite data to CD-RW media using the SIM-3022 analyzer if the CD-RW media has first been fully erased using another computer.

3. In an emergency, the CD-RW drive can be used to boot and re-install the system in case of a failure or problem with SIM 3’s built-in fast flash disk.

2.1.1.3. PS-2 Mouse and Keyboard Inputs

SIM 3 provides four dedicated inputs, two each (located on the front and rear panels, respectively) for both a PS-2 mouse and a standard keyboard.

💡 **TIP:** Ensure that the keyboard and mouse are connected to their correct inputs; keyboard inputs are labeled with a keyboard icon above the input, while the mouse inputs display a mouse icon.
CAUTION: The SIM-3022 analyzer is a dedicated hardware system; do not connect devices other than a mouse and keyboard, respectively, to these ports. Doing otherwise may damage the hardware.

CAUTION: You can use the front and rear mouse ports simultaneously – for instance, if you have a keyboard with a touchpad in addition to a regular mouse. Using both the front and rear keyboard inputs, however, will cause a hardware conflict; use only one keyboard input at any one time.

2.1.1.4. Source (Signal Generator) Output

The SIM-3022 analyzer’s signal generator serves as a convenient excitation signal when source independent measurements are not required, sending signal to the component or system under measurement.

NOTE: The generator is activated on screen in the software using the generator buttons on the upper right of the interface, or from the Generator menu.
Observe the following status LEDs when using the generator:

- **ON/OFF LED** – Located above the front panel XLR connector, this LED displays the status of the generator; it will light if the generator is on. (green)

- **Bus Select LED** – The bus select indicator, this LED is lit when the generator is assigned to one of the buses of the live branch. (blue)

---

**NOTE:** If the generator LED is lit but no signal is present, check the “level” knob to make sure the level has not been turned down.

---

**NOTE:** The generator is *not* used as a reference for measurements unless it is selected in SIM 3 software from the **Branch > Edit Branches** menu. On the branches tab specify “FP” (front panel) in the address box and then select generator.

---

**TIP:** Branch 0 defaults to the front-panel inputs using the generator as source.

The source front- and rear-panel male XLR connectors serve the same function — to allow the generator to send signal to the unit or system being measured. Signal levels can be manually adjusted from the front panel using the “level” knob or in the software.

---

**TIP:** The generator can be quickly muted by using the **F1** key in the software — visible by watching the generator button switch to OFF.

---

The generator includes the following test signals:

- **Pink Noise** – This test signal is random pink noise with equal energy per octave and a minimum peak-to-average of 12.5 dB for time spans of 1 second or longer. It is primarily used for frequency response and impulse response (Delay Finder) measurements. Amplitude may be fixed using the generator’s Pink Noise dialog (accessible from the Generator menu) after setting the “level” knob to “CAL”. The output level can also be adjusted using the “level” knob on the front panel.
**Sine Wave** — This test signal is used for gain structure testing and distortion analysis in Line Spectrum measurements (at cursor position). The frequency and amplitude can be fixed using the generator Sine Wave dialog (accessible from the Generator menu) after setting the “level” knob to “CAL”. The output level and frequency can also be adjusted using the “level” and “frequency” knobs on the front panel.

---

**TIP:** The “frequency” knob is a digital encoder in which frequency sweeping speed varies with the speed the knob is rotated. For fine adjustments, the frequency knob needs to be rotated very slowly; rotate faster for coarse adjustments.

---

**Pulse** – This test signal is a pink-filtered pulse - useful for verifying limiters on self-powered speakers, identifying echoes, as well as verifying sub-systems’ delay settings and the acoustic image by ear. The repetition frequency and amplitude can be manually entered using the “frequency” and “level” knobs on the front panel.

### 2.1.1.5. Line Inputs 1 and 2

These female XLR front panel inputs are used mainly to measure single electronic components and/or small sound systems when the line switcher is not connected. They can also be used in conjunction with the line switcher(s) as additional inputs.

In order to make transfer function measurements between any of these points, reference and measurement points need to be defined by constructing branches. To enable these inputs in SIM 3 software, select **Branch > Edit Branches**. On the Branches tab, specify “FP” in the address box, and then select line 1 or 2.
There are four meter LEDs above each XLR input, representing the following status information from left to right:

- **Green**: -48 dBFS
- **Green**: -24 dBFS
- **Yellow**: -6 dBFS
- **Red**: Overload

**NOTE:** The level shown on the meter is relative to the full scale and depends on the sensitivity that is selected in the software input meter settings dialog.

Just like the source generator, the blue LED above each XLR connector is a bus select indicator, and lights when the signal connected to its associated XLR connector is assigned to one of the buses in the Live Branch. If the blue bus-select LED is lit, then the meter for that XLR input represents the level of the signal connected to that XLR.

In addition, the meter LEDs allow you to monitor signals connected to the line switcher. If the blue bus select LED is not lit, the front-panel Line 1 meter will show the level of the signal on the “console” bus of the live branch. Likewise, if the blue bus-select LED is not lit, the front-panel Line 2 meter will show the level of the signal on the “processor” bus of the Live Branch.

For example, if the “console” bus takes its signal from the front-panel generator, then the green source generator LED will light, the blue bus-select LED will light above the source generator XLR connector, and the front-panel Line 1 meter will show the console level.

**NOTE:** For connection diagrams, please refer to "Appendix A: SIM-3022 Rear Panel Connections."
2.1.1.6. **Mic Inputs 1 and 2**

As dedicated microphone inputs, these front-panel XLR female inputs can accept microphone-level signals.

**NOTE:** The 48 V phantom power for these inputs can only be activated via **Settings > Front Panel** or **Branch > Edit Branches > Front Panel**. Click in the 48V checkbox to toggle the power on or off for the desired mic channel(s).

**TIP:** If 48 V is not checked in the software, these microphone inputs may be used as additional front-panel line inputs.

**TIP:** To measure accurately in units of sound pressure level (SPL), microphone sensitivity (in mV/Pa) needs to be entered. However, to make calibrated SPL measurements, the procedure “Mic SPL calibration” in SIM 3 software needs to be followed. See Section 7.13.1. Mic SPL Calibration in this manual for more information.

These inputs are primarily used to measure small sound systems when the mic switcher is not needed. They may also be used in conjunction with microphones connected to the mic switcher(s) as additional inputs.
In order to make transfer function measurements between any of these points, the reference and measurement points need to be defined by constructing branches from the Branch > Edit Branches option in SIM 3 software. Selecting the Branches tab and specifying “FP” in the address box will allow you to select these front-panel inputs.

There are four meter LEDs above each XLR input, representing the following status information:

- **Green:** -48 dBFS
- **Green:** -24 dBFS
- **Yellow:** -6 dBFS
- **Red:** Overload

---

**NOTE:** The level shown on the meter is relative to the full scale and depends on the sensitivity of the input selected in the software input meter settings dialog.

---

Just like the SIM 3 analyzer’s line inputs, the blue LED above each XLR connector is a bus-select indicator, and will light when the signal connected to its associated XLR connector is assigned to one of the buses in the Live Branch. If the blue bus-select LED is lit, then the meter for that XLR input represents the level of the signal connected to that XLR.

In addition, the Mic 1 meter LEDs allow you to monitor signals connected to the mic switcher. If the bus-select LED is **not** lit, the front-panel Mic 1 meter will show the level of the signal on the “Mic” bus of the Live Branch.

---

**NOTE:** For connection diagrams, please refer to Section 2.3.3, SIM-3081 Microphone Switcher Connections, in this manual.
2.1.1.7. Headphone Output

The headphone output is used for monitoring any of the sources connected to the front panel or switchers. Selection is controlled via the silver select buttons (Figure 2.1), while level is controlled with the “level” knob.

![Figure 2.1. SIM-3022 headphone buttons](image)

Any of the front-panel inputs can be monitored by pressing the headphone select button for the desired channel. The blue-select LED indicates the current channel selected.

In addition, Line 1, 2 and Mic 1 headphone select buttons also have a second function to allow you to monitor sources connected to the line and microphone switchers. If the front-panel Line 1, blue bus-select LED is not lit, the front-panel Line 1 meter will show the level of the signal on the “console” bus of the Live Branch and its signal can be monitored by selecting Line 1. By the same token, if the front-panel Line 2 bus-select LED is not lit, the front-panel Line 2 meter will show the level of the signal on the “processor” bus of the Live Branch and its signal can be monitored by selecting Line 2.

Similarly, if the bus-select LED is not lit, the front-panel Mic 1 meter will show the level of the signal on the “mic” bus of the Live Branch (from the mic switcher) and its signal can be monitored by selecting Mic 1.

This allows convenient headphone monitoring of the signals connected to the line and mic switcher(s).

---

**TIP:** If the sources connected to the front panel are stereo sources, they can be monitored by pressing the front-panel Line 1 and 2 headphone buttons simultaneously. Likewise, Mic 1 and 2 can be monitored in stereo by pressing the front-panel Mic 1 and 2 headphone buttons at the same time.
Figure 2.2. Measuring an audio device using the front-panel connections
Figure 2.3. Measuring an audio system using the front-panel connections
2.1.2. Rear Panel

2.1.2.1. AC Connector

SIM 3 uses a PowerCon 3-pole AC mains system with locking connectors to prevent accidental disconnection and complies with worldwide product safety standards.

CAUTION: Ensure that you select the correct power plug for the AC power in the area in which you use your SIM 3 system.

When the front-panel power/standby switch is pressed, SIM 3 system’s Intelligent AC™ power supply automatically selects the correct operating voltage, allowing the analyzer to be used internationally without manually setting voltage switches. The Intelligent AC supply performs the following protective functions to compensate for hostile conditions on the AC mains:

- Suppresses high-voltage transients up to several kilovolts
- Filters common mode and difference mode radio frequencies (EMI)
- Sustains operation temporarily during low-voltage periods
- Provides soft-start power-up, which eliminates high inrush current

The SIM 3 audio analyzer operates safely if the AC voltage stays within the operating window of 88 to 264 V AC, at 47 to 63 Hz.

CAUTION: Voltages higher than 264 V AC may damage your SIM 3 unit.
All amplifier modules and directly associated audio equipment (mixing consoles, processors, etc.) must be connected to the AC power distribution in a proper manner, preserving AC line polarity and connecting earth ground such that all grounding points are connected to a single node or common point using the same cable gauge as the neutral and line(s) cable(s).

---

⚠️ CAUTION: Improper grounding connections between loudspeakers and the rest of the audio system may produce noise, hum and/or serious damage to the input/output stages in the system’s electronic equipment.

---

⚠️ CAUTION: Before applying AC power be sure that the voltage potential difference between neutral and earth ground is less than 5 V AC.

---

### 2.1.2.2. Video Output

SIM 3 is equipped with a 15-pin D-Sub analog video output. A monitor with at least a 1024 x 768 resolution is required.

---

ℹ️ NOTE: SIM 3 is not compatible with the ITech model RKP1415C rack-mount keyboard/monitor combination.

---

### 2.1.2.3. PS-2 Mouse and Keyboard Inputs

Refer to “Front Panel PS-2 Mouse and Keyboard Inputs” section earlier in this chapter for more information on these connectors.

---

### 2.1.2.4. Ethernet Connection

SIM 3 comes equipped with an RJ-45 Ethernet port. This port is reserved for future use for such operations as enabling additional diagnostic and file transfer functions.

---

⚠️ CAUTION: Do not use the RJ-45 Ethernet port. At present, this is reserved for factory use only.
2.1.2.5. Bus Connectors

The rear panel of the SIM-3022 analyzer includes two multi-pin bus connectors. These dedicated custom connectors are used to connect the analyzer to the SIM-3088 line-level switcher and SIM-3081 microphone switcher using bus cables.

The multi-pin bus connectors and cables carry several electrical connections between the switchers and the analyzer. These buses include audio signals, control signals and power.

NOTE: Although the bus connectors and cables are the same, the connections are different for the line-level switcher and for the microphone switcher and each has a dedicated connector on the rear panel of the analyzer.

CAUTION: Always use the connector labeled “connect to 3088 only” encircled with light purple on the rear panel to connect only SIM-3088 line-level switchers and the connector labeled “connect to 3081 only” encircled with light green to connect only SIM-3081 microphone switchers.

Both types of switchers are remotely powered from the SIM-3022 audio analyzer. The total number of switchers that can be powered directly by the SIM 3 system is limited to three.

CAUTION: Do not connect more than three switchers to a SIM 3 machine to avoid damaging the power supply. If more switchers are required, the SIM-3004 remote power supply is available from Meyer Sound.
Figure 2.5. SIM-3022 analyzer connections to line and mic switchers
2.2. SIM-3088 LINE SWITCHER

When larger systems or more sophisticated needs are involved, the SIM-3088 line switcher is the perfect solution for measuring multiple points in the signal chain, as individual branches. The single rack, multiple-configuration 16-channel line-level switcher allows immediate access to the key measurement points in a multi-channel sound system.

Once patched into the system, measuring any point in the system can be accomplished without ever needing to touch a patch cable, since processor inputs and outputs are software-selected through the switchers. The compact 1U rack mount profile makes it practical to place the switchers exactly where you need them — whether at front of house, a remote equipment room, or other location. Multiple line switchers can be daisy-chained.

2.2.1. Front Panel

2.2.1.1. Address Switch

Each SIM-3088 switcher has unique connections into the sound system under test. Therefore each must have a unique network address, which allows the SIM-3022 to manage the measured signals.

Up to 10 addresses can be selected (0 - 9). The address can be changed using a small screwdriver or a pen.

⚠️ CAUTION: Line switchers sharing the same address will fail to pass signal to any bus in the system. The SIM 3 screen will show a switcher address conflict in the Status bar, which normally is green and says “Acquiring Data”, by changing to yellow and saying “Switcher Conflict.” When the Speakers tab is set to the switcher that has a conflict, its status bar also turns yellow and says “Address Conflict.”
NOTE: Addressing for line switchers and microphone switchers are handled separately, hence the address for any line switcher does not need to be different from the address of any microphone switcher.

2.2.1.2. Mute Safe Switch

This recessed switch controls the speaker mute capability of the SIM-3088 line switcher. If the switch is set to “Enabled,” the switcher will be able to mute on any of the processor channels (To Speakers) via SIM 3 software (in the selected channel located on the right side of the screen under the “Speakers” tab). Multiple channels can be muted simultaneously. Each mute LED on the front panel indicates the status of its channel, and turns red when the channel is muted.

If the switch is set to “safe,” its muting capabilities are completely disabled. The status of this switch is detected by the software; it is noted in the setup panel and in the speaker control area.

NOTE: The safe position actually turns off power to the muting relays, making it impossible for them to be muted. The line switcher will pass signal even if the bus cable is disconnected and there is no power to the unit at all.

CAUTION: Always switch to safe mode during a performance to avoid any accidental muting of the system.

The switch is recessed to avoid any accidental switching and can be toggled using a small screwdriver or a pen.
2.2.2. LED Indicators

2.2.2.1. Console/Processor

These indicators show the configuration made in the software (from the Branches dialog, select the Switchers tab) of the line switcher for the first eight channels in groups of four. When the console LED (left) is lit, those four channels become system input channels (From Console). When the processor LED (right) is lit, those four channels become processor output channels (From Processor).

2.2.2.2. Bus Select

There is one blue LED for each channel of the switcher. The LED, when lit, indicates that the channel is assigned to one of the buses in the Live Branch.

---

**NOTE:** The level of the selected channels can be monitored in the SIM-3022 analyzer. The front-panel Line 1 meter will show the level of the signal on the “console” bus and the Line 2 meter will show the “processor” bus of the Live Branch.

---

2.2.2.3. Mute

There is one bi-color (green and red) LED for each channel on the switcher. These LEDs indicate the status of the channel as follows:

- **Off** – Indicates the channel is used as a system input (From Console)
- **Green** – Indicates the channel is used as a processor and its output (To Speaker) is passing signal (not muted)
- **Red** – Indicates the channel is used as a processor and its output (To Speaker) is muted

Only channels 9 - 16 can mute in every configuration, and channels 1 - 8 need to be configured from the software as “processor” in groups of four to be able to mute.

---

**NOTE:** If the mute safe switch is set to “Enabled,” muting can only be accomplished via the software (in the selected channel located on the right side of the screen under the Speakers tab).
2.2.2.4. Status

In addition, the front panel of the line switcher includes two status indicators:

■ **Bus Pwr** – Indicates that power is being received from the SIM-3022 audio analyzer

■ **Data** – Indicates that status, commands and other non-audio data are being transferred to or from SIM 3 software

---

2.2.3. Line Switcher Configurations

Each line switcher can be configured, via software, in three different ways:

**2.2.3.1. 8+8 Configuration**

In this configuration, the line switcher uses eight channels as system inputs (From Console) and eight channels as processor outputs (To Speaker).

Note that the connection points From Console and To Processor are electrically the same. However, passing through the switcher allows SIM 3 to use them to make transfer function measurements between any two points in the system. Likewise, the connection points From Processor and To Speaker are also electrically the same. In addition to transfer function access, this allows SIM 3 to control muting on each To Speaker output.

To make transfer function measurements between any of these points, the two measurement points need to be defined via software by constructing branches in the Branches dialog, selecting the address of the switcher you are using on the address box and then selecting the desired channels.
As shown in Figure 2.2, this configuration will light the console LED for channels 1-4 and the console LED for channels 5-8. The mute/ON LEDs (1-4) and mute/ON LEDs (5-8) will be off.

**Figure 2.6. SIM-3088 front panel LED indicators for an 8+8 configuration**

The Mute/On LEDs for channels 9-16 will be lit either green or red, since channels 9-16 are always used as processor and are either passing signal (green) or muted (red).

**2.2.3.2. 4+12 Configuration**

In this configuration, the switcher uses four channels as system inputs (From Console) and 12 channels as processor outputs (To Speaker).

Transfer function measurements are made in the same manner as the 8+8 configuration discussed above.

As shown in Figure 2.3, this configuration will light the Console LED for channels 1-4, while the Processor LED for channels 5-8 will be lit. The mute/ON LEDs (1-4) will be off and the mute/ON LEDs (5-8) will be lit either green (passing signal) or red (muted).

**Figure 2.7. SIM-3088 front panel LED indicators for a 4+12 configuration**
The mute/ON LEDs for channels 9-16 will be lit either green or red, since channels 9-16 are always used as processor and are either passing signal (green) or muted (red).

2.2.3.3. 0+16 Configuration

This configuration uses all 16 channels as processor outputs (To Speaker) — useful if you are using another switcher for system line inputs or Line Inputs 1 and 2 on the front panel of the SIM-3022 analyzer.

In order to make transfer function measurements using one of these points, it needs to be defined via software by constructing branches in the Branches dialog — selecting the addresses and the desired channels.

As shown in Figure 2.4, this configuration will light the processor LED for channels 1-8. The mute/ON LEDs (1-8) will be lit either green (passing signal) or red (muted).

![Figure 2.8. SIM-3088 Front Panel LED indicators for a 0+16 configuration](image)

The mute/ON LEDs for channels 9-16 will be lit either green or red, since channels 9-16 are always used as processor and are either passing signal (green) or muted (red).

---

**NOTE:** For connection diagrams, see Chapter 3, “SIM 3 Configurations and Branches” in this manual.
2.2.4. Rear Panel

2.2.4.1. Bus Connectors

The rear panel of the SIM-3088 line switcher includes two multi-pin bus connectors. These dedicated connectors are used to connect the switcher to the SIM-3022 analyzer and to daisy chain other SIM-3088 line switchers.

The multi-pin bus connectors and bus cables carry several electrical connections between the switchers and the analyzer. These buses include audio signals, control signals and power.

---

**NOTE:** Although the bus connectors and cables are the same, the signals are different for the line-level switcher and for the microphone switcher and they have dedicated connectors on the rear panel of the analyzer.

---

**CAUTION:** Always use the bus connector on the rear panel to connect SIM-3088 line-level switchers to a SIM-3022 analyzer or to other SIM-3088 line switchers only. Do not connect SIM-3081 microphone switchers to this connector.

---

**CAUTION:** Do not connect more than three switchers to a SIM-3022 audio analyzer to avoid damaging the power supply. If more switchers are needed, the SIM-3004 remote power supply is available from Meyer Sound.
2.2.4.2. Audio Connections

The rear panel of the SIM-3088 line switcher includes four D-sub 25-pin audio connectors. These dedicated connectors are used to connect the SIM-3088 line-level switcher to the system being measured, and are color-marked for easy reference. They are wired to the Tascam ADAT standard. Depending on the configuration, connectors 1-8 are used in different points in the system being measured.
2.2.4.3. 8+8 Configuration Audio Connections

When the switcher is configured in an 8+8 configuration, Send channels 1–8 (red) take the signal from a source (typically a mixing console) into the SIM 3 system as a measurement point. Return channels 1–8 (black) return the signal to the next element (typically a signal processor).

Send channels 9–16 (blue) take the signal from the output of the processor into the SIM 3 system, as another measurement point. Return channels 9–16 (white) return the signal to the next element (typically the loudspeaker system).
2.2.4.4. 4+12 Configuration Audio Connections

When the switcher is configured in a 4+12 configuration, Send channels 1–4 (red) and 9–16 (blue) are patched in the same manner as the 8+8 above (Section 2.2.4.3). Sends and returns 5–8 are patched as Processor channels, in the same manner as sends and returns 9–16.
2.2.4.5. 0+16 Configuration Audio Connections

When the switcher is configured in a 0+16 configuration, signal from a source (typically a mixing console) must be provided via another SIM-3088 line switcher or the SIM 3 front panel in order to create a source measurement point(s). All 16 channels are patched as Processor outputs in the same manner as channels 9–16 have been in all previous scenarios.
**2.3. SIM-3081 MICROPHONE SWITCHER**

The SIM-3081 single, half-rack, 8-input mic-level switcher enables measurements in several places (zones) by using multiple microphones in the room being analyzed. In addition, its half-rack size provides complete flexibility for locating the switcher where you need it, whether at front of house, a remote equipment room, or other location.

**NOTE:** The mic switcher can be installed inside the Mic Boot. This small, portable case is designed to protect the mic switcher when it is placed in remote locations in a venue; it is available as an accessory.

**2.3.1. Front Panel**

![Diagram of SIM-3081 Microphone Switcher](image)

**2.3.1.1. Address Switch**

Each mic switcher contains unique audio inputs. Therefore it must have a unique network address in order for the SIM-3022 to select the proper mic channel for measurement. The address switch selects the address of each microphone switcher. The address is for the SIM-3022 analyzer to be able to control each switcher independently. Up to 10 addresses can be selected (0-9).

**CAUTION:** Microphone switchers sharing the same address will fail to pass signal to any bus in the system. The SIM 3 screen will show a switcher address conflict in the Status bar, which normally is green and says “Acquiring Data”, by changing to yellow and saying “Switcher Conflict.”

**NOTE:** Addressing for microphone switchers and line switchers are handled separately, hence the address for any microphone switcher does not need to be different from the address of any line switcher.
The address can be changed using a small screwdriver or a pen.

2.3.1.2. Microphone Inputs

The front panel has eight dedicated, 3-pin female XLR microphone inputs.

**TIP:** The 48 V phantom power for all eight inputs is always active when the switcher is powered and the 48 V LED indicator is on.

In order to make measurements, the microphones need to be selected in the SIM 3 software by constructing branches in the Branches dialog (by selecting **Branch > Edit Branches**). Then select the address of the mic switcher you are using in the address box, and select the desired mic channel as part of one branch.

**NOTE:** For connection diagrams please refer to “Section 2.3.3. SIM-3081 Microphone Switcher Connections.”

2.3.1.3. LED Indicators

The blue LED above each XLR connector is a bus-select LED. If the LED is lit, then the signal connected to that XLR is assigned to the “mic” bus of the Live Branch.

**NOTE:** The level of the selected channel can be monitored in the SIM-3022 analyzer. The front-panel Mic 1 meter will show the level of the signal on the “mic” bus of the Live Branch, and the signal will be available on the headphones output if Mic 1 is selected.
2.3.1.4. Status

In addition, the front panel of the mic switcher includes three status indicators:

- **48 V** — Indicates the presence of phantom power (red)
- **Bus Pwr** — Indicates that power is being received from the SIM-3022 audio analyzer (green)
- **Data** — Indicates that status, commands and other non-audio data are being transferred to or from SIM 3 software (green)

⚠️ **CAUTION:** If the mic switcher’s 48 V LED is not lit, there is no phantom power. This could indicate a problem with either the switcher or a connected microphone.

⚠️ **CAUTION:** If the bus power LED is dim or off, you may have too many switchers connected. No more than three line and/or mic switchers should be connected to a SIM-3022 analyzer at the same time.

2.3.2. Rear Panel

The rear panel of the SIM-3081 microphone switcher includes two dedicated multi-pin bus connectors, used to connect the switcher to the SIM-3022 analyzer and to daisy-chain other SIM-3081 microphone switchers. The connectors carry several dedicated electrical connections between the switchers and the analyzer, including audio and control signals and power.

⚠️ **CAUTION:** Always use the bus connectors on the rear panel to connect the SIM-3081 microphone switcher to a SIM-3022 analyzer or other SIM-3081 microphone switchers only. Do not connect SIM-3088 line switchers to this connector.
Microphone switchers are remotely powered from the SIM-3022 analyzer. The total number of switchers (line and microphone) that can be powered by the SIM 3 analyzer is limited to three; if more switchers are needed, the SIM-3004 remote power supply is available from Meyer Sound.


2.3.3. SIM-3081 Microphone Switcher Audio Connections

The SIM-3081 microphone switcher provides 8 mic-level inputs for measurement mics placed at various locations within the room. They are on XLR-3F connectors on the front panel, each with 48-V phantom power.

---

2.4. SIM-3004 REMOTE POWER SUPPLY

The SIM-3004 remote power supply is used to expand the number of SIM-3088 line-level switchers and SIM-3081 microphone switchers that may be supported within the SIM 3 measurement system. Though SIM 3 line and mic switchers are powered by the SIM-3022 analyzer, the remote power supply is required when a system is expanded beyond three connected switchers. Each supply will support up to two additional SIM-3088 line switchers or one additional SIM-3081 mic switcher.

The half-rack power supply’s chassis is the same width and height as the mic switcher, so will fit next to it on the 1-RU rack tray. Three threaded holes on the bottom panel are used to attach it to the tray with 6-32 x 0.31” screws.
2.4.1. Front Panel

The front panel features the following switches and LEDs:

- (1) Push-type power switch
- (2) Power on LED, +/-15 V

(1) Push-type power switch    (2) Power on LED, +/-15 V

2.4.2. Rear Panel

All connections to the power supply are on the rear panel. Supply AC power and connect to the SIM analyzer and switchers using SIM bus connector cables. The connectors and their functions are described below.

(1) SIM Bus Connector, connect to SIM-3022 analyzer or to a previous switcher connected to the analyzer – DC power is blocked.
(2) SIM Bus Connector, connect to SIM-3088 line switcher or SIM-3081 mic switcher – provides DC power.
(3) Recessed voltage switch, two ranges of 100 – 125 V AC and 200 – 250 V AC.
(4) 250 mA / 250 V fuse
(5) AC power connector, 3-pin IEC style

⚠️ **CAUTION:** Set the unit to the appropriate voltage range and make the AC connection. The power supply will be able to perform at its full capabilities when the AC power is kept in the ranges of 110 – 125 V or 220 – 250 V, 50/60 Hz.
2.4.3. Power and Signal Flow through the Power Supply Connectors

Audio signals from switchers and control signals from the SIM 3 analyzer will flow through both of the rear-panel connectors on the SIM-3004 remote power supply. DC power is supplied from the right-hand connector, marked “Connect to 3088 or 3081 ONLY”, and will power units “downstream” from it.

Both incoming and outgoing DC current is blocked from the left-hand connector, marked “Connect to 3022 Analyzer ONLY”. When connected properly, DC power will not flow from the remote power supply toward the analyzer, and DC power from the analyzer will not flow to switchers that are located “downstream” from the remote power supply.

NOTE: The SIM-3004 remote power supply rear-panel connectors act as a loop-through for audio and control bus signals, allowing them to pass. If a SIM-3004 is turned off, any switchers being powered by that unit will not be functional. This affects only the switchers powered by that power supply. Other switchers on the bus that are powered by either the SIM-3022 analyzer or by another remote power supply will not be affected.
2.4.4. Connecting the SIM-3004 Remote Power Supply to Line Switchers

Typically, SIM-3088 line-level switchers are powered by a direct connection to the SIM-3022 analyzer or via the loop-through connector of an already connected switcher. To add more line switches to a system, attach a SIM bus cable to the loop-through of the last unit in the chain, and then to the left-hand connector of the SIM-3004 — located within the grey box marked “Connect to 3022 Analyzer ONLY.”

Using another SIM bus cable, attach the right-hand connector of the power supply, marked “Connect to 3088 or 3081 ONLY”, to the additional line switcher(s). See Figure 2.9 for details.

⚠️ **CAUTION:** Never connect the right-hand connector marked “Connect to 3088 or 3081 ONLY” to the SIM 3 analyzer or to a switcher that is connected to the analyzer. The analyzer will be damaged.

⚠️ **CAUTION:** The line switcher connector from the analyzer must only go to SIM-3088 line switches, and the mic switcher connector must only go to SIM-3081 mic switchers.
Figure 2.9. Example of SIM-3004 powering additional SIM-3088 line switchers

**NOTE:** Bus cables, with male-to-male connectors, are available in 1.0 meter lengths (3.28’). Bus extender cables, with female-to-male connectors, are available in lengths of 5 and 30 meters (16.4’, 98.43’).
2.4.5. Connecting the SIM-3004 Remote Power Supply to Mic Switchers

To connect additional SIM-3081 mic switchers to a system, connect a SIM bus cable to the loop-through connector of a switcher that is connected to the analyzer (either directly or via the loop-through connector of another mic switcher). Connect the cable to the left-hand connector of the SIM-3004 remote power supply, located within the gray box marked “Connect to 3022 Analyzer ONLY”.

Using another SIM bus cable, connect the right-hand connector of the power supply, marked “Connect to 3088 or 3081 ONLY”, to the additional mic switcher. This same pattern can be repeated for every one additional mic switcher, up to a maximum of the ten mic switchers that SIM 3 can support.
CHAPTER 2
The SIM 3 Hardware

Figure 2.10. Example of SIM-3004 powering additional SIM-3081 mic switchers
2.4.6. Using Multiple SIM-3004 Remote Power Supplies in a System

Larger SIM 3 measurement systems may require the use of multiple SIM-3004 units to power the various switchers. Remote power supplies are used to supplement the power that is supplied by the analyzer itself.

The remote power supply will provide DC current to switchers connected to the right-hand connector, and will pass audio signals to the analyzer and control signals from the analyzer. As long as an unbroken signal path exists through the connecting cables, SIM-3004 power supplies may be inserted between every two SIM-3088 line-level switchers and every one SIM-3081 mic switcher, up to the maximum number of switchers that can be supported by SIM 3.
Figure 2.11. Example of SIM-3004 powering additional SIM-3088 line and SIM-3081 mic switchers
CHAPTER 2
The SIM 3 Hardware
CHAPTER 3: SIM 3 CONFIGURATIONS AND BRANCHES

3.1. SETTING UP BRANCHES

3.1.1. Overview

Within SIM 3, the setup and management of the signal paths from console through processor to the loudspeaker and room are organized into Branches. A branch consists of three measurement points:

- **Console:** The Console is the audio input into the sound reinforcement system (source), typically the output of a mixing console or other source. This measurement point is exactly the same as the processor input.

- **Processor:** The Processor is the audio output from the signal-processing chain that lies between the console output and the amplifier input. Typically this chain includes equalizers and delay lines.

- **Microphone:** The Microphone is the output of a measurement microphone located at some position in the venue that captures the audio from the loudspeakers within the room.

Within a typical SIM measurement session, the user will create many branches to have complete information on all the elements of the sound system and the interaction between them at different locations.

3.1.2. Defining Branches

A branch is a series of three connected measurement points that monitor the flow of a signal from origin to its destination. The normal flow is from a console output through a processor to a speaker in the room. The three access points are Console — the point of origin, Processor — the output of the signal processing chain, and the Microphone.

The primary requirement is that all three points are driven by the same original source signal. With this satisfied, the measurement points can be used to make transfer function measurements that will characterize the processor electrical response and the acoustical response of the driven speaker in the room.
3.1.3. From Physical Setup to SIM Setup

When a SIM 3 system is being set up to perform measurements, all of the cabling connections to create software branches must pass through the SIM machine. Bench tests of individual system components are usually done using analyzer front-panel connections, while alignments of complete sound systems typically require SIM-3088 line-level switchers and SIM-3081 mic switchers. These connections are based on the physical components and setup of the sound reinforcement system and the number of measuring microphones to be used.

**TIP:** Please see Line Switcher Audio Connections for more information on how to patch a SIM 3 system to an audio system.

The user should determine all of the unique signal paths made of these three measurement points — Console, Processor and Microphone — that make sense to measure.

Branches will often use the same Console and Processor measurement points, but the Microphone measurement point is taken from various microphones placed in different locations throughout the room.
3.1.4. Selecting and Naming Switchers: Console, Processor, Mic

Once the physical setup of the measurement points with the sound system is completed, the next steps are to name these points within SIM 3 and then select combinations of the points to define the branches. During setup, the system engineer will have noted which input and output connections to the switchers are associated with which points in the system to aid in the naming. Go to Settings > Switchers to open the Switchers dialog.

Figure 3.2. The Switchers tab in its default format

3.1.4.1. Selecting Switcher Channels and Configuration

Across the top of the Switcher page are a series of tabs labeled Address 0 through Address 14. Tabs 0 through 9 correspond to the up to ten SIM-3088 line-level switchers that can be connected to the SIM-3022 audio analyzer (Tabs 10 through 14 are reserved for use with the Galileo 616 loudspeaker management system). The page opens on Address 0. As explained in the System Setup section of the manual, each switcher has a single-digit address switch on its front panel, which corresponds to the tab addresses.
NOTE: Make sure you have set the desired address on the address switch of the SIM-3088 Line Switcher(s) in use.

For each SIM-3088 line switcher, determine their configuration (number of console channels versus processor channels): 8 + 8, 4 + 12, or 0 + 16. This selection is done using the radio buttons on the upper right side of each tab; the default is 8 + 8. Once the selection is made, the number of Console and Processor fields will be arranged accordingly.

NOTE: Make sure you have set the desired configuration for the SIM-3088 Line Switcher(s) in use.

3.1.4.2. Labeling Switcher Channels

Console:

Once the switcher is configured, each input field will contain a default name, using the following convention: the letters “Sw” for switcher, the 0 through 9 address number of the switcher on that tab, the type of device connected with “Cons” for console and “Proc” for processor, and the particular 1 through 16 connector location on the rear panel of that switcher. Examples are “Sw 0 Cons 3” and “Sw 4 Proc 12”.

To aid in setting up all of the branches for measurement, create useful names for each of the console channels of the branches and enter them into the switcher fields over the default names. Left”, “Center”, “Right”, “Front Fill”, “Subs”, or other useful names can help identify the selected console channel. In addition to the Name field, Console channels have a Comment field to be used for more thorough documentation of the setup.

Processor:

To aid in setting up all of the branches for measurement, create useful names for each of the processor channels of the branches and enter them into the switcher fields over the default names. The Processor names could be “EQ Left”, “EQ Right”, or any other useful name to identify the processor channel when selected.
In addition, the Processor channels have a Location and Model field. It is suggested these fields are filled to provide a complete and accurate description of the system and easy identification of the elements being measured.

![Figure 3.3 Labeling switcher channels for Console and Processor](image)

### 3.1.4.3. Setting Up Microphone Channels

In the lower portion of the Switcher settings page, the measurement microphone portion of the branch can also be named. As with the line-level switcher above, up to ten SIM-3081 microphone switchers can be attached, each of which have XLR-3F connectors and provide phantom power for up to eight microphones. Select the tab corresponding to the correct switcher(s) where the microphones are connected, and label the microphones. The Microphone names could be “Main Left Near”, “Main Right Far”, “Center Balcony”, “FOH Right”, or any other choice that can be useful to identify the microphone being used to do the measurement when selected.

In the **Sensitivity** field, enter the correct sensitivity in mV/Pa (millivolts per Pascal) for each of the measurement mics, to assure that the resultant measurements from those mics are scaled correctly within SIM3. That information should be available with the documentation for the particular measurement microphone.

![Figure 3.4. Labeling microphone channels in the Switcher tab](image)
NOTE: Please make sure the sensitivity in mV/Pa for each microphone is entered on the corresponding channel to assure correct scaling on the measurements.

In addition, the Microphone channels have a Model, Location and Function field. Fill in these fields to provide a complete and accurate description of the microphone location and what part of the system is being measured.

NOTE: To make calibrated SPL measurements please follow the Mic Calibrate Procedure described in Chapter 7, Section 7.13.1, Mic SPL Calibration.

Once Console, Processor, and Microphone switcher connections have been named, click on the Branches tab in the dialog box, and you can begin creating and naming branches by selecting one Console, one Processor, and one Microphone on each Branch. Please refer to Section 3.1.6, Setting Up Branches in Branch Dialog.

3.1.4.4. Front Panel Tab

![Figure 3.5. Use the Front Panel tab to configure and label the connectors](image)

The Front Panel tab allows you to name and write comments for the line and mic inputs for use directly from the front panel XLR connectors on the SIM 3022 audio analyzer. In addition, the mic section allows you to enter the sensitivity of the mic connected to the inputs as well as to turn the 48V power on and off.

These inputs can be used in branches by themselves when there are no switchers, or in combination with inputs coming from switchers to create branches combining front panel and switcher inputs.
Go to Settings > Front Panel to open the front panel dialog.

The Line section is divided into two columns:

■ **Name**: Enter a descriptive name for the line input. The defaults names for both inputs are Line In 1 and Line In 2, respectively. This name will appear under the Branch tab for the channel.

■ **Comment**: Enter any desired comments for the line input. The default is a blank field.

The Mic section is divided into six columns:

■ **Name**: Enter a descriptive name for the mic input. The default names for both inputs are Mic 1 and Mic 2, respectively.

■ **Model**: Enter the model name of the microphone if desired.

■ **Sensitivity**: Change the sensitivity of the microphone if desired. The default is 2.5 mV/Pa for both inputs.

■ **Location**: Enter any desired information here about the location of the microphone. The defaults for both inputs are Left and Right, respectively.

■ **Function**: Enter any desired information here about the function of the microphone in your system. Typically the categories would be primary, secondary, and so on. The default is a blank field. The Model, Location, and Function entries are solely for record-keeping, and only appear in the setup panel.

■ **48V**: Check this box to ensure that phantom power (48 VDC) is supplied via the SIM 3 analyzer.

---

**NOTE:** The 48V checkbox does not need to be checked if you are using a mic switcher.

---

**NOTE:** These connectors can also be used to make line-level measurements. If you are using them for this purpose make sure the 48V phantom power is off and the gain for that channel is set properly.

### 3.1.5. Naming Branches

Go to Settings > Branches. A branch’s name serves as a description for that branch, and makes it easier to choose the desired branch to make or compare measurements. To change the name of a branch from the default name Branch X, click in the left-hand Name field to
enter the new text. A faster triple-click (or a slower double click) will highlight the existing text, and then the new name can be entered.

![Image of branch setup in SIM 3]

Figure 3.6. Naming branches in the Branch tab.

**NOTE:** A branch name may be any combination of letters and numbers – including spaces and punctuation. Make sure useful names are used to clearly identify each Branch.

### 3.1.6. Setting Up Branches in Branch Dialog

The concept behind setting up Branches is simple and straightforward. For any branch in the system you desire to measure, specify the location of the Console, Processor and Microphone connection within the SIM 3 system (the analyzer front panel or switcher connectors). To fully define a branch, you must provide the following information for each of these measurement points:

- **Name**
- **Address (Ad)**
- **Channel (Ch)**

**NOTE:** Delay Times (ms) are used to align pairs of measurement points in time to properly calculate the transfer function between them; this is typically done using Autoset Delay during measurements of each branch.

Selecting the Name for each branch and channel has already been addressed in the sections above.
3.1.6.1. Address

The Address (Ad) of a branch tells SIM 3 which device is used to find the input signals within the entire measurement system.

The Address (Ad) dropdown box is located to the immediate left of the each of the three Channel (Ch) dropdowns. Click on it to select the address of the following sources:

■ Front Panel (FP) – Selecting Front Panel (FP) as address will assign connections directly from the SIM-3022 analyzer.

[NOTE: See the section on the SIM-3022 analyzer in Chapter 2 of this manual for more information on the physical layout of the front panel.]

■ Numeric Address (0-9) – Selecting numeric address 0-9 as the address will assign connections from Line Switchers (Console and Processor) or Mic Switchers (Microphone).

[NOTE: This numeric address (0-9) in the software must match the address you manually set on the line switcher and/or mic switcher for the particular console, processor and microphone to be used in the branch that is being created.]

[NOTE: Please refer to Chapter 2 of this manual for more details on how to set the addresses for SIM-3088 line switchers and SIM-3081 mic switchers.]

[NOTE: See section 3.1.4, Selecting and Naming Switchers, earlier in this guide for more information on how to set the software parameters for the SIM 3 line and mic switchers in your system.]
CHAPTER 3
SIM 3 Configurations and Branches

Figure 3.7. Selecting switcher addresses in the Branches tab

The contents of the Channel (Ch) dropdown box (covered in the next section) will change depending on the address (Ad) selection, and on whether you are using the front panel (FP) or one of the numeric addresses (0 - 9). In addition, the dropdown box will change the options for Console and Processor depending on the configuration of the Line Switcher at that address.

NOTE: Address 0-9 are reserved for Line and Mic Switchers. Addresses 10-14 are reserved to interface with the Galileo 616 Loudspeaker Management System.

3.1.6.2. Channel

A Channel (Ch) is the specific connection on the device used by SIM 3 to obtain data for a given measurement point within a branch.

The contents of the Channel (Ch) dropdown box will change depending on the address (Ad) selection.

Front-Panel Channels:

If FP is selected in the Address (Ad) dropdown box, the channels available from the front panel of the SIM-3022 analyzer as measurement points are:

- **Console Channels**: Two (2) line-level inputs, Line 1 and Line 2 – In addition, the SIM 3’s built-in noise generator can be used as Console by selecting Generator from the channels dropdown box. The SIM 3 will use the generator’s signal as the reference signal and its signal will be available to drive the system via front and/or rear XLR outputs.
### Processor Channels

Two (2) line-level inputs, **Line 1** and **Line 2** — If **Generator** is selected as Console the software only allows you to select **Line 2** in Processor. This is because the output of the Generator is fed directly to **Line 1** and the level will be displayed in the Line 1 meter. This allows SIM3 to make a measurement using the Generator as reference point and Line 2 as measurement point.

---

**NOTE:** The default Branch 0 configuration is set as follows: Console — Generator; Processor — Line 2; Microphone — Mic 1.
**Microphone Channels:** Two (2) microphone inputs, **Mic 1** and **Mic 2**.

![Microphone Channels](image)

*Figure 3.10. Front-Panel channels dropdown menu for Microphone in Branches tab*

**TIP:** When the 48 V field is not checked in the software, these microphone inputs may be used as additional front-panel line inputs using the appropriate gain settings.

---

**Line Switcher Channels**

If a numeric address (0 - 9) is selected in the Address (Ad) dropdown box for Console and Processor, the channels available from the Line Switchers depend on the configuration setting of the Line Switcher at that address.

**8 + 8 Configuration:**
- Console Channels: Eight (8) line-level channels numbered 1-8
- Processor Channels: Eight (8) line-level channels numbered 9-16

**4 + 12 Configuration:**
- Console Channels: Four (4) line-level channels numbered 1-4
- Processor Channels: Twelve (12) line-level channels numbered 5-16

**0 + 16 Configuration:**
- Processor Channels: Sixteen (16) line-level channels numbered 1-16

When a switcher is configured as 0+16, the Console (reference point) for that Branch needs to be taken from another switcher set in a different configuration or from the Front Panel.

**NOTE:** See Section 2.2.3, Line Switcher Configurations, in this manual for more details.
Mic Switcher Channels

If a numeric address (0-9) is selected in the Address (Ad) dropdown box for Microphone, the channels available from the Mic Switchers dropdown will be eight mic-level channels numbered 1-8.

Figure 3.11. Microphone switcher channel dropdown menu in Branches tab

3.1.6.3. Delay Time

During a measurement, when using Autoset Delay in Delay Finder, the actual delay times will be automatically placed in the fields of the Branch being selected. If desired, the delay times for each measurement point in a branch can be directly entered in the (ms) field, located just to the right of each channel (Ch) dropdown. Always enter the time in milliseconds. To change the delay time for a measurement point, click in the field in the (ms) column, then enter the new value (a faster triple-click or a slower double click will highlight the existing value).

NOTE: It is recommended that delay times be set using Autoset Delay in Delay Finder. If the incorrect delay value is entered, the transfer function between the two channels will not be correctly calculated.

3.1.7. Adding and Deleting Branches

The default number of branches presented when a new session of SIM 3 is started is 32. If more are needed, select a branch and click the New Branch button at the bottom of the page. A new branch will appear just below the branch that was selected. To delete a branch, highlight that branch name and click Delete Branch; a warning dialog box will appear to prevent accidental deletion.
NOTE: When defining a new Branch, make sure you use valid measurement points and that a physical connection exists into the sound system with the correct address (Ad) and channel (Ch) selected.

3.1.8. Creating Branches using Multiple Switchers

Each of the line and mic switchers have bus addresses that can be selected in the Branches menu to create branches. Depending on how the physical connections are made to the sound system and the desired measurement, a branch could be made from any combination of valid measurement points as long as each Branch has a Console, a Processor, and a Mic. These points can be selected from different switchers, including the front panel inputs.
3.1.9. Live Branch

The SIM 3 analyzer can only take measurements from one Branch at a time. This Branch is known as the **Live Branch**. Data is being continually collected and displayed for the measurement points defined in the Branch selected as the Live Branch.

---

**NOTE:** Make sure the check box to the right of the Live Branch field is checked, and the **Pause** button has not been clicked in order for SIM 3 to take measurements and display the information on the selected Branch.

---

![Selector Tab](image)

*Figure 3.14. Live Branch section of the Selector tab*

Once the *Live Branch* has been selected, SIM 3 can display any of the *measurements* (Band Spectrum, Line Spectrum, Delay Finder and Frequency Response) at the points defined on the Branch. SIM 3 also allows you to view individual traces or multiple traces depending on the **View** selected.

---

**NOTE:** If the check box on the Live Branch row is unchecked, the Live Traces Hidden message appears in yellow in that row.

---

**NOTE:** If the Live trace area of the Names tab shows gray rather than the standard blue color, it indicates that the system cannot find that switcher and acquire data. Check the assignments in the Branch menu and the connections to and addresses of the switchers.
3.1.10. Changing the Live Branch

The Live Branch can be selected for measurement in a variety of ways. From the Branch menu, a list of all available branches is shown. Click on the desired one, and it will be put into the Live branch and become the current measurement. The Previous Branch and Next Branch selections in the menu can also be used to step through the branches in numerical order.

The Selector tab in the lower left corner of the SIM 3 screen provides a convenient way to select and change branches. Next to the Live Branch is an arrow that activates a dropdown list of all available branches; click on the desired one. Click the [+] and [--] buttons just to the right of the dropdown to go to the next or previous branches.

Figure 3.15. (left) The Branches menu, with Previous and Next commands and Figure 3.16 (right) Branches dropdown in the Selector tab

NOTE: The default Live Branch when the system is powered up is Branch 0. This Branch is defined by using the Generator as source (Console), Line 2 as Processor and Mic 1 as Microphone, using channels from the Front Panel (FP).
3.1.11. Saving/Storing Branch Measurements

Clicking the **Store** button in the Live Branch row will open up the Store DataGroup dialog and allow the current measurement to be named and stored. Any additional notes may be placed in the Notes field. Once the measurement is stored, it may be recalled into memory locations A through D.

To aid in storing measurements on the fly, the **F5** (QuickStore) function stores the current measurement data with a default name, and recalls it immediately to the **Mem A** location. Each DataGroup can be individually renamed or deleted. Also, each measurement is complete with all of the traces, plus the particular branch, microphone number, delay settings, mode, and so on.

3.1.12. Recalling Branch Measurements

Use the memory (**Mem**) buttons and dropdown lists in the Selector tab, or **Data > Recall DataGroup**, to recall stored measurements for reference and comparison into one of the four memory locations — A through D. Recalled DataGroups can be renamed or deleted if desired, and additional notes may be added. Pressing the **F7** key will also open the Recall DataGroup dialog.

3.1.13. Comparing Branch Measurements

Up to four stored traces, plus the Live Branch trace, can be compared at the same time through any of the measurement views.

Memory locations A through D allow up to four stored traces to be viewed in the graph windows. Each location has a primary dropdown box on the left, where any of the branches for which measurements have been made and stored can be selected. A secondary dropdown box on the right allows the user to choose from among any measurements that have been made using that branch. The checkbox on the right of each memory row allows the trace to be placed in the graph window and compared with other stored traces and/or the Live trace.
Figure 3.16. Memory locations in Selector tab, primary and secondary dropdowns

Clicking on any of the **Mem A** through **Mem D** buttons on the left side of the Selector tab will open the Recall DataGroup dialog. Any stored DataGroups may be opened from this dialog, and will automatically be placed in that memory location of the Selector tab unless another location is chosen via the dialog memory location radio buttons.
CHAPTER 4: SOFTWARE UPDATING

4.1. NORMAL SYSTEM BOOTUP

The normal bootup of the SIM-3022 analyzer is as follows:

1. Make sure the Install and Recovery CD is not in the SIM 3 analyzer.

2. Turn the analyzer on. After checking the CD-RW drive, the analyzer looks to the internal compact flash to boot the software.

3. The SIM 3 software application will automatically load and run.

NOTE: The system will attempt to boot from the CD-RW drive first if a CD is present.

4.2. USING THE INSTALL & RECOVERY CD

SIM 3 analyzer's dedicated solid-state, non-volatile Fast Flash Disk is pre-loaded with the operating system and SIM 3 software application. The SIM 3 Install and Recovery CD should be saved as a backup and to use the SIM 3 analyzer in case of a booting problem.

Future updates or program enhancements will be posted for download via the Meyer Sound web site (or may be requested on CD) with installation instructions. New versions and/or updates are installed onto the internal disk by default if the CD containing the new version is present in the CD-RW drive.

NOTE: SIM-3022 audio analyzers from serial number 04417748 and above are not compatible with the previous version 1.5.x software. Make sure that you use the SIM 3 v1.6.0 (or higher) Installation and Recovery CD with these machines, if reinstallation of the software ever becomes necessary. A minor manufacturer-initiated chip change in the more recent version of the hardware resulted in this condition; this change has no effect on the performance or operation of any SIM-3022 audio analyzer other than compatibility with the previous version of software.
4.3. NEW VERSION UPDATING PROCEDURE

From time to time, updates of the SIM 3 software will be made available, offering new features as well as any necessary bug corrections. Use the following procedure to update the software.

1. With the SIM-3022 analyzer off, and no other CD inserted in the drive, insert the SIM 3 Install and Recovery CD half-way into the CD-RW drive.

   ![NOTE: To avoid any interface problems, connect and turn on the video monitor before powering up the SIM 3 Audio Analyzer.]

2. Turn the SIM 3 analyzer on, then immediately push the CD the rest of the way into the drive.

3. You will hear the CD spin, and after approximately 30 seconds the SIM 3 splash screen will appear on the monitor. It will be followed by a series of messages as the data on the CD loads; ignore all of these messages. Soon a menu titled “Install SIM” will appear.

![Figure 4.1. SIM 3 installation menu]

4. Using the up and down arrow keys on the keyboard, select from the three presented options; the selected option appears with a highlight. Those three options are:

   - Install SIM 3 v1.X.X (User Data Preserved)
   - Reformat disk and install SIM 3 v1.X.X (User Data Deleted)
   - Cancel and Reboot
NOTE: If Option 2 (Reformat Disk) is selected, a confirm-or-abort menu will be displayed to prevent the accidental erasure of user data.

5. When the desired option is highlighted, press the Enter key on the keyboard. The program will begin to load, with an “Installing” note briefly appearing, followed by the message “Uncompressing Files: This may take several minutes… .”

6. After the files are uncompressed, the program installs. Soon an “Installation Complete” message appears, followed by “Please wait for the CD to eject and press Enter to reboot.” Remove the CD after it is ejected.

7. To complete the installation, the machine must be rebooted. Press Enter to reboot. You will see messages appearing on the screen; again, ignore them until rebooting is completed. After the messages, a small outlined X icon will appear and remain in the center of the screen. Rebooting will take a few minutes.

8. The main SIM 3 screen will then appear, showing that the installation is complete. Verify the SIM 3 software version by choosing About SIM from the Help menu.

CAUTION: The SIM-3022 analyzer ships with a CD-ROM to use for restoring the SIM 3 software in case of a booting problem, and occasional updates will be available for download or on CD. Do not attempt to copy or install any of the analyzer software files to your Windows PC. In addition, under no circumstances should this CD-ROM be used to boot your Windows PC, as this may compromise both the PC’s operating system and data files.

4.4. INSTALLING THE SETUP AND DATAVIEWER FOR PC

In addition to SIM 3’s own dedicated software application, the Setup and Data Viewer allows the user to set up SIM 3 project files as well as view previously stored SIM 3 data using a Windows® PC or notebook computer. The Setup and Data Viewer allows the user to work from home or anywhere for instant access to SIM 3 project data.

This section will present how to:

- Install the Setup and Data Viewer
- Set up new projects, open existing projects and record them to CD
- View stored SIM 3 data traces from exported SIM 3 projects
**4.4.1. Setup and DataViewer Installation Procedure**

The Setup and Data Viewer is supplied via download from the Meyer Sound Web site (www.meyersound.com) or on CD for installation on your Windows PC.

Future updates or program enhancements to the Setup and Data Viewer will be available from time to time on the web site.

**4.4.1.1. System Requirements**

The following are the minimum system requirements necessary to run the Setup and Data Viewer:

- Windows 98/NT 4.0/2000/XP™
- Pentium® III processor
- 64 MB RAM
- 8 MB video card
- At least 40 MB free hard drive space

For optimal performance and ease of use, Meyer Sound recommends the following additional system specifications:

- Pentium IV processor or higher
- 256 MB RAM
- 16 MB video card or higher
- CD-R or CD-RW drive for recording files to CD

**4.4.1.2. Installing the Software**

To install the Setup and Data Viewer to your PC, perform the following steps:

1. Insert the Setup and Data Viewer CD-ROM into an available CD drive attached to your PC.
2. Use My Computer to view the CD contents, or launch Windows Explorer by selecting **Programs > Accessories** from the Start menu to locate and open the CD.
3. Click on the **Install_SIM3v(x.x.x).exe** file from the Setup and Data Viewer CD-ROM. The WinZip Self-Extractor dialog setup window appears.
4. Select an installation destination by clicking the **Browse** button (the Desktop, My Document, or C:/ are suggested destinations), then click **Unzip** to copy the files to their destination. A confirmation dialog appears when copying is complete.

5. Locate the folder “SIM3v(x.x.x)” and open it, and then locate the file “SIM3.exe” within it. Right-click on the file to create a Shortcut, and place it on the Desktop.

6. To open and run the Setup and DataViewer, click on the Shortcut or the SIM3.exe file. The folder “SIM3v(x.x.x) contains all of the necessary files to run the application.

### 4.4.2. Setting Up Project Files

Just like the SIM 3 audio analyzer software application, the Setup and Data Viewer application works with project files to keep individual projects separated and organized. The Setup and Data Viewer is perfect for setting up and naming project files and branches for later use with the SIM 3 audio analyzer.

---

**NOTE:** For detailed information about working with branches, refer to section 3.1, Setting Up Branches.
4.4.2.1. Starting a New Project

To begin a new project, perform the following steps:

1. Choose **File > New**. A dialog appears asking to clear all data, branch and hardware names, and restore default branches. Click **Yes**.

2. Choose **File > Properties** to bring up the Project Properties dialog.

3. Fill in the following fields in the Project Properties dialog:
   - **Project** – The title of the project
   - **Engineer** – The name of the SIM 3 engineer
   - **Artist** – The name of the artist
   - **Venue** – The name of the venue
4. Click **OK** to exit the Project Properties dialog.

---

**TIP:** It’s a good idea to save your new project immediately after creation. To do so, follow the steps in the “Saving a Project” section later in this chapter.

---

### 4.4.2.2. Opening a Project

To open a new project, perform the following steps:

1. Choose **File > Open**. The Open SIM 3 Project dialog appears.

![Open SIM 3 Project dialog](image)

2. Select a file to open from the list of available files, then click the **Open** button to load the project.
4.4.2.3. Saving a Project

To save a project, perform the following steps:

1. Choose File > Save to bring up the Save dialog.

2. In the Save dialog, select a name for the project and then click the Save button.

NOTE: You can also save a project with a different filename by choosing Save As... from the File menu; follow the same steps as above to save the project to a new or different file.
4.4.2.4. **Recording Project Files to a CD**

To use project files that you’ve set up in the Setup and Data Viewer on the SIM 3 audio analyzer, you will first need to “burn” the files to CD-R or CD-RW media.

---

**NOTE:** For more information on the SIM 3 analyzer’s CD-RW drive — including how to burn CDs — refer to Section 2.1.1.2, CD-RW Drive, and Section 8.1.10, Copy Directory to CDR.

---

Although most CD-RW drives sold today are bundled with CD recording software, Windows XP and higher have the capability to burn a data CD. If you are not using Windows XP, Roxio’s Easy Media Creator is a CD burning application with a solid history of reliability and a user-friendly interface. Consult www.roxio.com for more details.

Presuming you have a CD-R or CD-RW drive, perform the following steps:

1. Insert a blank CD into your CD-R /CD-RW drive. The CD Drive dialog appears (Figure x).

---

*Figure 4.2. Windows XP automatically detects when a blank CD has been inserted.*
2. Make sure that Open Writable CD Folder Using Windows Explorer is highlighted (it should be by default) and click **OK**. A blank folder will appear (Figure 4.3). Minimize the folder.

![Windows Explorer](image)

*Figure 4.3. Windows Explorer will start you out with a clean slate.*

3. Open another Windows Explorer window by selecting **Programs > Accessories** from the Start menu. Locate and select the project files you wish to copy, then right-click and select **Copy** from the resulting pop-up menu. (Figure 4.4).
CAUTION: There are two files for any project — each with the same name but with different file extensions: .BIN and .XML. Make sure you select and copy both files.

4. Open the Writable CD folder from the Windows XP task bar. Right-click and select Paste from the resulting pop-up menu. Depending on how many files you have, Windows will begin copying the files to a temporary spot somewhere on your hard drive, and then present you with shortcut icons when finished (Figure 4.5).
5. On the top-left side of the Writable CD folder, click **Write these files to CD**. The CD Writing Wizard will launch.

6. Type in a descriptive name in the CD Name text box if desired, and then click **Next**. Windows XP will begin burning the files to your CD-R or CD-RW media.

**TIP:** Once the files have been burned to CD, you can click on the drive letter associated with your CD-R/CD-RW drive to display its content and verify that the recording was successful.

### 4.4.3. Viewing Data

The Data menu allows you to store and recall a complete set of data — called a DataGroup — individually by measurement. This means that you can store and recall data specifically for a Band Spectrum, Line Spectrum, Delay Finder and Frequency Response measurement.
Data remains in memory as long as the Setup and Data Viewer is running.

From the Data menu, the primary data functions are:

- **Restart Measurement** — Restarts the current measurement.
- **Store Measurement** — Stores live data in memory.
- **Recall Measurement** — Recalls data from memory to the screen.

---

**NOTE:** The Setup and Data Viewer is designed to view previously-stored data; it cannot store any useful data itself since it is not a part of the SIM 3 hardware system and hence does not have access to source signals.

### 4.4.3.1. Recalling a DataGroup

To recall any data group, choose **Data > Recall Measurement**. The Recall Measurement dialog appears.

To recall a measurement, simply click the **Recall** button.
NOTE: You can also use the tabbed Selector window (located at the lower left side of the SIM 3 interface) to launch the Store Measurement or Recall Measurement dialogs.

NOTE: To store a data group, simply click the Store... button — the Store Measurement dialog will appear. To recall a measurement, click one of the four Mem buttons (A, B, C or D).

Once you have recalled a data group, the data is displayed on the Names tab, located just to the right of the Selector tab.

<table>
<thead>
<tr>
<th>Names</th>
<th>Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>Microphone</td>
</tr>
<tr>
<td>F</td>
<td>3 Generator</td>
</tr>
<tr>
<td>1</td>
<td>1 Sw 1 Cons 1</td>
</tr>
<tr>
<td>1</td>
<td>1 Sw 1 Cons 1</td>
</tr>
<tr>
<td>1</td>
<td>1 Sw 1 Cons 1</td>
</tr>
</tbody>
</table>

The rows on these tabs give you a quick glimpse of some of the most important information available to you through the Recall Measurement dialog.

4.4.3.2. Deleting a Data Group

To delete any data group, click Recall Measurement from the Data menu. The Recall Measurement dialog appears. Select the data group you wish to delete and click the Delete button. A dialog will appear asking you to confirm the deletion. Click OK to delete the data group from memory.

CAUTION: Deleting a data group only deletes it from memory; in order to delete the data group from the current project, you will need to re-save the project.
4.4.3.3. Exporting the Current Screen

To export any SIM 3 screen you’re currently viewing to a third-party application (Microsoft Word or PowerPoint, for example), use **File > Export** to create a bitmap (.bmp) image of the entire screen.

You may also use the Print Screen key (or in some cases press CTRL-C) on your computer's keyboard to copy the screen contents to the Windows clipboard. When you open the desired application, you can paste the image directly from the clipboard, typically using a Paste command or CTRL-V on the keyboard.
CHAPTER 4
Software Updating
CHAPTER 5: THE MEASUREMENTS — DEFINITIONS AND APPLICATION

SIM 3 performs four basic types of measurements:

■ Band Spectrum — rms signal amplitude in 1/3-octave bands.
■ Line Spectrum — rms signal amplitude at 48 points per octave.
■ Delay Finder — time domain information between two measurement points.
■ Frequency Response — differences in amplitude and phase by frequency between two measurement points.

Each measurement is described below.

NOTE: For all views, use the [+]- and [-] keys in the Meters tab to properly adjust the level for live measurements (see section 6.7, Meters Tab).

NOTE: Use the [+]- and [-] and arrow keys at the lower left bottom of the measurement screen or View > Horizontal Zoom to view zoomed sections of the spectrum. In Delay Finder, use View > Horizontal Zoom or the [+]- and [-] buttons centered under the graph.

5.1. BAND SPECTRUM

5.1.1. Overview

Spectrum measurements display the single-channel amplitude response of each of the measured input channels as absolute rms amplitude dBV (or dBSPL for the Mic channel) versus frequency in Hertz. Band Spectrum shows the amplitude in 1/3 octave bands.

5.1.2. Description of the Measurement

Band Spectrum integrates the energy within each 1/3-octave band of frequencies in the tested signal, and presents each one as a single horizontal line representing the total energy in that band. The view can either be as a segmented line, with each segment representing 1/3 octave, or as a series of vertical bars by selecting View > Band Spectrum Solid.

The 1/3-octave, ANSI-standard Band Spectrum measurement is useful for verifying signal presence in each measurement channel and the frequency content of the signal at each
point. The user can view each individual trace (Console, Processor, Mic) in the measurement window — or all three simultaneously (All) in three smaller windows.

5.1.3. Console
Click the Console button or select View > Console to view the console trace by itself.

5.1.4. Processor
Click the Processor button or select View > Processor to view the processor trace by itself.

5.1.5. Microphone
Click the Microphone button or select View > Microphone to view the microphone trace by itself.

5.1.6. All
To view the console, processor and microphone traces simultaneously in three separate graphs, click the All button or select View > All.
5.2. LINE SPECTRUM

5.2.1. Overview

Line Spectrum measurements display the single-channel amplitude response of each of the measured input channels as absolute rms amplitude dBV (or dBSPL for the mic channel) versus frequency in Hertz.

5.2.2. Description of the Measurement

The Line Spectrum measurement displays the RMS amplitude of the measured signal at all frequencies between 8 Hz and 24 kHz. The 1/48 of an octave Line Spectrum measurement is ideal for verifying signal presence in each measurement channel and the frequency content of the signal at each point.

Line Spectrum is useful for setting the amplitude threshold for Frequency Response measurements. It is also a useful tool to detect signal roll-offs and other EQ effects at the signal source, pinpoint feedback, and find and interpret audio phenomena below 80 Hz. The Line Spectrum measurement is used to measure THD (total harmonic distortion). For more information please refer to sections 7.12.1. and 7.12.2.
You can view each individual trace (Console, Processor, Mic) in the measurement window — or all three simultaneously (All) in three smaller windows.

5.2.3. Console

Click the Console button or select View > Console to view the console trace by itself.

5.2.4. Processor

Click the Processor button or select View > Processor to view the processor trace by itself.

5.2.5. Microphone

Click the Microphone button or select View > Microphone to view the microphone (loud-speaker/room) trace by itself.

Figure 5.3. Line Spectrum, full-range measurement from Microphone
5.2.6. All

To view the console, processor and microphone traces simultaneously in three separate graphs, click the All button or select View > All.

Figure 5.4. Line Spectrum measurement, All view

5.3. DELAY FINDER

5.3.1. Overview

Delay Finder computes and displays the amplitude response of the measured system in the time domain. SIM 3 uses FFTs to calculate an impulse response, resembling the response that would be seen if an ideal pulse was applied to the system input and the output was viewed on an oscilloscope.
5.3.2. Description of the Measurement

SIM 3 utilizes an advanced implementation of the IFT that prevents the “phantom echoes” or “wrap-around” artifacts of conventional sampling algorithms.

Delay Finder is useful for identifying:

- Time offset between the reference and measurement channels
- Timing and relative level of echo structures
- Time domain characteristics of filters and circuits
- Polarity
- The physical and/or electronic alignment of sound sources / loudspeakers - within components of an individual system at crossover, and among arrays of loudspeakers
- Determining the correct delay times for supplemental and fill loudspeakers

Delay Finder is a necessary first step before SIM 3 can accurately perform frequency response measurements; you must first match any time delay between the measurement points in the system. Delay Finder displays measurement data in terms of amplitude and time, reporting amplitude and time in milliseconds in the Room, Processor, Result and Room+Processor views.

---

**NOTE:** For all Delay Finder measurements, set the Analysis Time window long enough to capture the latency or propagation time, from +/-70 ms to +/-560 ms. This time window will be the same for each view. Set the Amplitude Threshold above the noise floor of the systems being measured, but below the level of the signals to be measured.

---

The Delay Finder traces show the following:

- **Room Trace** — the time in milliseconds for the audio to travel from the loudspeaker output of the processor to the measurement microphone. This measurement includes any processing, amplification, the loudspeakers and the room itself.

- **Processor Trace** — any delay within the processing signal chain itself.

- **Result Trace** — the sum of Processor and Room delays, which is the time between the audio signal leaving the mixing console (source) and arriving at the measurement microphone.

- **Room+Processor View** — shows the previous two measurements on different graphs, so the contribution of each element to the total delay can be separated.
5.3.3. Room

Click the Room button or select View > Room to view the room trace by itself.

5.3.4. Processor

Click the Processor button or select View > Processor to view the processor trace by itself.

5.3.5. Result

Click the Result button or select View > Result to view the result (source signal to measurement mic) trace by itself.

5.3.6. Room + Processor

Click the Room+Processor button or select View > Room+Processor to view the both the Room and Processor Delay Finder traces in the same view.

---

NOTE: To see more details of the Delay Finder trace, use View > Horizontal Zoom. A 10:1 zoom is applied to the center (0 ms) section of the trace. For example, +/-140 ms zooms to +/-14 ms.
Figure 5.6. Delay Finder, same measurement zoomed to +/-7 ms

**NOTE:** A Delay Finder trace goes upward indicating non-inverting polarity between the input and the output of the signal. A trace going in the negative direction indicates inverting polarity.

### 5.3.7. Delay Finder Horizontal Axis and Vertical Axis

The horizontal axis of any view in Delay Finder represents the distribution of energy over time. The horizontal values to the left and right of the center represent time relative to the internal delay time.

**NOTE:** When the internal delay time is set to compensate for the time delay between the channels, amplitude peak will be at the center of the horizontal axis.

The vertical axis represent the amount of energy present at that point in time.

**TIP:** The relative amplitude of the impulse response at a given time offset may be found by moving the cursor to that time point and reading the value. A ratio of 2:1 between two points on the time axis indicates a difference of 6 dB.
5.4. FREQUENCY RESPONSE

5.4.1. Overview

Frequency Response measurements display the transfer function between the various measured components of the sound reinforcement signal chain in the frequency domain. The Frequency Response measurement graphically shows the difference in the audio signal between two points in the signal chain.

The measurements show the following:

- **Processor Trace** — how the signal from the Console (source) is affected by the processor signal path, showing any EQ changes and filters.

- **Room Trace** — how the signal received at the particular measurement microphone - including the effects of other loudspeakers and the architecture of the room - differs from the signal from the Processor feeding the amplifier/loudspeaker.

- **Result Trace** — starts with the Console (source) and shows the difference between it and what is received at the microphone - containing the effects of the processor, the loudspeaker, and the room. The phase response is shown in each of these views, with the Result view showing the combined phase effects of the processor and the loudspeaker in the room.
Group View - allows the user to view the Room trace and the Processor trace in the lower window, giving the ability to visually set the EQ filters to the “raw” room response and view the resultant corrected frequency response in the upper Results graph.

![Image of Frequency Response measurement](image)

**Figure 5.9. Frequency Response measurement (coherence and frequency response on top, phase on bottom)**

### 5.4.2. Description of the Measurement

The horizontal axis of the Frequency Response graph is a logarithmic display with a resolution of 48 points/octave typical. The graph can be displayed as full bandwidth or in five frequency spans. The following characteristics of the audio signal measurement are displayed:

- **Amplitude** — amplitude in dB, vs. frequency
- **Phase** — phase in degrees, vs. frequency
- **Coherence** — coherence in percent, vs. frequency
- **dB S/N** — signal-to-noise ratio in dB, vs. frequency (an alternative measurement scale to Coherence)
5.4.3. Room

Click the Room button or select View > Room to view the room trace by itself. The corresponding Phase trace is in the lower graph. Room traces are displayed in white.

5.4.4. Processor

Click the Processor button or select View > Processor to view the processor trace by itself. The corresponding Phase trace is in the lower graph. Processor traces are displayed in Orange, or Green if inverted.

5.4.5. Result

Click the Result button or select View > Result to view the result (source signal to measurement mic) trace by itself. The corresponding Phase trace is in the lower graph.

5.4.6. Group

Click the Group button or select View > Group to view the room, processor, and result traces together.
5.4.7. The Coherence Trace

The coherence of a signal at a given frequency is the validity of the data that was measured via the samples of the electrical or acoustic signals, shown as a percentage. 100 percent is perfect coherence, and 0 percent is no coherence. The coherence trace is always shown at the top of the Frequency Response measurement.

**NOTE:** To view Coherence as a signal-to-noise ratio, select View > Show Coherence as SN. Deselect this option in the View menu to return to Coherence.

**TIP:** Right-clicking in the graph area on any of the measurements brings up the settings dialog box for that measurement.
CHAPTER 6: THE SIM MEASUREMENT SCREEN

6.1. OVERVIEW

All of the SIM 3 measurements and functions are performed via the software within the SIM-3022 analyzer, accessed via a keyboard and mouse, and viewed on the monitor screen. The screen gives access to all of these functions, and is where the measurement data is viewed and compared. This section of the manual describes the features and operations of the SIM 3 screen.

6.2. GRAPH WINDOWS

6.2.1. Horizontal/Vertical Scale

The SIM 3 traces except for Delay Finder are presented in graph windows that are logarithmically scaled from 20 Hz to 24 kHz horizontally, and in various resolutions by dBV, dBSPL, or Volts vertically – depending on the measurement. All measurements also permit horizontal zoom views. See section 6.13, Vertical and Horizontal Scaling for details.

Figure 6.1. Line Spectrum measurement trace (with 12 dB per division scaling)
6.2.2. Trace Resolution (48 Points/Octave)

SIM 3 presents the measured data at a fine resolution of 48 points per octave. As the data is being measured and calculated, the data points are first presented as dots which are averaged and then joined together with lines to form the traces.

NOTE: Technically, the 48 dots per octave are arranged in even frequency increments in each octave group, equal to the total frequencies in that octave divided by 48.

6.2.3. Trace Colors

Live traces in SIM 3 are presented in different colors to help differentiate among them.

For Band Spectrum and Line Spectrum:
- **Console** — White
- **Processor** — Orange
- **Microphone** — Blue

For Delay Finder and Frequency Response:
- **Room** — White
- **Processor** — Orange
- **Processor Inverted (1/Processor)** — Green
- **Result** — Blue
- **Coherence or SN Ratio** — Red (Frequency Response only)

Memories are presented in the same color but in lighter shades than the live trace.

NOTE: In View > Graph Background White, the traces are all presented in darker colors.

6.2.4. Viewing a Trace

The measured data points at all frequencies come together to form the Live trace. At frequencies where the measured signal has high variance when compared to the reference
signal (low coherence), those sections of the graph are likely to show moving yellow dots rather than a solid trace.

With a Live trace, changing the coherence threshold setting (or the number of averages, which automatically changes the threshold) can change which sections of the trace are shown as solid versus as yellow dots or blanked sections of the trace. Changing the amplitude threshold to the point where the measured signal is below the threshold will result in a Data < Threshold message and the measurement stopping.

When viewing a stored trace, changing the coherence threshold setting can change how much of the trace is blanked on the screen, but changing the amplitude threshold will not change the trace. Sections of stored traces that are blanked for being below the amplitude threshold when the measurement was taken will always be blanked, no matter where the coherence threshold is set.

NOTE: If the input signal is below the amplitude threshold at a particular frequency, that data point (the yellow dot) will not be shown.

NOTE: When recalling a stored trace, all of the available information will be displayed, and the trace may appear broken in places if data was blanked.

Figure 6.2. Frequency Response measurement, showing section of low coherence and blanked trace

6.2.5 Trace Cursors

Clicking anywhere in a graph window reveals a vertical red cursor, and the measurement fields surrounding the graph indicate the values at the cursor location as it crosses the trace. The values shown in the Values tab for the Live trace and any recalled traces will also follow the location of the cursor. Deselect the cursor in View > View Cursor.
CHAPTER 6
The SIM Measurement Screen

Figure 6.3. Trace cursor positioned on Frequency Response trace

**View > Cursor Peak Track** or the P key will activate peak tracking for all measurements except Frequency Response. The cursor will automatically go to the highest amplitude peak of the Live trace, and the fields will reflect those values. To deactivate this function, click in any of the graph windows and the standard cursor will reappear.

---

**NOTE:** Peak tracking is not available in the Frequency Response measurement.

---

**TIP:** If **View Cursor** is un-checked, the cursor is not visible but will still snap to any clicked areas of the measurement screen within a Live Branch trace and show the measurement values at that point. In any screen, when View Cursor is re-checked, the cursor will reappear at the point where the cursor was clicked.

---

6.3. MEASUREMENT TABS

6.3.1. Moving Among Measurements

Acess any of the four SIM 3 measurements via the Tabs menu or by clicking on the tabs on the SIM 3 screen. While performing live measurements, or when comparing stored data traces using the SIM machine or the DataViewer, simply clicking the tab (for example, Delay Finder) will place the machine in that measurement and display mode.
Figure 6.4. Tabs above the graph windows access the four SIM 3 measurements

**TIP:** The keyboard “hot keys” A, S, D, and F also open the Band Spectrum, Line Spectrum, Delay Finder, and Frequency Response measurements.

### 6.3.2. Selecting Views within Measurements

View each measurement point (in the case of Line and Band Spectrum) or the difference between any of the three measurement points (in Delay Finder and Frequency Response) – separately or in Group or All views. Select them in the View menu, or click the buttons on the upper right side of the graph windows for each measurement.

Figure 6.5. View individual measurement points or all together
6.4. SELECTOR TAB

The Selector tab provides access to the Live trace and all of the stored traces. From this tab, up to five traces (live plus four stored) can be recalled and viewed, and the user can choose which ones to compare.

Figure 6.6. Use the Selector tab to view live and stored traces

NOTE: The values in the adjacent Values and Delay tabs relate to the Live and stored traces that are selected via the Selector tab.

6.4.1. Live Branch

The Live Branch is the active SIM 3 measurement, which begins as soon as a branch is selected from the Branches menu or the Live dropdown list in the Selector tab. The [+ ] and [- ] buttons next to the dropdown list will place the next or previous branch as the active measurement.

Look along the Live Branch row to see the relevant information and values. The information in the Meters tab is related to the active Live trace.

Unchecking the box on this row will temporarily remove the Live trace from the view windows, and a yellow box labeled Live Trace Hidden will appear in the row.
NOTE: If the Live trace area of the Names tab shows gray rather than the standard blue color, it indicates that the system cannot find that switcher and acquire data. Check the assignments in the Branch menu and the connections to and addresses of the switchers.

6.4.2. Store and Recall

Clicking the Store button in the Live Branch row will open up the Store DataGroup dialog and allow the current measurement to be named and stored. Any notes may also be placed into the Notes field. Once the measurement is stored, it may be recalled into memory locations A through D.

6.4.3. Memories A – D

Below the Live Branch row in the Selector tab are four memories into which measurements may be recalled. Clicking on any of the Mem A through Mem D buttons will open the Recall DataGroup dialog. Stored DataGroups may be opened from this dialog, and will automatically be placed in that memory location unless another location is chosen via the Recall DataGroup into Memory Row radio buttons.

6.4.4. Branch Dropdown List

Alternately, each memory location has a primary dropdown list next to the Mem button, where any branch with stored measurements can be selected. If a branch has not yet had a memory stored, it will not appear in this list.
6.4.5. Secondary Branch Dropdown List

A secondary dropdown box on the right allows the user to choose from among any measurements that have been stored for the branch presently selected from the primary dropdown list.

**NOTE:** For example, a particular branch consisting of a source, processing, loudspeaker, and measurement mic may have a pre-EQ or delay trace saved, and one or more post-EQ traces stored for comparison during a SIM 3 session.

**TIP:** The same branch may be selected in each memory location, with the stored measurements for that branch using different EQ, delay, gain, and other settings selected in the secondary dropdown list for comparison.
6.4.6. View Measurement Checkboxes

The checkbox on the right of each memory row allows the trace to be placed in the graph window and compared with other stored traces and/or the live trace.

![Figure 6.10. View desired traces by placing checkmarks in the boxes](image)

6.5. NAMES TAB

The Names and the Values tabs share the same location in the lower center of the SIM 3 screen, to the right of the Selector tab. The Names tab will display the names for each measurement point in the Live and recalled branches. The information shown includes the names and the particular switcher address (or front panel) and connection for that point.

![Figure 6.11. Names tab provides measurement points for each trace being selected and viewed](image)

6.6. VALUES TAB

The Values tab presents values related to each measurement, at the current cursor point (see section 6.2.5 Trace Cursors for more information). Depending on the measurement, different types of values will be shown.
CHAPTER 6
The SIM Measurement Screen

- **Band Spectrum** – RMS, Max, and Hold values are shown for Console, Processor, and Microphone.
- **Line Spectrum** – RMS, Max, Hold, and THD values are shown for Console, Processor, and Microphone.
- **Delay Finder** – Amplitude and Delay time in milliseconds for Processor, Microphone, and Result (console to mic).
- **Frequency Response** – Amplitude, Phase, and Coherence for Processor, Room, and Result (console to mic).

6.6.1. Trace Offset

The Values tab in Frequency Response also provides a feature called Trace Offset, which can be used to move the Live trace and any of the recalled traces in memory locations A through D up or down in the graph views by 1 dB increments.

Use the [+ ] and [−] buttons to the right of the offset field to change the offset values.

---

**NOTE:** Trace Offset allows the user to overlay traces to aid comparisons, and to determine the relative level differences between them by reading the offset values when the traces are overlaid.

![Figure 6.12. Use Trace Offset in the Values tab to align traces for comparison](image)

---

**NOTE:** Trace Offset can also be accessed in the following ways. **View > Trace Offset** brings up a trace offset dialog for the Live Branch and the four memories where values can be entered. The Data menu has commands for +/-1 dB steps of offset for both Room and Processor. In addition, **Control + 9** and **+ 10** move the Room trace, and **Control + - and + =** move the Processor trace.
6.7. METERS TAB

The Meters tab and the Delays tab share the same location in the lower right corner of the SIM 3 screen. The Meters tab shows the level at each of the three measurement points, and permits adjustment of both the measurement units and the level – optimizing the signal level at each point for the best measurement.

Measurement units include:

- **dBVrms** – RMS level in dBV for all measurements
- **dBVpk** – Peak level in dBV for all measurements
- **Volts** – Level in volts for all measurements
- **dBSPL** – Average SPL for Microphone only in each measurement
- **dBSPLpk** – Peak SPL for Microphone only in each measurement

Range may be changed with the [+ and -] buttons under the Console, Processor, and Microphone meters, or with **Settings > Input Panel Settings**. Either method triggers gain and attenuation circuitry in 10-dB steps via relays in the input section of the SIM-3022 analyzer electronics.

---

**NOTE:** Range changes using the [+ and -] buttons will also change the meter scale values on the side of the trace view windows and along the top of the meters under the Meter tab. Specifically, the top of the meter bar and spectrum plot will always be set to the clipping point for the current range.

---

The ranges in 10-dB steps for each of the inputs are:

- **Console** – 3.59 mVpk to 113Vpk (-49 dBVpk to +41 dBVpk front panel; line switchers +31 dBVpk max)
- **Processor** - 3.59 mVpk to 113Vpk (-49 dBVpk to +41 dBVpk front panel; line switchers +31 dBVpk max)
- **Microphone, Front Panel** - 3.59 mVpk to 113Vpk (-49 dBVpk to +41 dBVpk)
- **Microphone, Mic Switcher** – 0.59 mVpk to 18.5 Vpk (-65 dBVpk to +25 dBVpk)

---

**NOTE:** The default value for each of the three measurement points is 1.13 Vpk or 1.0 dBVpk.
CHAPTER 6
The SIM Measurement Screen

**CAUTION:** When the range in **Input Panel Settings** is set to 11.3 Vpk or less (+21 dBVpk or less), continuous voltages should not exceed 28 Vrms (+29 dBV sine) to prevent damage to the SIM analyzer inputs.

**CAUTION:** If you intend to measure high-level signals using the front-panel inputs of the SIM-3022 analyzer, use caution to avoid damage. First set the range to 35.9 Vpk or 113 Vpk (+31 or +41 dBVpk) in **Input Panel Settings** or the Meters tab before applying signal to the SIM analyzer. While making measurements in the top two ranges, do not drive the front-panel inputs into clipping for more than 0.5 second.

**NOTE:** When using the line switcher in the +31 dBV setting, it is possible to clip its A/D converter with the input signal before the clipping is shown on the analyzer’s meters. Watch for this effect on signals above approximately +21 dBV.

**NOTE:** The +41 dB setting does not apply to line or mic switchers, and is grayed out.

---

**Figure 6.13.** Meters tab displays and adjusts levels and units for each measurement point in the Branch.
6.8. DELAYS TAB

The Delays tab shows the SIM 3 internal delay settings for each of the measurement points in the Live trace and any recalled traces, which are typically set with AutoSet Delay during the Delay Finder measurement. The values are in milliseconds to two decimal places, and are given for Processor, Room, and Result (the sum of the two). Read along the particular row to see the values for that measurement.

![Figure 6.14. Delays tab gives delay settings for Live and stored measurements being displayed](image)

6.9. SPEAKERS TAB

The Speakers tab on the right side of the SIM 3 screen shows the status of each speaker connection (the output of the processor to the amplifier/loudspeaker). The All On and All Off Buttons at the bottom of the tab allow all of the loudspeakers connected to a particular SIM-3088 line-level switcher to be turned on or muted.

The [+] and [-] buttons scroll through all connected switchers, and the names of any loudspeakers on those switchers will be displayed in the tab, with on/mute buttons next to them. Depending on the configuration of the switcher (8 + 8, 4 + 12, 0 + 16), the Speaker tab will display either 8, 12, or 16 loudspeaker buttons.
Figure 6.15. View active and muted loudspeakers for the current Live measurement

When a speaker button is on, it appears recessed with a small green dot on the left. When muted, the dot turns red. Muting triggers a relay within the switcher and prevents audio from flowing to that amplifier/loudspeaker.

The Speakers tab works in conjunction with the Modes menu, showing which speakers have been selected for Single System, Lobe Study, and Combined Systems measurements. In Free Run mode, any of the loudspeakers can be turned on or muted from the Speakers tab.

NOTE: With the Single System mode, for example, only one loudspeaker will be shown with a green dot, and the other buttons are grayed out with a red dot to indicate that they are muted and cannot be activated.
6.10. GENERATOR BUTTONS

The SIM-3022 analyzer features a laboratory-grade generator, providing pink noise, sine wave, and pulse signals. Select the desired signal from the Generator menu or the buttons in the upper right corner of the SIM 3 screen. The level and frequency (for sine waves) can be changed via the software or with the front panel rotary knobs. The generator is often used as the signal source for measurements, since it is conveniently located within the system.

NOTE: To perform High-Precision THD measurements, the SIM 3 generator is required. See Section 8.8 “SIM 3 Menus, Generator” for details on the settings available through the menu dialogs.

6.10.1. Noise

Selecting Generator > Noise or clicking the Noise button generates random pink noise with equal energy per octave and a minimum peak-to-average of 12.5 dB. Noise is widely used in all measurements.

Figure 6.16. On-screen buttons activate the generator to provide pink noise, sine wave, or pulse

6.10.2. Sine

Clicking the Sine button enables a sine wave at any frequency and amplitude you specify. Select Generator > Sine to launch the Generator Sine Wave dialog. Fill in the Frequency and Increment fields with the desired values, click on one of the five signal levels between -20 dBV (0.1 Vrms) and 24.5 dBV ((16.8 Vrms), then click OK. The sine wave is available in all measurements except Delay Finder.

NOTE: The front-panel controls of the SIM-3022 analyzer can also control the Generator, including levels and sine wave frequency.
6.10.3. Pulse
Selecting **Generator > Pulse** or clicking the **Pls** button generates a pink filtered pulse at an average rate of 1.1 Hz. The interval can be controlled with the Frequency knob on the front panel.

6.10.4. Generator Off (F1)
Selecting **Generator > Off**, pressing the **F1** key, or clicking the **Off** button (located at the upper right side of the SIM 3 interface) turns off the generator.

---

**NOTE:** The Generator’s output is capable of a maximum voltage swing of +27.5 dBVpk, and its source impedance is 300 ohms.

---

6.11. LABELS & MEASUREMENT FIELDS
Live trace measurements show information in fields around the graph windows, based on the current cursor position. These values typically duplicate what is seen in the Values tab. In addition, the Frequency is shown in a field in the upper right corner (or Time in milliseconds in Delay Finder).

---

**NOTE:** In Line Spectrum, a THD reading is displayed for the Live trace.

---

**Figure 6.17. Fields around graph windows give values for the Live trace at the cursor position**

---

**NOTE:** In Delay Finder, the field in the upper right of the graph shows delay time in milliseconds based on the current cursor position relative to the zero point. When making a measurement and before Autoset Delay is pressed, Cursor Peak Track (automatic in a Delay Finder measurement) will go to the highest amplitude peak – and that time is shown in this field. Click the **Autoset Delay** button to set the internal delay and “transfer” that value to the field below the graph, while moving the trace, cursor position, and value in the upper right field to the zero point.
6.12. CALIBRATE MICROPHONE

In the Band Spectrum and Line Spectrum measurements, a button labeled Calibrate Microphone is located on the lower left side of the graph window. Clicking on the button brings up a dialog saying the following: “Set the sensitivity of Mic [the current mic for that branch] such that –xx.xx dBV corresponds to XX.XX dBSPL.”

![Calibrate Microphone button](image)

*Figure 6.18. Use the Calibrate Microphone button to initiate the calibration process*

**NOTE:** See Section 7.13.1, Mic SPL Calibration for a step-by-step procedure using SIM 3 and a mic calibrator.

6.13. VERTICAL SCALING

The number of measurement units per division (vertical zoom) allows the user to view the trace with the desired resolution. The resolution can be adjusted by clicking on the [+ ] or [- ] buttons located on the left side of the measurement window or with View > Vertical Zoom.

In the Spectrum and Frequency Response measurements, these buttons toggle between the following resolutions:

- 1 dB / division
- 3 dB / division
- 6 dB / division
- 10 dB / division
- 12 dB / division
- 15 dB / division
- 20 dB / division
- 24 dB / division (30 dB / division in Frequency Response)
CHAPTER 6
The SIM Measurement Screen

Figure 6.19. Frequency response trace with a 3 dB per division resolution

NOTE: The resolution will change simultaneously in all three of the small measurement windows in the All view.

TIP: The fewer units per division, the higher the resolution of the trace.

Delay Finder provides vertical scale increments (multipliers) of 0.1X, 0.3X, 1.0X, 3.0X, and 10.0X.

6.14. HORIZONTAL SCALING

In the Spectrum and Frequency Response measurements, the horizontal scale allows the user to view the trace with the desired frequency resolution. The SIM 3 can display the trace full range or it can zoom by sections. The resolution can be adjusted by using the [<][+][−][> ] buttons at the bottom left of the graphs or selecting View > Horizontal Zoom. The menu allows the user to select the frequency range of the trace in one of six different ranges:

- 25 Hz to 24 kHz (Full Range)
- 8 Hz to 200 kHz
- 60 Hz to 600 Hz
- 200 Hz to 2 kHz
- 600 Hz to 6 kHz
- 2 kHz to 24 kHz
Figure 6.20. Use Horizontal Zoom buttons to view sections of the trace

**TIP:** When using the horizontal zoom buttons, the [+ ] button enters the Zoom mode and the arrow keys toggle through the frequency ranges. The [- ] button zooms out to full spectrum.

Delay Finder provides a horizontal scale with a 10:1 zoom centered on the 0 ms point. The resolution can be adjusted by clicking on the [+ ] or [- ] buttons located at the bottom of the measurement window or with **View > Horizontal Zoom**. The window always remains with zero in the center and the number below it indicates delay (offset) applied by the Autoset Delay.

Figure 6.21. Horizontal Zoom buttons select in Delay Finder

**CAUTION:** Every dialog box that appears on the SIM 3 screen has a white dot in the upper left-hand corner that minimizes the dialog, leaving just a green bar with the dialog title. This feature can be helpful to view something that is hidden behind the dialog. However, the application will not respond to mouse clicks or hot keys until the dialog is restored and the user clicks OK, or otherwise closes the dialog. If a dialog is accidentally minimized and “forgotten,” the user may think that the SIM 3 application has “frozen.”
CHAPTER 7: USING SIM 3

7.1. STARTING A PROJECT

SIM 3 works with Project files to keep individual projects separated and organized. Project files may be named and saved for each SIM session, or an existing project file may be opened and new data saved to it.

TIP: In a complex or multi-room installation, separate Project files can be made for each system that is measured and optimized.

7.1.1. Setting Up the File Name and Notes

Select File > New or Control + N to begin. A dialog box opens, asking whether all current measurement data, settings, and labeling should be cleared, and the default settings be shown; click Yes.

TIP: If any desired measurements or settings are present on the machine, save them.

File > Properties opens the Project Properties dialog. Descriptive fields are provided for:

- Project
- Engineer
- Artist
- Venue
- Notes

The Properties are saved along with the file. Click OK to exit the dialog.

NOTE: The file name and the Project name are the same; whatever name is used for the file when initially saving will be placed in this field and will overwrite any other name that is there.

To save this new file, select File > Save. This action will save the project information without bringing up a dialog box, naming the file exactly as in the Project field of the Project Properties dialog box.
To give the project a different name than was entered into the Project field, select **File > Save As**, type in the new name, and save. This will overwrite the original Project name.

### 7.1.2. Opening an Existing Project

Select **File > Open** or **Control + O** to search for and open an existing Project. Highlight the desired file in the dialog box and click **Open**.

**NOTE:** SIM 3 files are in the XML format; a second companion file with the data is in a BIN file. All measurement data, system settings, and branch labeling is contained within these files.

**TIP:** In the DataViewer (for PC), a dropdown “Look in” menu is provided to find files in other locations. The default folder is called “userdata.”

### 7.1.3. Saving a Project

**File > Save** or **Control + S** performs an ongoing save during a SIM 3 session. All new data will be saved to the existing file. It is a good idea to save regularly during a session.

**NOTE:** If a file has not been created and named, the first time that **File > Save** is clicked a dialog will appear asking the user to name and save the file.

**File > Save As** is used to initially save and name a file. The name you create will also be used as the Project name, and will appear after this initial save within the Project field in the top center of the SIM 3 screen.

### 7.1.4. Importing Settings from a Previous Project

**File > Import Settings** allows the user to select a previously saved SIM 3 file, and bring all of its settings into a new SIM 3 session while leaving out the data files.

**TIP:** Import Settings is especially useful when a previous session’s branches, names, and other settings are identical or similar to what is needed in the new session — saving a considerable amount of setup time.
7.1.5. Closing a SIM 3 Session

**File > Shutdown** is the recommended way to close and turn off SIM 3. A dialog opens that asks the user to save the current file, if desired. It will then close the software and turn off the SIM-3022 hardware and connected switchers.

---

**NOTE:** Shutdown can be averted by clicking on the Cancel button in the dialog.

---

7.2. ADJUSTING THE SETTINGS

7.2.1. Amplitude (Amp) Threshold

The Amplitude Threshold setting selects a minimum signal level for each measurement point, below which a calculation will not be made and displayed. In Frequency Response and Delay Finder, set the amplitude threshold by clicking the **Amp Threshold** dropdown list at the bottom of the view window, in **Settings > Amp Threshold**, or by right-clicking the window to bring up the Settings dialog box. Only the dropdown is available in Line Spectrum.

The threshold setting is available in:

- **Frequency Response:** -60 dB default, -10 dB to -90 dB range
- **Delay Finder:** -40 dB default, -30 dB to -100 dB range
- **Line Spectrum:** -60 dB default, -10 dB to -90 dB range

---

**NOTE:** Delay Finder measurements require that the full-spectrum (meter) level peak value of the reference (input) signal must be above the amplitude threshold. This measurement uses two blocks of signals - a system input and a system output - to calculate the delay in the system. As an example, the Room measurement in Delay Finder uses the processor output as the system input and the signal received at the measurement microphone as the system output. The Processor meter value must be above the amplitude threshold, and both the Processor and Mic values must be below clipping.

---

**NOTE:** The amplitude setting selected in Line Spectrum is simultaneously selected in Frequency Response.
7.2.1.1. Frequency Response Amp Threshold

A Frequency Response measurement consists only of data at frequencies whose reference channel amplitude exceeds the Amplitude Threshold. If no frequencies exceed the threshold, the measurement pauses and the status bar becomes yellow indicating **Data < Threshold**.

![Image of Frequency Response measurement settings]

**NOTE:** If some but not all frequencies are below the Amplitude Threshold, the yellow dot trace on the display will be blanked for those frequencies only. This condition can occur when certain frequencies are not present at all or are at lower levels in the program material.

![Image of Frequency Response measurement settings]

**Figure 7.1. Amplitude Threshold dropdown in the Frequency Response measurement**

7.2.1.2. Line Spectrum Amp Threshold

In Line Spectrum, the Amplitude Threshold setting moves a horizontal gray line on the measurement screen, depicting the amplitude threshold (in dB) for the signal or signals present.

This gray line will be present but may not be seen in the viewing window if the dBV resolution is set higher and the amplitude threshold is set lower (for example, a setting of 6 dBV per division, and an amplitude threshold of -40 dB). Set the resolution and threshold appropriately to view it.
NOTE: The Amplitude Threshold setting does not directly affect a Line Spectrum measurement. However, its setting is very important for Frequency Response measurements, since a signal must exceed its amplitude threshold in order to be included in Frequency Response averaging.

Figure 7.2. Line Spectrum measurement, showing Amplitude Threshold line

NOTE: Amplitude threshold is not applied to the mic channel in any measurement.

TIP: In Line Spectrum, amplitude threshold should ideally be set so that most of the signal is above the threshold (gray line).

7.2.1.3. Delay Finder Amp Threshold

In Delay Finder, set the Amplitude Threshold low enough to capture the signal you are trying to measure, and high enough to exclude extraneous noise. If the reference signal level does not exceed the threshold, the measurement pauses and the status bar becomes yellow indicating Data < Threshold.
7.2.2. Coherence (Coh) Threshold

The coherence threshold is the level at which the analyzer accepts that the correlation of the data at the two measurement points is sufficient to present that data as a trace within the viewer at a particular frequency or subset of frequencies. Coherence is shown as a percentage, and the higher this percentage is, the more likely the measurement at that frequency is accurate.

7.2.2.1 Using the Coherence Trace

It is normal to see numerous peaks and dips within the red Coherence trace, especially when using live program material as a measurement source and when measuring at a greater distance from the loudspeakers. In areas of low coherence, the corresponding frequency response trace (amplitude over frequency) is more likely to be missing or showing a sharp and usually narrow dip.

NOTE: Low coherence often occurs because the measured signal is low compared to ambient noise that is masking it (from other audio sources, reflections, or when the measurement mic is located within the reverberant field). It can also occur when the same signal arrives at the measurement mic from various loudspeakers at slightly different times, delayed by the different distances between these speakers and the mic.
**CAUTION:** The data from the two measurement points used for the transfer function must be synchronized in time in order for the response to be valid. Use the Delay Finder measurement and either Autoset Delay (F3) or a manually entered delay time in order to exactly synchronize the first (“source”) signal to the second signal. Very low and/or “stair-stepped” coherence traces in the higher frequencies are a visual indication that the data is not synchronized.

![Coherence trace (red) with corresponding frequency trace](image)

**Figure 7.4. Coherence trace (red) with corresponding frequency trace**

### 7.2.2.2 Coherence Threshold Ranges

Coherence Threshold percentages from 90% to 0% can be set within the Frequency Response measurement. Use the drop-down box at the bottom of the measurement window or the Frequency Response Settings dialog box — available by right-clicking within the measurement window or selecting **Settings > Frequency Response Settings**. Setting the number of averages (**Avs**) automatically sets the coherence threshold to a certain percentage, as shown below:

<table>
<thead>
<tr>
<th>Averages (Avs)</th>
<th>Coherence Threshold</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>90%</td>
</tr>
<tr>
<td>4</td>
<td>60%</td>
</tr>
<tr>
<td>8</td>
<td>40%</td>
</tr>
<tr>
<td>16</td>
<td>20%</td>
</tr>
</tbody>
</table>
7.2.2.3 Adjusting the Coherence Trace

The Coherence trace can be adjusted via the [+] and [-] buttons on the right side of the Frequency Response window to three views: the entire window, the top half of the window, or the top third of the window. The scale, showing values of 0, 50, and 100 percent, is also presented on the right side of the window.

7.2.3. Smoothing

The frequency response and phase response measurements may be smoothed by a mathematical averaging process to resolutions of 1/6 and 1/3 octave. The default setting is None, and the data is presented as it is measured.

Selecting one of the smoothing algorithms averages the peaks and dips in the displayed frequency trace to yield a smoother view, by lessening the displayed deviations between adjacent and nearby measurement points within the trace; see the note below for details. It will similarly affect the variations within the phase response trace. The 1/3 octave setting will provide the greatest amount of smoothing.

**NOTE:** SIM 3 uses Gaussian smoothing for the 1/6 and 1/3 octave smoothing in the Frequency Response measurement. For each data point, a weighted average is made from several adjacent points on either side, with the points closer to the center having greater weighting. Different weighting of the more distant points yields the smoothing difference between the 1/6 and 1/3 octave settings.

**NOTE:** The amplitude and phase Cursor values are affected by smoothing when used. These changes are seen in the Values table in the bottom center of the screen, as well as in the displayed traces. Since the raw data is captured and stored, switching among smoothing algorithms will not permanently alter the data. The S/N and Coherence traces are never interpolated or smoothed.

**TIP:** When comparing stored traces for level and frequency response trends, smoothing can be a useful tool. The traces are easier to lay over each other using the Trace Offset function when smoothed. Being set to smoothing is not recommended for originally capturing Live trace data or looking for more detailed information from a measurement.
Figure 7.5. Smoothing dropdown list in the Frequency Response measurement

NOTE: In the Values table, the amplitude Cursor values do not track with the View > Trace Offset or with the Offset settings. The Cursor retains the actual value. Therefore when the Trace Offset function is used, the Cursor values will appear to differ from the vertical axis values by the amount of offset applied.

7.2.4. Averages (Avs)

The Avs (Averages) setting determines the number of averages (samples) of the data that are taken before a trace is shown on the display. As mentioned above in the Coherence Threshold section, these two settings are related in order to yield the most accurate and relevant measurement trace.

NOTE: The greater the number of averages that is selected, the more stable and accurate the trace will be — at the sacrifice of some speed. More averages provide greater “immunity” to the effects of random and environmental noise on the trace.

Figure 7.6. Averages (Avs) dropdown list in the Frequency Response measurement
7.2.5. Average Time

The default Average Time (AvgTime) setting for Frequency Response measurements in SIM 3 is Constant Variance. With this method, the analyzer uses the same number of averages at all frequencies to display the traces.

The other setting is Constant Time, which places the trace on the screen based on the last 16 updates, in a first in/first out manner. Because a greater number of averages are done in the higher frequencies than in the lower frequencies over a given period of time, choosing this setting might under certain conditions make the higher frequency portion of a frequency response trace appear more solid with less fluctuation and moving around.

_TIP:_ It is usually best to leave this setting in the default position — Constant Variance.

7.2.6. Time Weighting

SIM 3 uses exponential time averaging for Time Weighting, which is a running time average where older samples are given exponentially decreasing weight as compared with more recent samples. The Time Weighting dropdown in the Band and Line Spectrum measurements has three settings, and they do have some effect on how the data is acquired and drawn in the trace graphs.

- **Slow** — the default exponential time averaging, which uses a time constant of one second.
- **Fast** — which uses a time constant of 125 milliseconds.
- **Accumulate** — the data is continually collected and averaged until the measurement is restarted or changed.

![Figure 7.7. Selecting Time Weighting from the dropdown list](image)
### 7.2.7. Autoset Delay (F3)

Autoset Delay is used in the Delay Finder measurement to synchronize the three measurement points (Console, Processor, and Mic) in time.

---

**NOTE:** The center of the Delay Finder graph view will read the current internal delay time (the default when beginning a branch measurement is 0 ms).

---

Once the cursor has stabilized on a peak, select **Settings > Autoset Delay**, press the **F3** key, or click the **Autoset Delay** button located at the bottom of the Delay Finder tab. This sets the internal delay time to the value corresponding to the cursor position. The new value will become the center of the screen — appearing in that field, and the amplitude peak will move to the center.

![Autoset Delay button and value window in the Delay Finder measurement](image)

---

#### 7.3. MAKING MEASUREMENTS

### 7.3.1. Overview

The purpose of SIM 3 is to make a series of measurements of the audio system, measuring all of the branches (console through processing and loudspeaker to microphone) and comparing them to determine the coverage and loudspeaker interaction in all of the listening areas. The following section will provide an overview on making and storing a measurement.

### 7.3.2. Starting a Measurement

First, make sure all of the connections to the SIM 3 analyzer and switchers have been made, the microphones placed, and the Branches created and named. To begin a SIM 3 measurement, select the desired Branch using either the Live dropdown list of branches in the Selector tab, or the Branch menu. Data will begin to be acquired.
Measurements can be started in any of the views, but it is best to work in a particular order.

- **Band Spectrum / Line Spectrum:** Begin with the spectrum — at least for the first measurements — to determine the frequency content and amplitude of the audio signal.

  **TIP:** These measurements are also useful for reviewing the performance characteristics of the console and the other system electronics, and verifying their functions.

- **Delay Finder:** Before going to Frequency Response and storing traces for comparison, each branch needs to be viewed in Delay Finder and the correct delay times set.

  **NOTE:** As discussed in the Delay Finder section, the Console, Processor, and Microphone points must be synchronized in order to make a valid measurement.

- **Frequency Response:** When making Frequency Response measurements, a methodical process is usually best. The Modes menu with its various choices (Single System, Lobe Study, Combined Systems, etc.) is designed to aid this process.

  **TIP:** SIM School classes and the *Meyer Sound Handbook* are good sources to learn more about Modes and other measurement techniques. Learn more at www.meyersound.com/events/seminars.

### 7.3.3. Restarting a Measurement (Restart/Pause buttons)

It is possible with SIM 3 to pause a Live trace measurement to ease comparison with stored measurements, and to restart a measurement.

- **Pause (Space Bar)** — temporarily stops the movement of the trace (when not paused, new data is continually being acquired and calculated).

  **TIP:** Pause can also be enabled by tapping the Space bar on the SIM 3 keyboard. This works as a toggle switch for pausing the acquisition of data.
**TIP:** With the trace stable, it is easier to compare and match stored traces with the Live one, and use the Trace Offset settings to lay those traces on top of each other.

- **Restart (R)** — “flushes out” the existing data for the Live trace, and starts the process of data acquisition again.

**NOTE:** If the conditions have changed for the measurement, such as a movement of the measurement microphone or an EQ change, it may be useful to start the process again rather than wait a few moments to have the old data replaced by new data on a first-in-first-out basis (the normal SIM 3 operation).

**TIP:** If Accumulate has been used to acquire averages, it is useful to discard the old data collected before the measurement conditions changed.

![Figure 7.9. The Restart and Pause buttons in the Frequency Response measurement](image)

**7.3.4. Acquiring Data & Number of Averages**

As soon as a branch has been selected it is Live and data begins to be acquired. The number of averages (Avs) acquired before the trace is displayed is available in the Delay Finder and Frequency Response measurements. These may be set independently of each other.

The available settings for the number of averages are 2, 4, 8, 16, and Accumulate. Delay Finder also allows 1 average to be taken, in addition to the other settings above.

**NOTE:** The more averages that are acquired, the more accurate the measurement will be — especially with more changeable conditions such as a microphone picking up the response of loudspeakers within a venue.
Chapter 7

Using SIM 3

Figure 7.10. Group view in Frequency Response, using 8 averages

TIP: With measurements that are likely to be steady-state, such as of an equalizer, console, or other electronic device, a lower number of averages is often sufficient. As fast as SIM 3 is, using a higher number of averages does not take a significant amount of time, and the default is 8 averages.

7.3.5. Using Delay Finder & AutoSet Delay

Delay Finder and Autoset Delay have been discussed in previous sections, so this section will briefly go through how to use these tools while making a measurement. See “AutoSet Delay (F3)” in section 7.2.7, and the description of Delay Finder in section 5.3 of “Measurements” for more information.

After levels and the number of averages have been set, and a Live Branch has been selected, click on the Delay Finder tab and go to that measurement.

1. **Processor**: See if any delay has been introduced through that part of the signal chain.
   
   If so, click the **Autoset Delay** button to set the internal delay in SIM for the processor in this branch.
2. **Room**: Shows the delay introduced by the distance of the measurement microphone from the loudspeaker(s) being measured. Click **Autoset Delay** to appropriately set the internal delay for that measurement.

![NOTE:](image) The highest peak in the Room trace will typically be the loudspeaker being measured; smaller and later peaks are usually reflections or other loudspeakers.

3. Check in the **Result** and **Room+Processor** views to confirm that the settings are done.

![NOTE:](image) When Autoset Delay is selected in the Results view, a dialog appears that asks whether the delay should be applied to the Processor or the Room measurement. Select the desired option and click OK for the delay to be applied.

*Figure 7.11. Assign Autoset Delay to Room or Processor in Results View Delay dialog*
Figure 7.12. Delay Finder measurement, before Autoset Delay (top image) and with trace centered after it is clicked.
After setting delays, move to the Frequency Response measurement by clicking its tab, pressing the F hot key, or using Tabs > Frequency Response.

**TIP:** If the frequency response is not showing high frequencies, check the coherence and phase. If the coherence trace is very low or showing “shelving” and the phase trace “wraps around” continually, it is possible the internal delay has not been set to perform an accurate measurement. Go to Delay Finder and check whether it is set correctly.

**NOTE:** While in the Frequency Response measurement, the delay time can be changed. This feature allows the user to change the delay and see the effect on the frequency response trace without stopping and restarting the frequency response averaging. In addition, all Settings dialogs can be invoked from the Settings menu, regardless of the current measurement.

**TIP:** To change the delay from the Frequency Response measurement, select Settings > Delay Finder Settings. At the bottom of the dialog box, delay times can be arbitrarily entered for both Processor Delay and Room Delay, within a range of plus or minus 2039 milliseconds. Click OK. After these values are selected, they can be seen in the Delay Finder view underneath the Processor Amplitude and Room Amplitude graphs.

### 7.3.6. Switching Among Views and Measurement Points

Within a measurement such as Frequency Response, change what is being viewed by clicking the **Processor, Room, Result** and **Group** buttons at the top right above the graphs. These views show data from the three measurement points in different combinations.

- **Processor:** Shows the difference between the signal leaving the console and the signal leaving the processing chain.
- **Room:** Shows the difference between the signal leaving the processing chain and the signal arriving at the measurement microphone via the loudspeaker(s) and the room.
- **Result:** Shows the difference between the signal leaving the console and the signal arriving at the measurement mic.
- **Group:** Shows the Processor and Room traces in one graph, and the Result in another.
**NOTE:** With a stored measurement, all of the same data is used for each view; with a Live trace, new information is continually being added.

![Diagram of SIM 3 measurement points](image)

**Figure 7.13. The three measurement points in SIM 3**

![Image of SIM 3 screen with buttons](image)

**Figure 7.14. Use the buttons to select the desired view of the Frequency Response measurement**

To change between measurements — such as from Line Spectrum to Delay Finder, use the tabs on the SIM 3 screen, the **Tabs** menu, or the appropriate hot keys (shown in the Tabs menu). With a Live trace, the latest acquired information will be used for the views in the selected measurement.

**NOTE:** Stored measurements are only displayed in the particular measurement where they were stored. For example, a trace stored as a frequency response can only be recalled and viewed in the Frequency Response measurement.
7.3.7 Cursor Peak Track

*View > Cursor Peak Track* causes the cursor to automatically be displayed at the location representing the peak level in all measurements. It allows the user to easily pinpoint the frequency with the highest amplitude.

---

**NOTE:** If you click in any view window the cursor automatically snaps to the coordinates where you clicked, turning Cursor Peak Track off. To re-enable Cursor Peak Track, press the P key or select it again from the View menu.

---

7.3.8. Saving a Measurement

In order to have traces for comparison or to document the ongoing measurements, the user needs to save the measurements. Save a measurement with one of these three methods:

- **Store** — button in the Selector tab next to the Live trace row
- **F5** — activates the QuickStore function
- **Data > Store DataGroup** — opens the Store DataGroup dialog

---

**TIP:** The F4 key will also bring up a detailed Store dialog box.

---

**CAUTION:** Data is not saved to disk until you save the project (see “Saving A Project” in Section 7.1.3 of the manual). Unless you save your project to disk, it will be lost when the system is reset or power is interrupted. Save your project often.

---

7.3.9. Recalling a Measurement

To compare measurements, they must be recalled into one of the four provided memory locations on the SIM 3 screen. Recalling a measurement can be done via the memory buttons and dropdown lists in the Selector tab, or by using **Data > Recall DataGroup**.
7.4. THE STORE / RECALL DATA WINDOW (DATAGROUPS)

7.4.1. Overview of DataGroups

Via the Data menu or hot keys and buttons, SIM 3 allows you to save and recall a complete set of data — called a DataGroup — individually by measurement. Store and recall data specifically for a Band Spectrum, Line Spectrum, Delay Finder and Frequency Response measurement, then recall that DataGroup to its proper measurement at any time.

Data from the current measurement session remains in memory as long as SIM 3 is powered up and may be saved as a file to the flash memory within the analyzer (see section 7.1.3, Saving a File). Data may also be saved on CD for later analysis or as a reference.

From the Data menu, the primary data functions are:

- **Restart Measurement** — restarts the current measurement.
- **Store DataGroup** — stores live data in memory.
- **Recall DataGroup** — recalls data from memory to the screen.

---

**NOTE:** The only limit to the number of measurements that can be stored is the system memory.

---

*Figure 7.15. The Store button in the Selector tab*
7.4.2. Storing Measurements

To store a measurement, press the **Store** button in the Selector tab or click **Data > Store DataGroup**. The Store DataGroup dialog appears. Alternately, press **F5** for QuickStore, discussed below.

The following data fields will be stored as one DataGroup:

- **#** — The branch number assigned by SIM 3.
- **Branch** — The branch name.
- **Group** — The group number for the data. The group number is the unique numeric identifier for one row of data.
- **Mode** — The SIM 3 Mode you are currently in.
- **Name** — A descriptive name for the data.
- **Procedure** — The name of the Procedure (not currently active).
- **Console** — The name of the console channel.
- **Processor** — The name of the processor channel.
- **Microphone** — The name of the microphone channel.
- **Saved** — A date and time stamp of when the data was saved.
- **Notepad** — Any additional notes or comments you would like to enter to save for later reference.
- **Delay** — The delay time for each channel.
- **Offset** — The offset in dB for each channel.
- **Averages** — The number of averages used for each measurement point.
- **Amplitude Threshold** — The amplitude threshold for each channel.
- **Coherence Threshold** — The coherence for each channel.
- **Speaker On/Off Info** — The loudspeakers that were on in the particular measurement; the others were muted.
Figure 7.16. The Store DataGroup dialog

NOTE: You can use the tabbed Selector window (located at the lower left side of the SIM 3 interface) to launch the Store DataGroup or Recall DataGroup dialogs.
7.4.3. QuickStore (F5)

To aid in storing measurements on the fly, Data > QuickStore stores the current measurement data with a default name, and recalls it immediately to the Mem A location. Use the F5 key as a single-key shortcut to activate this function.

The resulting data is incremented by number, and is stored as “Group 1, Group 2, Group XX”. With QuickStore, many measurements may be stored for later recall and comparison.

Once the QuickStore measurements are stored, Data > Recall DataGroup gives access to them. Each one can be individually renamed or deleted. Also, each measurement is complete with all of the traces, plus the particular branch, microphone number, delay settings, mode, and so on.

7.4.4. Naming Measurements

To complete storing a DataGroup, enter a name in the Name field near the bottom of the Store DataGroup dialog. Optionally, you can specify a unique numeral for the DataGroup in the Number field (otherwise SIM 3 automatically increments this number for you). Click the Store button to save the DataGroup to memory.

NOTE: If you attempt to store data into an existing DataGroup, the Confirm Store dialog will appear with the prompt “Data exists in this group. Overwrite?” Click Yes to overwrite the data or No to cancel.

7.4.5. Making Notes

A Notepad field is located at the lower right side of the Store DataGroup dialog. Click in that box to make any desired notes. These notes are stored and recalled with that DataGroup along with all of the other parameters of the measurement.

TIP: Remember that most of the settings and measurement conditions are already available in the upper right data section of the dialog.
Figure 7.17. Make additional notes in the Notepad section of the Store DataGroups dialog

NOTE: A previously stored DataGroup, either from a current or a saved session, can have existing notes edited or new notes added. Select Data > Recall DataGroup and click on the name of the desired DataGroup. Edit or add to the information in the Notepad field. The information will be stored with the DataGroup when the window is closed, and saved when the Project is saved.
7.4.6. Recalling Measurements

To recall any data group via the Data menu, click Recall DataGroup. The Recall dialog appears (Figure 7.18).

To recall a measurement from the dialog, find the desired DataGroup and left-click on its Name field — the farthest left column. The DataGroup is highlighted and its data appears in the various fields in the upper right corner. Any notes related to that DataGroup will appear in the Notes area. Select the Memory location in which to recall it using the radio buttons at the bottom right, and click the Recall button.

Figure 7.18. The Recall Measurement dialog
Clicking on any of the Mem A through Mem D buttons on the left side of the Selector tab will open the Recall DataGroup dialog. Any stored DataGroup may be opened from this dialog, and will automatically be placed in that memory location of the Selector tab unless another location is chosen via the dialog memory location radio buttons.

TIP: An alternate method of recalling data is available from the Selector tab. Use the primary and secondary dropdown lists next to memory locations A through D to choose from among any stored measurements. The checkbox on the right of each memory row allows the trace to be placed in the graph window and compared with other stored traces and/or the Live trace.

7.4.7. Renaming Measurements

DataGroups that are stored using QuickStore (F5), as well as other measurements, will often need to be renamed. Go to the Recall DataGroup dialog, and highlight the chosen file. Click the Rename button at the bottom of the dialog. Type the new name in the Rename dialog and press OK.
7.4.8. Sorting Measurements

During a SIM 3 session a number of DataGroups are likely to be stored, and even with a good naming convention it might be difficult to find a particular one with simple scrolling. To help find the measurements, the headings at the top of Recall DataGroup act as Sort buttons for their respective columns.

Clicking on a particular column heading will perform an alphabetical sort to the contents of that column; clicking it a second time will reverse the order. To return the DataGroups to their as-measured order, click on the **Saved** heading, which records the date and time the measurement was performed in the international standard YYYY/MM/DD HH:MM:SS (year, month, day, hour in the 24-hour format, minute, and second) format.

**TIP:** The headings at the top of the Recall DataGroup dialog function as Sort buttons for their respective columns.
NOTE: To store a DataGroup, simply click the Store... button — the Store DataGroup dialog will appear. To recall a DataGroup measurement, click one of the four Mem buttons (A, B, C or D) under the Selector tab. Use the dropdown lists next to the memory buttons to choose the particular branch you wish to recall, and then use the dropdowns next to them to choose from among the various measurements that were stored for that branch during the SIM 3 session.

7.4.9. Deleting Measurements

To delete any data group, click Data > Recall DataGroup. The Recall DataGroup dialog appears. Select the DataGroup you wish to delete and click the Delete button. A dialog will appear asking you to confirm the deletion. Click OK to delete the data group from memory.

NOTE: Deleting a DataGroup only deletes it from memory; to delete the DataGroup from the current project itself, you will need to re-save the project.

7.4.9.1. Select Multiple DataGroups for Deletion

As many stored DataGroups as desired can be deleted at one time, rather than one-by-one. Use one of the two methods below to delete adjacent or non-adjacent DataGroups from the Recall DataGroups dialog window.

7.4.9.2. Adjacent DataGroups

Hold the Shift key, click on the top name field in the section to be deleted, and then click on the bottom name field. All of the DataGroups between those two points will be highlighted for deletion. Alternately, holding Shift and using the up and down arrow keys will select adjacent DataGroups one at a time. Click the Delete button, and then click OK for each DataGroup in the Confirm dialog.

7.4.9.3. Non-Adjacent DataGroups

Hold the Control key and click on selected DataGroup name fields to highlight. A second click on a group will de-select it. Click the Delete button, and then click OK for each DataGroup in the Confirm dialog.
7.5. UNDERSTANDING COHERENCE (VALIDITY OF THE MEASUREMENT)

7.5.1. Coherence Overview

The coherence threshold is the level at which the SIM 3 analyzer accepts that the correlation of the data at the two measurement points is sufficient to present that data as a trace within the viewer at a particular frequency or subset of frequencies. Coherence is shown as a percentage, and the higher this percentage is, the more likely the measurement at that frequency is accurate.

7.5.2. Coherence in Frequency Response Measurements

Within every SIM 3 measurement, it is normal to see numerous peaks and dips within the red Coherence trace, especially when using live program material as a measurement source and when measuring at a greater distance from the loudspeakers. The dips indicate lower coherence.

NOTE: The corresponding frequency response trace (amplitude over frequency) is more likely to be missing or showing a sharp and usually narrow dip in the areas where low coherence is indicated.

Figure 7.22. Frequency Response trace with Coherence trace
7.5.3. Setting the Coherence Threshold

Coherence Threshold percentages from 90% to 0% can be set within the Frequency Response measurement. Use the drop-down box at the bottom of the measurement window, or open the **Frequency Response Settings** dialog box by right-clicking within the measurement window or selecting it from the Settings menu.

Setting the number of averages (Avs) automatically sets the coherence threshold to a certain percentage:

<table>
<thead>
<tr>
<th>Averages (Avs)</th>
<th>Coherence Threshold</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>90%</td>
</tr>
<tr>
<td>4</td>
<td>60%</td>
</tr>
<tr>
<td>8</td>
<td>40%</td>
</tr>
<tr>
<td>16</td>
<td>20%</td>
</tr>
</tbody>
</table>

**NOTE:** For example, a 90% Coherence Threshold means that the correspondence between the measured signal at the two measurement points must be extremely high in order for SIM 3 to produce a trace in the graph view for that frequency; at lower levels of coherence it will be blanked. This methodology, and the relationship of the number of averages with the coherence percentage shown above, prevents SIM 3 from presenting trace data for frequencies that might be erroneous.

7.5.4. Adjusting the Coherence Trace

The position of the coherence trace in the graph can be adjusted via the [+] and [-] buttons on the right side of the Frequency Response window to three views: the entire window, the top half of the window, or the top third of the window. The scale, showing values of 0, 50, and 100 percent, is also presented on the right side of the window.
7.5.5. Relationship of Coherence & Frequency Trace

Typically, one can see a narrow and deep “hole” in the frequency trace directly below the area of the coherence trace showing very low coherence. If the coherence is sufficiently low, the trace may even be “blanked” at that point. This occurs because there is low correlation between the signal from the Processor and what has been received at the measurement microphone at that particular frequency.

These narrow areas are usually the result of cancellations from reflections, or from comb filtering. See the next sections for more details.

7.5.6. Low Coherence Trace and HF Coherence “Shelving”

A low coherence trace, either in particular areas of the measurement or over large areas of the trace, is an indication that what is being received at the second measurement point...
(often the microphone in the room) is poorly related to the source signal. Low coherence in a Processor measurement would typically indicate that a delay within the signal processing path has not yet been compensated for in SIM 3 using Autoset Delay.

---

**CAUTION:** The data from the two measurement points used for the transfer function must be synchronized in time in order for the response to be valid (and for the Coherence trace to show coherence). Use the Delay Finder measurement and either Autoset Delay or a manually entered delay time in order to exactly synchronize the first (“source”) signal to the second signal. Very low and/or “stair-stepped” coherence traces in the higher frequencies are a visual indication that the data is not synchronized.

---

**TIP:** Low coherence in the Room or Results trace can indicate a variety of problems with reflections, multiple loudspeakers covering the same location with different path lengths, incorrect delay settings to the loudspeakers, physical misalignments, or the internal delay in SIM 3 for that section of the branch not being properly set.

---

![Figure 7.24. High-frequency shelving in Coherence trace shows measurement time offset](image)

### 7.5.7 Viewing Coherence as S/N Ratio

The coherence of the measured Frequency Response trace can also be shown as S/N (signal to noise ratio). This S/N trace is shown in red along with the response trace, and also can be shown full-screen, half-screen, and 1/3 screen. A S/N trace that is above the 0 point is related to higher coherence, and one that is below the 0 point with less coherence.
**TIP:** Right-click on the Frequency Response measurement screen and check **View as Signal to Noise Ratio** in the dialog, or go to **View > Show Coherence as SN**. The values at the cursor position will then be shown as dBSN in the Coh column of the Values tab and for the vertical graph scale, for both Live and stored traces.

![Frequency Response trace with corresponding dB signal-to-noise trace](image)

**Figure 7.25. Frequency Response trace with corresponding dB signal-to-noise trace**

### 7.5.8. Data < Threshold Warning

Whenever a Live measurement is attempted at a level that is below the threshold that has been set in Amplitude Threshold, the data will not be considered valid. The calculation of data points will stop, and a warning will appear in the bottom right of the SIM 3 screen below the graph windows. The warning says “Data < Threshold”, and appears in a yellow box in the same location as the normal green “Acquiring Data” message. Go to **Amp Threshold** in the dropdown list or the right-click dialog for the current measurement, and set it to a lower value so that SIM 3 begins to acquire data again.

![Change Amplitude Threshold level with Data < Threshold warning](image)

**Figure 7.26. Change Amplitude Threshold level with Data < Threshold warning**
Chapter 7
Using SIM 3

NOTE: The “Acquiring Data” and “Data < Threshold” status box only applies to the traces that are currently displayed. For example, in a case where the Processor trace is above threshold and Room trace is not, the status box will say “Acquiring Data” when in the Processor view and “Data < Threshold” in the Room view. The Group view will also show “Data < Threshold.”

7.5.9. Recognizing Comb Filtering

Comb filtering will occur whenever a time difference exists between two or more different sources reproducing the same signal. This time difference can be produced by two loudspeakers at different distances from the measuring location, from applied delays that are not properly aligned for the location, or from reflections of a loudspeaker combining with the original signal in a location.

Viewed on a frequency trace, comb filtering shows a pattern of deep notches (attenuations) separated by somewhat wider peaks. Depending on the degree of time difference in milliseconds, the comb filtering will start at lower and lower frequencies, and then occur at ever tighter intervals into the higher frequencies — giving a deep saw-tooth look to the response trace.

NOTE: The distance between the first and second nulls, going upward toward the higher frequencies, is one octave. Going up in frequency, the next notch is at 1/2 octave, followed by 1/3, 1/4, and so on. Comb filtering is quite destructive to the audio, actually removing certain frequencies in this pattern because of cancellation.

TIP: With sound reinforcement systems using multiple loudspeakers to cover larger audiences, comb filtering is impossible to completely avoid. Efforts need to be made to minimize its effects by proper loudspeaker positioning, isolation among coverage areas, avoiding or dampening reflections, proper delays, and using SIM 3 to identify and measure these problems.
7.6. MOVING BETWEEN MEASUREMENTS

7.6.1. Overview

SIM 3 allows the user to move through a variety of different measurements in the process of optimizing a sound reinforcement system. Combining Branches with the ability to analyze a section or the complete console-to-listener path provides the experienced SIM 3 user with a comprehensive tool set to make the sound system the best it can be for all of the audience.

7.6.2. Same Data, Different Measurements

SIM 3 allows the same basic data and measurement points to be viewed from different perspectives. A spectrum measurement can show what frequencies at what level are present at each of the three measurement points. A third-octave measurement provides the basic information, which can be seen in more detail in a line spectrum measurement.

Delay Finder uses the inverse of the FFT differencing between any two measurement points to accurately show any delay times introduced through circuitry or via the physical distance between loudspeakers and the measurement microphones. Finally, the frequency and phase responses can be determined and compared.

7.6.3. Basic Measurement Methodology

Briefly, SIM 3 measurements follow a certain order to achieve the best results. Going through the entire sound reinforcement system methodically will give the user the ability to determine the levels and frequency content of the audio at all of the measured listening points within the venue, and correct any problems with loudspeaker placement and aiming, architectural treatment, delay, and equalization.
7.6.3.1. Setup

The functions of the console, and its drive levels can be assessed. Signal paths can be confirmed. Measurement mics can be tested and calibrated. This phase is the “is it all working and connected correctly” part of the measurement.

7.6.3.2. Spectrum Measurements

The Band and Line Spectrum measurements are used initially to determine the levels and frequency content of the signals being measured, detect patching or connection problems, and set those levels properly. They are also used to find any conditions of harmonic distortion or clipping within the electronic portion of the system. The spectrum measurements help to set the correct amplitude threshold levels.

7.6.3.3. Delay Finder

Measurements begin with Delay Finder, in order to set the internal delays of SIM 3 for each branch. The signal that leaves the console at a certain time must be compared with the same signal when it emerges from the processing chain and when it reaches the measurement microphone from the loudspeaker via the room. Frequency response measurements done without this step will be inaccurate.

7.6.3.4. Frequency Response & Modes

Using the various Modes (Single System, Lobe Study, etc.) within Frequency Response will measure each loudspeaker (or array) separately, looking at it in isolation, at the spill-over from other loudspeakers into its main coverage area, and at the combined effect of all of the loudspeakers in that coverage area. Storing and labeling all these measurements on an ongoing basis provides the ability to compare them and make informed decisions.

TIP: For a more detailed explanation of SIM 3 measurement methodology, Meyer Sound offers regular training programs. Also, the *Meyer Sound Design Reference* combines audio and measurement theory with useful methods for applying SIM 3 to optimizing a sound system.

7.7. COMPARING MEASUREMENTS (RECALLING DATAGROUPS)

7.7.1. Why Compare Measurements?

SIM 3 provides an objective tool to measure a sound system and make comparisons among the measurements. Typically, the goal is to optimize the system so that, ideally, every member of the audience is hearing the same program material at the same level with the same frequency response and intelligibility.
By taking and comparing measurement at each of three points within multiple branches of the total sound reinforcement system, the contribution of each element to the final audio result at each point in a venue can be determined. Benefits include:

- **Loudspeaker Positioning:** Finding the best positioning of the loudspeakers for consistent audience coverage, and positioning of the loudspeakers in relation to each other and/or reflective surfaces to prevent destructive interference.

- **Delay Times:** Determining the proper delay times to apply to the various sub-systems and fill loudspeakers.

- **Acoustic Treatment:** Finding destructive reflections, echoes, and other interference modes within the room’s acoustic environment and minimizing their effects by loudspeaker re-positioning.

- **Applying EQ:** Discovering where, how much, and at what frequencies equalization should be applied — and where an application of equalization will have no positive effect because the frequency anomaly is caused by a physical condition within the room.

### 7.7.2. Comparing a Live Trace with a Stored Trace

A basic and ongoing procedure within a SIM 3 session is to compare the live trace with one or more stored traces. Examples include:

- Comparing an on-axis measurement with an off-axis one to determine the best separation angle between two loudspeakers.

- Comparing the response of a single loudspeaker in an area with the combined response of those adjacent to it.

- Looking at the frequency response and level in the balcony compared with the main floor, or the sides of the venue compared with the center.

---

**Figure 7.28. Comparing the Live trace with a reference trace**
Begin with the Room or Result view in Frequency Response, and either store the Live Branch trace or click **Pause** to make comparison easier. Then choose from the stored traces to view them with the Live trace.

### 7.7.3. Comparing Four Stored Traces

SIM 3 can compare up to four stored traces at once. Use the **Selector** tab in memory locations A through D, via the dropdown lists or Recall DataGroup. Check the boxes to view each one. Including the Live trace, up to five traces can be compared.

![Comparing four stored Frequency Response traces, using Trace Offset](image)

*Figure 7.29. Comparing four stored Frequency Response traces, using Trace Offset*

### 7.7.4. Turning Traces On/Off

It is common practice in SIM 3 to turn some of the traces on and off during comparisons. Use the checkboxes in the Selector tab and compare traces one-by-one with the live trace to see the similarities and differences. The hot keys **1**, **2**, **3**, and **4** can also be used. For closer comparison, use the horizontal and vertical zoom features.

### 7.7.5. Using Trace Offset

Trace Offset is accessed from the Values tab, or in **View > Trace Offsets**. Each of the selected traces, including the Live trace, can be moved up or down in the graph window in the Room, Processor, and Group views.

Use the **[+]** and **[–]** buttons to the right of the offset value, which is nominally at 0 dB (compared with its actual measured and stored level). By overlaying traces with Trace Offset, comparisons of frequency response at various frequency bands are easier to accomplish.
**NOTE:** Any offsets that have been made to a Live Branch trace are stored when that DataGroup is stored. When it is recalled, the offsets will automatically default to what they were when the trace was stored. The offsets can be changed in the normal manner in the Values tab when the trace is being viewed; however, if this trace is closed and then recalled, it will revert to the offset value when it was originally stored.

![Figure 7.30. Use the [+ and -] Offset buttons in the Values tab to compare traces](image)

![Figure 7.31. Set offset values in the Trace Offset dialog](image)
CHAPTER 7
Using SIM 3

CAUTION: Offsets should be used cautiously. The offset values only affect the displayed trace. Always keep track of the offsets to avoid any confusion between the level displayed on the screen and the real level of the system.

7.7.6. Using Smoothing for Trace Comparison

Combined with Trace Offset, a 1/6 or 1/3 octave smoothing is useful when comparing frequency response measurements. It is easier to overlay the traces when the closely spaced frequency peaks and dips are smoothed, especially when determining the level differences between traces. Some smoothing also makes it easier to place EQ curves over a frequency trace using the Processor Inverted function.

CAUTION: Smoothing should be used cautiously because in many cases it can mask problems, such as comb filtering and other narrow spectrum audio phenomena. Go back and forth between the raw response and smoothed response to see the effect of any changes on the actual frequency response.
Figure 7.32. Frequency Response trace shown with no smoothing, and with 1/6 and 1/3 octave smoothing.

TIP: When comparing stored traces for level and frequency response trends, smoothing can be a useful tool. The traces are easier to lay over each other using the Trace Offset function when smoothed. Smoothing is not recommended for originally capturing Live trace data or when looking for more detailed information from a measurement.
7.8. EQUALIZATION AND TUNING THE SYSTEM

7.8.1. EQ Overview

Analyzing the sound system with SIM 3 provides accurate information to make system corrections, and to verify if the corrections yielded improvements. **Before** applying EQ, typical corrections include:

- Loudspeaker aiming and positioning changes.
- Delay changes to correct any time anomalies where two or more loudspeakers are providing the same program material to the same area.
- Relative level adjustments.

After these optimizations, using equalization with some of the loudspeakers may help improve the consistency of the audio response in certain listening areas. These EQ corrections can include:

- Broader low-frequency attenuation to lessen build-up of these frequencies from the interaction of multiple loudspeakers.
- High-frequency enhancement to counteract the effects of attenuation for long-throw portions of the system.
- Adjustments for fill speakers that supplement the main loudspeakers.

7.8.2. VIEWING THE EQ & FREQUENCY TRACE (GROUP VIEW)

The Group view in Frequency Response displays all three transfer functions simultaneously — a capability unique to the SIM 3 audio analyzer.

In the lower window, SIM 3 displays:

- **Room + Speaker** — the unfiltered system response; measured by comparing the signal processor output and measurement at the microphone.
- **Processor** — the signal processor, measured across the processing chain from input to output. Typically the inverse processor trace is displayed, which facilitates the equalization process by overlaying the processor trace on top of the Room response trace.

In the upper window, SIM 3 displays:

- **Result** — the corrected system response, measured by comparing the processor input (console output) and the measurement at the microphone. This is the result of applying the Processor to the Room.

All traces include the coherence trace for that measurement.
Figure 7.33. The Group view in Frequency Response, with non-inverted processor trace

7.8.3. Inverse EQ & Overlaying an EQ Trace

The View > Processor Inverted function is useful when making equalization corrections to a live Room trace in the Group view. When Processor Inverted is used, the Processor trace (orange) is shown as green to differentiate between the two forms of displaying this response.

This inverse processor view is a powerful form of displaying the Processor trace to help make EQ corrections by overlaying the processor trace on top of the Room trace. In order to have the traces as near as possible in level to make the overlay process easier, the Trace Offset feature can be used.

Changes in the EQ channel being measured in the Live Branch will be displayed on the Processor trace and its effects on the system will be also shown in the Result trace.

TIP: If desired, use the horizontal and vertical zoom functions to see the traces in higher resolution.
Figure 7.34. Using Processor Inverted to match and equalize the Room trace

7.8.4. Viewing Results of Equalization

As the above equalization changes are being made, the Result trace in the upper window will change. This trace shows the effect of the correction on the Room trace, and is equivalent to what will be heard from the listening position where the measurement microphone is located.

---

**NOTE:** In the Result trace, the portion of the frequency trace that receives a broadband cut will appear lower than that of the raw Room trace (as expected), even though what is seen in the green Invert Processor trace is a rise.

---

The Result view by itself may be viewed by clicking the **Result** button, in order to see the resulting phase trace as well as the frequency response trace.
7.9. SAVING, EXPORTING, RELOADING MEASUREMENTS

7.9.1. Overview

Saving SIM 3 measurements allows them to be used at a later time. A Project and all of its measurements can be saved to CD and viewed on a PC using the DataViewer, and various views can be captured File > Export or the computer’s print-screen function for use in presentations.

7.9.2. Saving Measurements

When a Project is first saved using File > Save As, two separate files with the same name are created in a directory entitled “/cf/sim/userarea/userdata.” The XML file contains the settings, and the BIN file contains the traces.

Give this Project a title, using either the Project field in Properties or the file name field in Save As. Once the initial file is created, clicking on File > Save will add any additional measurements to the existing file.

7.9.3. Import Settings

Import Settings recalls the settings from a saved session to start a new one. This feature is most useful if the new session is very similar to one that has been previously saved. It is convenient to recall the branches, labels, and other settings as a template without the previous measurement data.

Go to File > Import Settings. The Recall DataGroup dialog will be empty. As needed, branches can be added, deleted, or reconfigured from this starting point.

NOTE: Internal delay times for each branch will be retained, so will need to be readjusted using Autoset Delay during the new session.

7.9.4. Exporting Measurements from SIM to the PC DataViewer

The SIM-3022 analyzer has an integral CD burner and reader. To export Projects and their measurements to be viewed later in the DataViewer, the files must be burned to a CD-R or CD-RW disk.

Select File > Copy Directory to CDR. A dialog box will open. Select the desired directory from among those listed, and follow the dialog commands to burn the CD. When complete, press File > Eject CD.
CHAPTER 7
Using SIM 3

**TIP:** Only one directory can be selected to burn to a CD-R via the SIM-3 analyzer, so choose the highest directory level necessary to contain all of the files and Projects desired. By default, clicking **Write to CD** will copy all of the data files within SIM 3 to CD unless a specific directory has been selected; this method is recommended.

7.9.5. Transferring & Loading Measurements via CD-ROM

Saved measurements from a CD-R or CD-RW may be opened by the SIM-3022 analyzer, using its integral CD-RW drive. Insert the CD, and then select **File > Open**.

Use the following procedure to locate a file on the CD.

1. When the Open dialog is on the screen, click the Up arrow on the right side of the “Look in” field.
2. Locate and double-click on “cd”.
3. Highlight and double-click on the desired XML file, or highlight and click Open. The saved measurement session will be opened.

**NOTE:** For more detail on loading a CD into the SIM-3022 analyzer, see Section 4.2, Using the Install and Recovery CD, and Section 4.3, New Version Updating Procedure.

7.9.6. Opening Saved Measurements

To open files in the SIM analyzer’s directories, select **File > Open**. Select the desired Project within “userdata” and click **Open**. The Project files will load in a few seconds, complete with all of the branches and data. Saved measurements may be opened for viewing and comparison in the memory locations, and new Live measurements may be taken.

7.10. USING METERS

7.10.1. Overview

The three meters located at the bottom right corner of the SIM 3 screen show the signal levels of each of the three measurement points in the Live branch. Click the **Meters** tab to view the meters; they share the same location as the Delays tab. In any Branch measurement, the actual names of the measurement points in that branch are shown within the meter.
NOTE: To perform the best measurement, each of these levels should be brought up to a sufficient level, but not allowed to overload.

7.10.2. Console, Processor, Microphone

For the typical Branch measurement, the meters show the following:

- **Console**: Signal from the console or source, measured at the Console input to the SIM-3022 analyzer or its connected switcher.

- **Processor**: Signal from the complete processing chain after the console and before its final output which would go to the amplifier/loudspeaker, measured at the output of the last device via its connection to the analyzer or its connected line switcher.

- **Mic**: Signal from the measurement microphone which receives the output of the loudspeaker(s) via the room, measured at the Mic input of the analyzer or its connected mic switcher.

NOTE: In the Console Check mode, these three meters change to Generator, Console, and Processor. In the Mic Compare mode, the meters are Processor, Reference Mic, and Branch Mic.

7.10.3. Suggested and Maximum Levels for Measurement

As an audio signal is typically changing in level, suggested levels are approximate. In general, use the [+ ] and [– ] buttons below each meter to set them so that the leading edge of the meter activity is lighter green, and only occasionally going into the yellow.

NOTE: If the meters go into the red at any time in the measurement, that measurement point is being overloaded and measurement will stop. If this condition occurs, click the [– ] button once and check the level again to make sure that it stays within the proper range.
7.10.4. Setting dBV rms and Peak

A dropdown list on the left side of each meter bar permits the selection of three different measurement units. The default is dBVrms. Other choices are dBVpeak and Volts. Set the levels appropriately for each of these units.

**NOTE:** The color bars shown on the meters will be the same in the rms and peak settings; the only difference between them is the value that is shown within the meter. In all cases, the top of the solid bar is the rms level, the line above that is the peak level, and the line above that is the peak hold level.

**NOTE:** In the Microphone meter, dBSPL and dBSPLpk can also be selected.
7.10.5. Setting Meter Ranges

A mentioned above, the [+ ] and [- ] buttons under each meter are used to set the ranges of the meters. The scale at the top of each meter changes in 10-dB increments as these buttons are pushed.

Alternately, Settings > Input Panel Settings or right-clicking on the Meters panel opens a dialog where the values for Console, Processor, and Microphone can be set.

7.10.6. Setting dBV and SPL in Microphone

An additional setting is available for the Microphone meter. The measurement units for the measurement mic may be seen in dB SPL, at both average level and peak level. When this setting is chosen, the Room and Result measurements in Frequency Response are also shown in dBSPL.

![Mic meter dropdown list gives dBSPL option](image)

*Figure 7.37. The Mic meter dropdown list gives dBSPL option*
7.11. MEASURING THD

SIM 3 measures THD by looking at the level at the cursor, then searching for its first 9 harmonics (including noise). The levels of those harmonics are summed, and that level is calculated as a percentage of the fundamental's level. A THD measurement is only valid if the signal being measured is a sine wave, and if the cursor is on the fundamental frequency of that sine wave.

7.11.1. Standard THD

The standard THD measurement in SIM 3 goes to one decimal point (0.1%), and can be used with a sine wave on any desired frequency. Its value is shown in the THD field above the graph. To make this frequency selectability possible, the measurement uses a broader “flat-top” window, with very attenuated side lobes that are still significantly above the analyzer's extremely low noise floor (the side lobes in the high-precision THD measurements are at approximately the level of the noise floor).

The trade-off between the two THD measurements available in SIM 3 is that the standard THD gives the ability to measure THD at any arbitrary frequency, but at the cost of increased side lobes (and therefore lower precision).

**NOTE:** Speaker distortion measurements would be done with the standard lower precision THD setting, which can use a signal from an external source through the Console.

7.11.2. High-Precision THD

The high-precision THD measurement in Line Spectrum provides a highly accurate distortion value to three decimal points (0.001%), which is displayed in a field at the top of the graph. This measurement is selected via the Spectrum and Meter Settings dialog by right-clicking on the spectrum measurement screens or selecting **Settings > Spectrum Settings**.

When doing high-precision THD measurements, the SIM 3 sine generator must be used, and is limited to a certain set of frequencies up to 8 kHz. The high-precision THD measurement uses a different windowing function with lower side lobes than the standard-precision one, providing the enhanced THD accuracy but without the ability to select any desired frequency on which to center the THD measurement.
NOTE: To select frequencies for the high-precision THD measurement, first set the generator to Sine and enable High-Precision THD in the Spectrum and Meter Settings dialog. Go to the Line Spectrum measurement. Then use the Frequency knob on the front panel of the SIM 3 analyzer to scroll through the available octave frequencies, from below 20 Hz to 8 kHz. If Peak Tracking (P) is on, the actual frequency will appear in the field at the top right of the measurement graph, and the THD value is an adjacent field.

Figure 7.46. High-Precision THD measurement for Console, values displayed

CAUTION: When the High Precision THD measurements are completed, be sure to open the Spectrum Settings dialog box and uncheck the box. Doing this will re-enable the Noise and Pulse options in Generator.

NOTE: If the THD value shows only a single digit past the decimal point, the system is in the low-precision rather than high-precision THD setting.
7.12. USING MEASUREMENT MODES

The Mode menu facilitates the measurement steps when aligning a sound system by controlling loudspeaker muting in an organized manner. Global parameters, which may be varied within certain limits by the user, help guide the measurements process.

The basic functions of these modes will be described in this manual; detailed information may be learned from SIM 3 training sessions and from the *Meyer Sound Design Reference*.

---

**NOTE:** An additional set of modes will rearrange the Branch measurement points to allow other types of system measurements, specific to the console and measurement microphones.

---

**NOTE:** When a DataGroup is stored (saved) in SIM 3, the Mode in operation at the time of the measurement and the current loudspeaker muting are automatically stored with it.

---

7.12.1. Free Run

In Free Run, all parameters of the SIM 3 measurements may be varied by the user as desired. Speakers can be active or muted in any combination. This is the default operating mode when the system is turned on.

7.12.2. Single System

The Single System mode incorporates automated speaker muting. Measurements performed in Single System will turn on only the loudspeaker connected to the Live Branch. All of the buttons in the Speakers tab except for the loudspeaker in the Live Branch will show a red dot, indicating muting, and will be grayed out. Applications include:

- Setting the internal delay time for each Branch, compensating for the propagation delay between the speaker and microphone
- Polarity verification
- Loudspeaker system level setting
- Initial equalization
To make and store Single System measurements, follow these steps:

1. From the **Mode** menu, select the **Single System** mode. The speaker in that branch will be enabled and all others muted.

2. Use **Delay Finder** to set the internal delay time.

3. Go to **Frequency Response** and acquire the measurement.

4. Store and name the measurement.

*Figure 7.38. The Speakers tab, Single System mode*
7.12.3 Lobe Study

The Lobe Study mode is used is to view the interaction from other loudspeaker systems into the coverage area of the branch being measured. In a lobe study, the main loudspeaker covering an area is turned off, and using the same measurement microphone position, the adjacent speaker(s) that are potentially placing audio energy in the same location can be turned on and measured.

NOTE: Lobes and their interactions in both the horizontal and vertical plane must be looked at.

To make and store Lobe Study measurements, follow these steps:

1. Select the Lobe Study mode and select or enable the speaker(s) adjacent to the Single System previously measured.
2. Use Delay Finder and set internal delay time if necessary.
3. Go to Frequency Response and acquire the measurement.
4. Store and name the measurement.

NOTE: Before resetting the internal delay time in the Lobe Study mode, observe the phase response of the trace that is measured at the microphone position, and store the trace. It will reveal the phase response at it will combine with the single system at that location. This additional information will help the user decide how to best integrate the audio signals from both sources.

7.12.4 Combined Systems

Combined Systems forces the Live Branch loudspeaker to be on, and allows the user to choose which other loudspeakers to combine with it. This mode can be used to add other sub-systems (such as delayed fill loudspeakers) to the present branch’s coverage area and set levels. It will show the interactions of these systems at the various measurement points in the room, and can show the combined acoustic results of the Single System and the Lobe Study loudspeakers. To make and store Combined Systems measurements, follow these steps:

1. Select the Combined Systems mode and select or enable the desired speakers.
2. Go to Delay Finder and set internal delay time if necessary.
3. Go to Frequency Response and acquire the measurement.
4. Store and name the measurement.
7.12.5. Show

SIM 3 is designed to measure sound systems with an audience present, so certain functions that could disrupt a performance are disabled in Show mode.

To enable Show mode, select Show from the Mode menu on the menu bar. SIM 3 will immediately:

- Disable the Generator
- Disable loudspeaker muting

On the SIM 3 screen, the buttons on the Speakers tab will be grayed out, and will each show a green dot indicating that they are unmuted.

NOTE: The SIM-3088 Line Switcher has a Safe switch on the front panel, which disables muting when it is in the up position. When set, the message “Safe Switch” appears on the Speakers tab and the buttons appear the same as they do in Show mode.

Figure 7.39. Show Mode disables generator and loudspeaker muting
7.12.6. Mic EQ

SIM 3 provides an elegant solution for measuring and correcting the response of a microphone in its actual environment. The basic procedure is to measure and store the response of the microphone, and then use the noise generator in conjunction with an equalizer to match the mic trace.

7.12.7. Console Check

Console Check allows the user to measure various parameters — including THD, polarity, and frequency response — across a mixing console. In addition, Console Check (Figure 7.47) can measure the throughput latency of the console, which is especially important when measuring systems that include digital processing.

The branch becomes Generator / Console / Processor, and runs the SIM 3 analyzer’s generator signal through the console and then to the processor. SIM 3 compares its own signal with the console and processor output, giving important preliminary system information before measuring the loudspeakers in the room.

![SIM 3 Audio Analyzer](image)

*Figure 7.40. Measurement points in the Console Check mode*
7.12.8. Mic Compare

With the Mic Compare measurement, two microphones directly connected to the SIM-3022 audio analyzer (or connected via microphone switchers) can be compared in their sensitivity and frequency response, and the differences will be shown via SIM traces on the display monitor. The response characteristics of the reference mic can be compared with the microphone assigned to the selected Branch. Use the following steps:

1. Place the microphones as close as possible to each other within the same sound field.
2. Properly set the gains and enter the correct nominal sensitivity for each mic.
3. In Delay Finder, use AutoSet Delay for each mic.
4. Select the Group comparison in the Frequency Response measurement to see the difference between the microphones, choosing a 1 dB per division resolution with the +/- buttons on the left side of the viewing window to see the details.

**NOTE:** The mic connected to Front Panel Mic 2 (FP 4 Mic 2) in the analyzer’s front panel will be considered the reference mic if the microphone assigned to the Branch is connected to Front Panel Mic 1 (FP 3 Mic 1) or a SIM-3081 mic switcher. If the microphone assigned to the Branch is connected to Front Panel Mic 2 (FP 4 Mic 2), then the microphone connected to Front Panel Mic 1 (FP 3 Mic 1) will be considered the reference mic.

---

**Figure 7.41. Measurement points in the Mic Compare mode**
7.13. PERFORMING PROCEDURES

The Procedures menu in SIM 3 provides step-by-step processes to perform common tasks. Click on a procedure, do each action in turn, and click for the next step. These windows stay on top of the main SIM 3 screen, yet allow all settings and operation of the measurements to be performed using the menus and tabs of the SIM 3 screen.

7.13.1. Mic SPL Calibration

You can calibrate microphone SPL for SIM 3 using either an external mic calibrator or a non-calibrator method. The non-calibrator method is not yet described in SIM 3.

7.13.1.1. Using a Mic Calibrator

In order to make accurate SPL measurements, the channels to which each measurement microphone is connected should be calibrated — setting each mic’s sensitivity to a known SPL standard. Perform calibration in the Line Spectrum measurement using the Calibrate Microphone button at the bottom of the Microphone or All view. Use the following procedure:

1. Place a professional-grade mic calibrator at the mic element that is to be calibrated. Please note that this calibrator is not part of SIM 3. Meyer Sound recommends the Bruel & Kjaer Model 4231 Mic Calibrator. Most calibrators produce a signal of 94 dBSPL at 1 kHz.

2. Select the microphone that is in the Live Branch.

3. Select View > Cursor Peak Track, wait until the measurement settles, and press the Calibrate Microphone button.
4. In the dialog box, the mic name is shown, along with the measured dBV value and the dBSPL value. Make sure the dBSPL value is the same as the calibrator’s value. If not, type the calibrator’s value (usually 94 dB) into the dBSPL field. Press OK.

5. The calculated mic sensitivity is mV/Pa will appear next to that mic in the Switcher dialog window.

Figure 7.43. Calibrate measurement mics with Calibrate Microphone

Figure 7.44. The Calibrate Microphone dialog box

NOTE: Once the channel has been calibrated with a specific measurement microphone, that microphone needs to be connected to that channel in order to perform the most accurate SPL measurements.
7.13.2. Check Noise

The following procedure is used to check the noise floor. This is the step-by-step procedure as presented in SIM 3.

First, select the device under test — Console, Processor, Speaker.

7.13.2.1. Measure Noise Floor — Console, Processor, or Room

1. Select the Band Spectrum measurement. Select the Console, Processor, or Room view.

2. Set the Generator to Off. Select Settings > Spectrum Settings and set Time Weighting to Accumulate. Wait until the averaging has stabilized the noise measurement.

3. Acquire the Noise Value by selecting Data > Store DataGroup. Enter the settings of the device that produced this noise level in the Notes field and click Store.

7.13.3. Check Max Output

The following procedure is used to measure the maximum output level at each measurement point in a branch. Use this method to adjust levels to achieve the best measurement accuracy. This is the step-by-step procedure as presented in SIM 3.

First, select the device under test — Console, Processor, Speaker.

7.13.3.1. Measure Maximum Output Level — Console, Processor, Speaker/Room

1. Select the Line Spectrum measurement. Select the Console, Processor, or Room view. Select Settings > Spectrum Settings, and set the Time Weighting to Slow. Set the Generator to Sine.

2. Then select the frequency and level on the front panel of the SIM-3022 analyzer. Adjust the frequency controls until the desired frequency has been obtained. Raise the Generator level to maximum level before the onset of clipping. Adjust input gains to maximum level before overload to achieve best measurement accuracy.

3. Acquire the maximum output value by selecting Data > Store DataGroup. Store a DataGroup, noting the maximum level before overload and entering the settings of the device under test in the Notes field.

7.13.4. Verify Polarity

This procedure is used to verify the polarity of the devices at each measurement point. Maintaining the polarity within the sound reinforcement system is critical to the proper and predictable behavior of the system. This is the step-by-step procedure as presented in SIM 3.

Select device under test — Processor, Speaker (Delay Finder method).
7.13.4.1. Verify Polarity — Processor

1. Select the Delay Finder measurement. Select the Processor view. Select Settings > Delay Finder Settings and set the Averages to Accumulate. Set the Generator to Noise.

2. Acquire the polarity value, by selecting Data > Store DataGroup. Store and name your measurement.

| NOTE | A positive-going impulse indicates a non-inverting path between the two measurement points. |

7.13.4.2. Verify Polarity — Speaker

1. Select the Delay Finder measurement. Select the Room view. Select Settings > Delay Finder Settings and set the Averages to Accumulate. Set the Generator to Noise.

| TIP | Make sure that the measurement microphone is close enough and on axis with the loudspeaker being measured so that you are assured to be measuring that particular loudspeaker. |

2. Acquire the polarity value, by selecting Store DataGroup from the Data menu. Store and name your measurement.

7.13.5. Verify Coverage

The Verify Coverage measurement is used to determine the coverage angles of the loudspeaker or group of loudspeakers in a particular selected branch. This is the step-by-step procedure as presented in SIM 3.

| NOTE | The purpose of Verify Coverage is to find where the coverage pattern falls off (the nominal value is the 6-dB down point), especially at mid and high frequencies, as an aid in properly aiming the loudspeakers and in using multiple loudspeakers to evenly cover a larger audience area. |

Select Method — Single Microphone (the first measurement will be taken and then the mic will be moved). Dual Microphone (placing both mics and using the SIM 3 switcher capability to select each one).
7.13.5.1. Verify Coverage — Single Mic

1. Select the **Frequency Response** measurement. Select the **Result** view. Go to the bottom center of the SIM 3 screen and click on the **Values** tab.

2. Select the reference for the measurement. Coverage is verified by comparing the on-axis response to the response at the coverage edge. You must first store and recall a reference trace before moving the mic to the coverage edge.

**TIP:** This reference can be obtained in three ways: from an existing trace in memory, using the current memory trace, or storing the current live trace. See methods below.

3. Use one of the following three methods to obtain the reference trace:
   
   A) **Reference Trace from Memory:** Select **Data > Recall DataGroup**. In the Recall DataGroup dialog click on the name of the DataGroup which represents the on-axis response. Select the **Memory** row (A through D) in which to place it. Press the **Recall** button.
   
   B) **Use Current Memory Trace as Reference:** Because this trace has been stored and named, has already been recalled, and is currently in view on the screen, no further action is necessary to bring up the Reference trace.
   
   C) **Store Current Live Trace as Reference:** In this case, the current trace is stored and recalled to be the on-axis reference. Select **Data > Store DataGroup**. Clear the check box of all memory rows in the Selector Panel so that only the Live Data is visible. Select **Data > Recall DataGroup**. In the Recall DataGroup dialog, select the DataGroup which you just stored. Select the **Memory** row (A through D) in which to place it. Press the **Recall** button.

4. Once the Reference Trace has been selected and recalled to view, the off-axis measurement can be set up and taken. First, move the mic to the coverage edge. In Delay Finder, update the internal delay time for the new mic position. For horizontal coverage the delay time should be approximately the same for on and off axis. For vertical coverage the times will be different.

5. Take the Frequency Response measurement using the off-axis microphone position. With both the Reference and the off-axis measurement in view, find the level difference in order to determine the coverage value. Use the Trace Offset buttons to move the Result trace up/down until the HF region of the off-axis trace matches the reference trace in level.
NOTE: The difference in level between the reference trace and the measured trace is: Coverage value = (Off-Axis Offset Value) — (On-Axis Offset Value). The nominal coverage target value is 6 dB.

6. Finally, acquire the system coverage value. Select **Data > Store Data Group**. Store the data group with the Reference and off-axis traces, and record the coverage value for this channel into the Notes field.

### 7.13.5.2. Verify Coverage — Dual Microphone Method

The first steps for obtaining and viewing a reference trace are identical between the two methods. Also, the comparison of the traces using the Trace Offset function is the same. Using the dual microphone method, the on-axis measurement mic does not have to be moved. Substitute the following procedure for Step 4 in the above Single Microphone method:

Within the **Branch** menu, select the branch that contains the same console and processor measurement points as the Reference trace, but has the microphone positioned at the edge of the coverage area for the selected loudspeaker or group of loudspeakers. In Delay Finder, update the internal delay time, and make the measurement.

### 7.13.6. Set System Delay

The Set System Delay procedure is used to set the proper delay times among different loudspeakers or loudspeaker groups so that the audio signal reaches the listener (or the measurement microphone in a particular location) simultaneously and coherently rather than offset in time. Depending on whether the delay line is set prior to the processor or within/after the processor, two different measurement procedures are used. This is the step-by-step procedure as presented in SIM 3.

#### 7.13.6.1. Set System Delay — Console (Pre-Processor)

1. Select **Mode > Lobe Study**. Go to the Delay Finder measurement. Select the **Room+Processor** view. Select **Settings > Delay Finder Settings**, and set the **Averages** to 1. Select **View > Cursor Peak Track**.

2. To select the reference loudspeaker, first click **All Off** at the bottom of the Speakers tab on the right side of the SIM 3 screen. After muting all speakers, unmute the reference speaker that you would like to delay the live branch speaker to match. The cursor will move to the peak of the selected speaker. Adjust the system delay until the Speaker/Room trace moves to the screen center and the cursor relative value reads 0 ms.
3. Select **Mode > Single System**. Setting the **Single System** mode mutes the reference speaker and unmutes the live branch speaker. Now the SIM 3 delay needs to be updated, and the System Delay logged. The cursor will move to the peak (in its new location). Press the Autoset Delay button when ready.

4. Select **Data > Store DataGroup** for the measurement, and write the system delay that you set in the Notes field.

### 7.13.6.2. Set System Delay - Speaker/Room (Internal to or Post-Processor)

1. Select **Mode > Lobe Study**. Go to the Delay Finder measurement. Select the Room+Processor view. Select **Settings > Delay Finder Settings**, and set the **Averages** to 1. Select **View > Cursor Peak Track**.

2. To select the reference loudspeaker, first click **All Off** at the bottom of the Speakers tab on the right side of the SIM 3 screen. After muting all speakers, unmute the reference speaker that you would like to delay the live branch speaker to. After the cursor has moved to the peak of the selected speaker press “Autoset Delay”. The time offset from screen center is added to the Room/Speaker SIM delay time.

3. Select **Mode > Single System**. Setting the **Single System** mode mutes the reference speaker and unmutes the live branch speaker. From the View menu or from the SIM 3 screen select the Result view. Adjust the system delay time until the Delay Finder trace has moved to the center of the screen and the cursor delay value reads 0 ms.

4. Select **Data > Store DataGroup** for the measurement, and write the system delay that you set in the Notes field.

### 7.13.7. Set System Level

The Set System Level procedure allows the user to set the level of the live system (or subsections of the system) to match a reference level. Variations on this procedure can be used to set the processor level or the loudspeaker level in the room. This is the step-by-step procedure as presented in SIM 3.

#### 7.13.7.1. Set System Level — Processor (Internal to Processor)

1. Select the **Frequency Response** measurement. Select the **Group** view. Go to the bottom center of the SIM 3 screen and click on the **Values** tab.

2. As a reference level, the user can select among existing traces that are currently in view, or can recall a reference trace from memory. To recall one from memory, select **Data > Recall DataGroup**. Click on the name of the DataGroup to be the reference. Select the **Memory** row (A through D) in which to place it, and press **Recall**.
3. Make sure that an audio signal is available and coming through the system — either program material or noise. This is the source of the live trace that is being compared with the reference.

4. Using the **Trace Offset** buttons, move the Room/Speaker live trace up/down until it matches the reference trace.

5. Set the level by adjusting the system level until the **Processor** trace has moved to the center of the Processor screen and the result trace matches the reference.

6. Acquire the system level value by selecting **Data > Store DataGroup**. Store the data group and record the system level in the Notes field.

### 7.13.7.2. Set System Level — Speaker-Room (Post Processor)

1. Select the **Frequency Response** measurement. Select the **Group** view. Go to the bottom center of the SIM 3 screen and click on the **Values** tab.

2. As a reference level, the user can select among existing traces that are currently in view, or can recall a reference trace from memory. To recall one from memory, select **Recall DataGroup** from the **Data** menu. Click on the name of the data group to be the reference. Select the **Memory** row (A through D) in which to place it. Press the **Recall** button.

3. Make sure that an audio signal is available and coming through the system — either program material or noise. This is the source of the live trace that is being compared with the reference.

4. Adjust the system level to move the live Result trace up/down until it matches the reference trace.

5. Acquire the system level value by selecting **Data > Store DataGroup**. Store the data group and record the system level in the Notes field.

### 7.13.8. Set System EQ

The Set System EQ procedure allows the user to set equalization with the live trace (an active program or noise source running), or to use a stored trace to work on the system EQ settings with the loudspeakers off. This is the step-by-step procedure as presented in SIM 3.
7.13.8.1. Set System Equalization — Processor — Live

1. Select the Frequency Response measurement. Select the Group view. Go to the bottom center of the SIM 3 screen and click on the Values tab.

2. Equalization can be done with live data alone or with reference to one or more stored traces. To recall a trace from memory, select Data > Recall DataGroup. Click on the name of the data group to be the reference. Select the Memory row (A through D) in which to place it, and press Recall.

3. Use the Trace Offset keys to move both the live and the recalled Room/Speaker traces up/down until they are centered over the Processor trace.

4. Adjust the equalizer bands until the Processor trace has created a complement to the Room/Speaker traces and the desired Result trace has been achieved. Select View > Processor Inverted if you desire to match the EQ curve on the screen to the traces (the processor line will be green in this view).

5. Store this measurement by selecting Data > Store DataGroup. Record the various equalizer values used to produce the desired equalization in the Notes field.

7.13.8.2. Set System Equalization — Processor — Silent EQ

1. Select the Frequency Response measurement. Select the Group view. Go to the bottom center of the SIM 3 screen and click on the Values tab. Equalization is done with reference to one or more stored traces. The Speakers are muted (click All Off at the bottom of the Speakers tab on the right side of the SIM 3 screen) and the live Processor data is viewed with the stored Room/Speaker data.

2. Obtain a reference trace from memory. Select Data > Recall DataGroup. Click on the name of the data group that you want to equalize. Select the Memory row (A through D) in which to place it, and press Recall.

3. Use the Trace Offset keys to move the recalled Room/Speaker trace up/down until it is centered over the Processor trace.

4. Adjust the equalizer bands until the Processor trace has created a complement to the Room/Speaker traces. Select View > Processor Inverted if you desire to match the EQ curve on the screen to the traces (the processor line will be green in this view).

5. Store this measurement by selecting Data > Store DataGroup. Record the various equalizer values used to produce the desired equalization in the Notes field.
7.13.8.3. Set System Equalization — Speaker-Room — Live

1. Select the **Frequency Response** measurement. Select the **Room** view. Go to the bottom center of the SIM 3 screen and click on the **Values** tab.

2. Equalization can be done with live data alone or with reference to one or more stored traces. To recall a trace from memory, select **Data > Recall DataGroup**. Click on the name of the data group to be the reference. Select the **Memory** row (A through D) in which to place it, and press **Recall**.

3. Use the **Trace Offset** keys to move both the live and the recalled Room/Speaker traces up/down until they are centered over the Reference trace.

4. Adjust the equalizer bands until the live Room-Speaker trace has the desired response.

5. Store this measurement by selecting **Data > Store DataGroup**. Record the various equalizer values used to produce the desired equalization in the Notes field.
CHAPTER 8: SIM 3 MENUS

8.1. FILE

The file menu is where all file-related actions occur. The following section will describe the menu selections and their functions, and then will step through the process of saving and opening a SIM 3 file.

![Figure 8.1. The File menu dropdown]

8.1.1. New

When a new file is being created, the user will first be asked whether all current measurement data, settings, and labeling should be cleared, and the default settings be shown. Click Yes to clear the machine to collect new data and later save it as a new file. If any desired measurements or settings are present on the machine, save them. Control + N will also initiate this action.

8.1.2. Open

A dialog box will open, and any previously saved files will appear. Highlight the desired file and click Open. All of the measurement data, system settings, and branch labeling is contained within the file. SIM 3 files are in the XML format; a second companion file with the data is in a BIN file. Control + O will also initiate this action.

NOTE: In the SIM 3 DataViewer (for PC), a dropdown “Look in” menu is provided to find files in other locations. The default folder is called “userdata.”
8.1.3. Save

To perform an ongoing save during a SIM 3 session, select File > Save. All new data will be saved to the existing file. If a file has not been created and named, the first time that File > Save is clicked a dialog will appear asking the user to name and save the file. It is a good idea to save regularly during a session. Control + S will also initiate this action.

8.1.4. Save As

To initially save and name a file, choose Save As. The name you create will also be used as the Project name, and will appear after this initial save within the Project field in the top center of the SIM 3 screen.

NOTE: If you are attempting to change a file name or delete a file from the SIM 3 directory, do not simply make a change to the file name that appears in the Open File dialog box. This one is the XML file that formats the data, which refers to a BIN file of the same name where the actual measurement data resides. After a name change it will no longer open and “Open Project Failed” will be seen. Instead, go to File > Open, and click on Open File in the Files of Type dropdown. Choose Rename or Delete Files. Both the XML and the BIN files will be shown; either give them both the same name or delete both of them, as desired.

8.1.5. Properties

Choosing Properties will open the Project Properties dialog. A number of descriptive fields are provided for Project name, Engineer, Artist, and Venue. A large Notes field is also provided. The Properties are saved along with the file.

NOTE: The file name and the Project name are the same; whatever name is used for the file when initially saving will be placed in this field and will overwrite any other name that is there.
8.1.6. Import Settings

Selecting this feature will allow the user to select a previously saved SIM 3 file, and bring all of its settings into a new SIM 3 session while leaving out the data files.

**TIP:** Import Settings is especially useful when a previous session’s branches, names, and other settings are identical or similar to what is needed in the new session – saving a considerable amount of setup time.

8.1.7. Export

Selecting this item will initiate a bitmap capture of the SIM 3 screen, which can then be named, saved to a directory, and later copied to a CD.

8.1.8. Shutdown

Using the Shutdown command from the File menu is the recommended way to close SIM 3. A dialog opens that asks the user to save the current file, if desired. It will then close the software and turn off the SIM-3022 analyzer and connected switchers.

**NOTE:** Shutdown can be averted by clicking on the Cancel button in the dialog.

8.1.9. Exit

The Exit command is only in the Setup & DataViewer for PC. Choosing Exit closes the SIM 3 viewer. No dialog will open asking to save the file.

8.1.10. Copy Directory to CDR

Selecting this item will open a dialog box which shows the available saved directories (folders) of Projects and exported bitmap screen captures. These may be copied onto a CD to be stored as a backup or to view on a PC using the SIM 3 DataViewer. Selecting a particular directory will copy that directory and whatever subdirectories are below it.

**TIP:** By default, just clicking the Write to CD button will copy all of the directories stored in the SIM 3 analyzer. *This is the recommended method for copying the data on the SIM 3 analyzer to CD.*
8.1.11. Eject CD

Selecting this item will eject the CD from the drive in the analyzer.

8.2. VIEW

The View menu provides access to various features of the SIM 3 screen. Often these features can also be found as buttons on the screen or as hot keys.

![View Menu Dropdown]

Figure 8.2. The View menu dropdown

8.2.1. View Cursor

Selecting this item places a red vertical cursor on the graph window(s). The cursor will travel to any place on the window where the mouse is clicked, and the values at that location will be shown in the fields above the window and in the Values tab.
8.2.2. Cursor Peak Track

Selecting this item will automate the cursor so that it continually goes to the location of the peak amplitude. Cursor Peak Track may also be enabled using the P hot key.

**NOTE:** Cursor Peak Track is disabled by clicking with the mouse anywhere on the graph window, at which time it becomes the normal cursor.

8.2.3. Views for Band and Line Spectrum

8.2.3.1. Console

Selecting this item selects the Console graph window view in the Line and Band Spectrum measurements.

8.2.3.2. Processor

Selecting this item selects the Processor graph window view in the Line and Band Spectrum measurements.

8.2.3.3. Microphone

Selecting this item selects the Microphone graph window view in the Line and Band Spectrum measurements.

8.2.3.4. All

Selecting this item selects all three graph windows in one view in the Line and Band Spectrum measurements.

8.2.4. Views for Delay Finder and Frequency Response

8.2.4.1. Processor

Selecting this item selects the Processor graph window view in the Delay Finder and Frequency Response measurements.

**NOTE:** If this item says “1/Processor”, it means that Invert Processor is enabled.

8.2.4.2. Room

Selecting this item selects the Room graph window view in the Delay Finder and Frequency Response measurements.
8.2.4.3. Result

Selecting this item selects the Result graph window view in the Delay Finder and Frequency Response measurements.

8.2.4.4. Group

Selecting this item selects a two-window view in the Frequency Response measurement, with the Processor and Room traces in the lower window, and the Result trace in the upper window.

8.2.4.5. Processor + Room

Selecting this item selects a two-window view in the Delay Finder measurement, with the Room trace in the lower window, and the Processor trace in the upper window.

8.2.5. Spectrum Max

Selecting this item in the Band or Line Spectrum measurements will show the maximum rms level measured during a 683 ms time window. This trace will be shown as a yellow line for each 1/3 of an octave band in Band Spectrum or as yellow dots for each frequency (48 dots per octave) in Line Spectrum. Spectrum Max may also be enabled using the K hot key.

8.2.6. Spectrum Max Hold

Selecting this item in the Band or Line Spectrum measurements will show the maximum rms level measured at that band or frequency. This solid trace holds the maximum level of the signal on the screen, and remains until it is unselected or the measurement is restarted by clicking Restart on the screen or using the R hot key.

Figure 8.3. Line Spectrum measurement with Max and Max Hold
Fig. 8.4. Band Spectrum measurement with Max and Max Hold

8.2.7. Band Spectrum Solid

This item will change the view of the 1/3 octave view in Band Spectrum from a stepped line to a series of vertical bars.

Fig. 8.5. Band Spectrum Solid with Max and Max Hold

8.2.8. Vertical Zoom

In all measurements, this item will change the number of measurement units per division in the graph windows. This feature may also be changed using the [+] and [-] buttons on the left side of the graph windows.

8.2.9. Horizontal Zoom

In all measurements, selecting this item will allow the user to view a horizontal segment of the graph window trace measurement. In Delay Finder, a 10-times zoom focuses on the center (0 ms point) of the graph. In all other measurements, various segments from the low-frequency to high-frequency portions of the trace may be selected.
8.2.10. Processor Inverted

Selecting this item inverts the processor trace, so that a cut appears as a boost, and vice versa. This green trace, which is the default, aids in conforming EQ corrections to the Room response in the Group view in Frequency Response.

8.2.11. Phase Center at Zero

Selecting this item places the center of the phase trace in the Frequency Response graph windows in the center of the window, with +180 degrees and -180 degrees at the outer edges. This setting is the default. Unselecting this item shows the phase trace as 360 degrees, with 0 at the bottom.

Figure 8.6. Phase response trace with Phase Center at 0 Degrees (same trace)

Figure 8.7. The same phase response trace with Phase Center at 180 Degrees (same trace)
8.2.12. Show Coherence as SN

Selecting this item changes the coherence trace in the Frequency Response measurements to S/N (signal to noise) rather than a percentage.

8.2.13. Smoothing

Selecting this item allows the user to view the measurement data in the various Frequency Response graph windows with 1/6 octave or 1/3 octave smoothing.

8.2.14. Trace Offsets

Selecting this item opens the Trace Offsets dialog box, containing fields for the Signal Processor and Room traces – a pair each for the Live trace and the four memory locations (Memory A through D). Enter a positive or negative value in dB in any of these fields to move the trace.

TIP: Trace offsets can also be accomplished in the Values tab by using the [+ ] and [- ] buttons for each trace. In addition, the Data menu has commands for +/-1 dB steps of offset for both Room and Processor, which can also be done with Control + 9 and + 10 to move the Room trace, and Control + - and + = to move the Processor trace.

8.2.15. Graph Background White

Selecting this item changes the graph view windows from black with lighter traces to white with darker traces, for use in brighter light or when creating screen shots for printing.

Figure 8.8. Frequency Response trace with Graph Background White selected
8.3. BRANCH

Figure 8.9. Branch menu dropdown, showing generic branch names

8.3.1. Edit Branches

Selecting this item opens the Branches dialog box. The dialog box has three tabs, for Branches, Switchers, and Front Panel. The same dialog may be opened by selecting Settings > Branches or using the B hot key.

8.3.2. Previous Branch

Selecting this item chooses the previous branch to the current Live branch, signals the switchers to make the proper connections for that branch, and begins measurement. Using Alt + B and then the P key initiates the same action.

TIP: This same feature may be accessed via the Selector tab using the minus [-] button in the Live Branch row.
### 8.3.3. Next Branch

Selecting this item chooses the next branch to the current Live branch, signals the switchers to make the proper connections for that branch, and begins measurement. Using Alt + B and then the N key initiates the same action.

**TIP:** This same feature may be accessed via the Selector tab using the plus [+ ] button in the Live Branch row.

### 8.3.4. Branch 0 – Branch 32

Each of these items represents a branch that has been created and named in the Branch dialog. As the branches are named, the names will appear in place of the default numbers. Clicking on any of these items will place that branch as the Live Branch for measurement.

### 8.4. SETTINGS

The Settings menu leads the user to a variety of dialog boxes, either for Branch setup or for settings specific to the various measurements. Most of the settings may be accessed in other ways, as well.

![The Settings menu dropdown](Figure 8.10. The Settings menu dropdown)

**8.4.1. Switchers**

Selecting this item opens the Switchers dialog box, permitting the naming of the branch connections and configuring of the SIM-3088 line-level switcher and the SIM-3081 microphone switcher.
8.4.2. Front Panel

Selecting this item opens the Front Panel dialog box, permitting the naming and selection of other parameters for the connectors on the front panel of the SIM-3022 audio analyzer. The 48V setting for microphone phantom powering is also selected here.

8.4.3. Branches

Selecting this item opens the Branches dialog box, allowing the naming and building of branches, and well as adding and deleting branches.

8.4.4. Autoset Delay

Selecting this item in the Delay Finder measurement will automatically set the internal delay in SIM 3 for the current view of the Live Branch measurement.

TIP: It may also be set using the Autoset Delay button below the graph window, or by pressing F3.

8.4.5. Spectrum Settings

Selecting this item will open a dialog box with settings specific to the Band Spectrum and Line Spectrum measurements. This dialog box can also be opened by right-clicking the mouse over the screen when Band or Line Spectrum is selected as a measurement. Choices include:

- Time Weighting: Fast, Slow, and Accumulate
- Microphone Units: dBV or dBSPL
- Spectrum Max and Spectrum Max Hold
- View Spectrum as Solid Bars
- High Precision THD and Generator

NOTE: Spectrum Settings is the only dialog where the High Precision THD measurement can be selected to be used in Line Spectrum. For more information, please refer to section 7.12.2. High Precision THD.
8.4.6. Delay Finder Settings

Selecting this item will open a dialog box with settings specific to the Delay Finder measurement. Choices include:

- Analysis Time
- Amplitude Threshold
- Number of Averages
- Delay Value Fields for Processor and Room Measurement (delay values to 0.01 ms)

This dialog box can also be opened by right-clicking the mouse over the screen when Delay Finder is selected as measurement.

8.4.7. Frequency Response Settings

Selecting this item will open a dialog box with settings specific to the Frequency Response measurement. Choices include:

- Coherence Threshold
- Amplitude Threshold
- Number of Averages
- Smoothing
- View Coherence as SN
- Invert Processor
- Phase Center at 0

---

**TIP:** Right-clicking on the graph in any of the four measurements will open the appropriate settings dialog. Be sure to close the dialog using its OK button.

---

8.4.8. Input Panel Settings

The Input Panel Settings affect the visible ranges of the Console, Processor, and Microphone meters under the Meter tab in the lower right section of the SIM 3 screen. These settings also trigger gain and attenuation circuitry in 10-dB steps via relays in the input section of the SIM-3022 analyzer electronics.
These settings can also be adjusted using the [+] and [-] buttons in each of the three meters. The ranges for each of the inputs are:

- **Console** — 3.59 mVpk to 113 Vpk (-49 dBVpk to +41 dBVpk)
- **Processor** — 3.59 mVpk to 113 Vpk (-49 dBVpk to +41 dBVpk)
- **Microphone, Front-Panel** — 3.59 mVpk to 113 Vpk (-49 dBVpk to +41 dBVpk)
- **Microphone, Mic Switcher** — 0.59 mVpk to 18.5 Vpk (-65 dBVpk to +25 dBVpk)

**NOTE:** The +41 dB setting does not apply to line or mic switchers, and is grayed out.

---

![Input Settings dialog](image)

**Figure 8.11.** The Input Settings dialog gives available input levels for all measurement points

**NOTE:** Changes to Input Panel selections will change the meter scale values on the side of the trace view windows and along the top of the meters under the Meter tab.
8.4.9. Mouse Settings

The Mouse Settings dialog box allows adjustment to be made to the mouse cursor. The two value ranges are for Acceleration (1 through 6) and Threshold (0 through 100). Acceleration allows the user to set the speed of cursor travel in pixels, with the lower values meaning a larger mouse movement is needed to move the cursor over a smaller portion of the screen, for very fine movement control.

Threshold sets the number of pixels that the mouse has to move before the Acceleration become active. Higher settings allow small mouse movements to be very small and precise, and larger movements to be very large.

8.4.10. Time and Date

The Time and Date dialog box provides fields to enter the date in the MMDDYYYY (month, day, year) format, and the time in the HHMM (hour, minute) format.

8.5. MODE

The Mode menu provides tools for the SIM 3 user to restrict and control selection of the Live Branch as well as loudspeaker muting. These modes facilitate the measurement steps when performing the alignment process for a sound reinforcement system.

8.5.1. Free Run

Selecting this mode allows the use of all of the SIM 3 parameters. It is the default setting.

8.5.2. Single System

This mode selects selects the loudspeaker system connected to the Live Branch for measurement, and mutes all of the others.
8.5.3. Lobe Study

This mode mutes the loudspeaker system connected to the Live Branch and allows you to un-mute other systems.

8.5.4. Combined Systems

This mode allows the combination of multiple loudspeakers.

8.5.5. Show

This mode is used when performing SIM 3 measurements during a performance. It prevents loudspeakers from being accidentally muted, and also disables the Generator.

8.5.6. Mic EQ

This specialized mode is used to measure and adjust the equalization of performance microphones.

8.5.7. Console Check

This specialized mode is used to test the functions and operating parameters of the mixing console, including maximum levels, clipping points, harmonic distortion, and gain staging. The Branch is changed so that the measurement points are the Generator, the Console, and the Processor.

8.5.8. Mic Compare

This specialized mode is used to compare the reference measurement microphone with another microphone, and determine any differences in sensitivity and frequency response between the two. The Branch is changed so that the measurement points are Processor, Reference Mic, and Branch Mic (the mic being tested).
8.6. PROCEDURE

The Procedures are step-by-step methods to perform certain measurements using SIM 3. The dialog box will remain on the screen, providing instructions while the various settings are changed to perform the measurement.

![Procedure menu dropdown]

8.6.1. Mic SPL Calibration

This procedure is used to determine the sensitivity of a measurement microphone, using an external calibrator.

---

**NOTE:** The Calibrate Microphone button on the SIM 3 screen in the Spectrum measurements automates much of this process.

---

8.6.2. Check Noise

This procedure is used to determine the noise floor of the various devices in the signal processing path.

8.6.3. Check Max Output

This procedure is used to determine the maximum output level before clipping for all of the measurement points in the branches.

8.6.4. Verify Polarity

This procedure is used to determine the polarity of each of the measurement points, including the various electronics components in the processor path, and the individual loudspeakers within the system.
8.6.5. Verify Coverage

This procedure is used to verify the horizontal and vertical coverage angles of the loudspeaker systems.

---

NOTE: This verification is essential when positioning loudspeakers – making sure that coverage overlaps in constructive rather than destructive (comb filtering and other frequency-dependent cancellation) ways.

---

8.6.6. Set System Delay

This procedure is used to determine the delay times to apply to the loudspeakers in the sound reinforcement system, in order to optimize the system.

8.6.7. Set System Level

This procedure is used to determine and set the levels of the loudspeakers in the system, usually in comparison with a reference level trace. The goal is to provide a relatively even audio level in all listening areas.

8.6.8. Set System EQ

This procedure allows the user to set equalization with the Live trace (an active program or noise source running), or to use a stored trace to work on the system EQ settings with the loudspeakers off.

8.7. DATA

8.7.1. Restart Measurement

Selecting this item restarts the Live Branch measurement, clearing the previously accumulated data from the SIM 3 system and starting fresh. Pressing the R key also performs this function.
8.7.2. Store DataGroup

Selecting this item when performing a measurement using the Live Branch will save the current measurement and all its settings and parameters, open the Store DataGroup dialog box, allow the measurement to be named, and present a note field for any additional notes. Measurements may also be stored using the Store button next to the Live Branch row in the Selector tab. Pressing the F4 key also performs this function.

8.7.3. Recall DataGroup

Selecting this item will open the Recall DataGroup dialog box, where any stored measurements may be selected and assigned to memory locations A through D for viewing and comparison. Measurements may also be recalled by clicking the Mem A through Mem D buttons in the Selector tab. Pressing the F7 key also performs this function.

8.7.4. Clear

Selecting this item will clear any of the stored traces currently being viewed in the graph windows, leaving only the Live Branch trace. It is a shortcut versus unchecking the boxes for each memory row in the Selector tab. Pressing the F6 key also performs this function.

8.7.5. Pause

Selecting this item will pause the current measurement without losing any of the data that has already been accumulated for the Live Branch measurement. The Pause button in the
lower right corner of the graph view window may also be used; it works as a toggle to un-pause. Pressing the Space bar will also pause the measurement.

---

**TIP:** Using Pause is useful to temporarily stop the trace from moving, easing comparison with stored traces.

---

### 8.7.6. Live

Selecting this item will hide the Live Branch trace. The tilde key (~) will also toggle the Live trace view.

### 8.7.7. Memory A – Memory D

Selecting any of these four items will place a checkmark in that particular memory row in the Selector tab, and will place the stored trace that is currently assigned to that memory location into the current measurement (Frequency Response, etc.) and graph window. These items work as toggles. The hot key numerals 1, 2, 3, and 4 correspond to these memory locations.

### 8.7.8. Processor Offset +/-1 dB

Selecting either of these items will change the Live Processor trace offset by 1 dB in the positive or negative direction. Pressing `Control + 9` or `Control + 0` also performs this function.

### 8.7.9. Room Offset +/-1 dB

Selecting either of these items will change the Live Room trace offset by 1 dB in the positive or negative direction. Pressing `Control -` or `Control =` also performs this function.

### 8.7.10. QuickStore

Selecting this item will store the current Live Branch measurement with a sequential name without opening the Store DataGroup dialog box. Pressing the **F5** key also performs this function.
8.8. GENERATOR

8.8.1. Pink Noise (Nz)

Clicking on Noise opens a dialog box with three level settings, -20 dB (the default), 0 dB, and +14 dB.

![Generator menu dropdown]

Figure 8.15. The Generator menu dropdown

8.8.2. Sine Wave (Sine)

Clicking on Sine opens a dialog box that allows the setting of sine wave frequency, increments with [+] and [-] buttons, and a series of level settings. The default frequency is 1,000 Hz, and default increment is 1 Hz; desired values may be entered. Levels are:

- -20 dB (0.1 Vrms, the default)
- -1.46 dB (0.84 Vrms)
- 0 dB (1.0 Vrms)
- 10.5 dB (3.36 Vrms)
- 24.5 dB (16.8 Vrms)

8.8.3. Pulse (Pls)

Clicking on Pulse brings up two values, Low (the default) and High.

8.9. TABS

![Tabs menu dropdown]

Figure 8.16. The Tabs menu dropdown
8.9.1. Band Spectrum
Selecting this item opens the Band Spectrum measurement. The measurement may also be selected from the tabs on the SIM 3 screen, or by using the A hot key.

8.9.2. Line Spectrum
Selecting this item opens the Line Spectrum measurement. The measurement may also be selected from the tabs on the SIM 3 screen, or by using the S hot key.

8.9.3. Delay Finder
Selecting this item opens the Delay Finder measurement. The measurement may also be selected from the tabs on the SIM 3 screen, or by using the D hot key.

8.9.4. Frequency Response
Selecting this item opens the Frequency Response measurement. The measurement may also be selected from the tabs on the SIM 3 screen, or by using the F hot key.

8.9.5. Names
Selecting this item opens the Names tab at the bottom center of the SIM 3 screen. It may also be selected from the tabs on the screen, or by using the N hot key.

8.9.6. Values
Selecting this item opens the Values tab at the bottom center of the SIM 3 screen. It may also be selected from the tabs on the screen, or by using the V hot key.

8.9.7. Meters
Selecting this item opens the Meters tab at the bottom right of the SIM 3 screen. It may also be selected from the tabs on the screen.

8.9.8. Delays
Selecting this item opens the Delays tab at the bottom right of the SIM 3 screen. It may also be selected from the tabs on the screen.
8.10. HELP

Figure 8.17. The Help menu dropdown

8.10.1. About SIM 3

Selecting this item will provide information about the software version of SIM 3, as well as the display monitor resolution. A list of the hardware within the current SIM 3 system will also appear.

8.10.2. Contents

The Contents area contains various descriptions and diagrams to aid the setup and measurements using SIM 3. Detailed descriptions are available for setting up measurements using the front panel connections of the SIM-3022 analyzer, for using the mic switcher, and for setting up the line switchers in various configurations.

Figure 8.18. Example of Contents in the Help menu
CHAPTER 8
SIM 3 Menus
# APPENDIX A: SPECIFICATIONS

<table>
<thead>
<tr>
<th>SIM-3022 AUDIO ANALYZER</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Front Panel</strong></td>
</tr>
<tr>
<td>Front-Panel Audio Connectors</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** Mic inputs may also be used with line-level signals by turning off the 48-V phantom power in the SIM 3 software.

| Input Level Settings | 3.59 mVpk to 113 Vpk (-49 dBVpk to +41 dBVpk), in 10-dB steps |

**NOTE:** All input levels set within the SIM 3 software. See Chapter 6, Section 6.7 Meters Tab for details on the settings and ranges for the analyzer and switchers.

<table>
<thead>
<tr>
<th>Generator Controls</th>
<th>Rotary controls for level and frequency</th>
</tr>
</thead>
<tbody>
<tr>
<td>Headphone (monitoring)</td>
<td>One (1) quarter-inch TRS female; rotary level control</td>
</tr>
<tr>
<td>Channel Select</td>
<td>Five (5) pushbuttons to select generator and inputs for monitoring</td>
</tr>
<tr>
<td>Mouse Connector</td>
<td>PS2</td>
</tr>
<tr>
<td>Keyboard Connector</td>
<td>PS2</td>
</tr>
<tr>
<td>Data Transfer</td>
<td>Integral CD-RW drive</td>
</tr>
<tr>
<td>Power</td>
<td>On/off pushbutton</td>
</tr>
<tr>
<td>LED Indicators</td>
<td>Four (4) four-segment level meters for line and mic inputs; five (5) blue channel-select; two (2) phantom power; five (5) bus-select</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Rear Panel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rear-Panel Audio Connector</td>
</tr>
<tr>
<td>Switcher Bus Connectors</td>
</tr>
<tr>
<td>Switcher Powering</td>
</tr>
<tr>
<td>Video Monitor</td>
</tr>
</tbody>
</table>

**NOTE:** SIM 3 requires a monitor with a resolution of at least 1024 x 768.

| Mouse Connector        | PS2 (Do not use simultaneously with front panel connector) |
| Keyboard Connector     | PS2 (Do not use simultaneously with front panel connector) |
| Reserved Connector     | RJ-45 Ethernet port (reserved for future use) |
| Power Connector        | PowerCon |
| Voltage Range          | 90 – 264 V AC, 50/60 Hz |
| Power Consumption      | < 70 W |
| Dimensions             | 2 RU; 3.5” h x 19” w x 12.875” d (89 mm x 483 mm x 327 mm) |
| Weight                 | 17.4 lbs (7.9 kg); shipping weight: 26.7 lbs (12.1 kg) |
### SIM-3088 LINE SWITCHER

**Front Panel**

<table>
<thead>
<tr>
<th>LED Indicators</th>
<th>Sixteen (16) on/mute; sixteen (16) bus-select; Two (2) each console/processor select; one (1) bus power; one (1) data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switches</td>
<td>One (1) bus address; one (1) mute safe</td>
</tr>
</tbody>
</table>

**Rear Panel**

<table>
<thead>
<tr>
<th>Bus Connectors</th>
<th>One (1) each multi-pin, connection to analyzer and connection to additional line switchers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio Connectors</td>
<td>Four (4) 25-pin D-Sub, to proprietary fan-out cables with eight XLR-3M</td>
</tr>
<tr>
<td>Input Level Settings</td>
<td>3.59 mVpk to 35.9 Vpk (-49 dBVpk to +31 dBVpk)</td>
</tr>
<tr>
<td>Dimensions</td>
<td>1 RU; 1.75&quot; h x 19&quot; w x 5.125&quot; d (44 mm x 483 mm x 130 mm)</td>
</tr>
<tr>
<td>Weight</td>
<td>4.7 lbs (2.1 kg); shipping weight (including audio and bus connection cables): 21.6 lbs (9.8 kg)</td>
</tr>
</tbody>
</table>

### SIM-3081 MIC SWITCHER

**Front Panel**

<table>
<thead>
<tr>
<th>Audio Input Connectors</th>
<th>Eight (8) XLR-3F, each with 48-V phantom power</th>
</tr>
</thead>
<tbody>
<tr>
<td>Input Level Settings</td>
<td>0.59 mVpk to 18.5 Vpk (-65 dBVpk to +25 dBVpk)</td>
</tr>
<tr>
<td>LED Indicators</td>
<td>One (1) phantom power; one (1) bus power; one (1) data</td>
</tr>
<tr>
<td>Switches</td>
<td>One (1) bus address</td>
</tr>
</tbody>
</table>

**Rear Panel**

<table>
<thead>
<tr>
<th>Bus Connectors</th>
<th>One (1) each multi-pin, connection to analyzer and connection to additional mic switchers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dimensions</td>
<td>1 RU half-rack; 1.75&quot; h x 8.5&quot; w x 4.75&quot; d (44 mm x 216 mm x 121 mm)</td>
</tr>
<tr>
<td>Weight</td>
<td>5 lbs (2.3 kg); shipping weight (including bus cable): 13.2 lbs (6.0 kg)</td>
</tr>
</tbody>
</table>

### SIM-3004 REMOTE POWER SUPPLY

**Front Panel**

<table>
<thead>
<tr>
<th>Switches</th>
<th>One (1) push-type power</th>
</tr>
</thead>
<tbody>
<tr>
<td>LED Indicators</td>
<td>One (1) +/-15V power</td>
</tr>
</tbody>
</table>

**Rear Panel**

<table>
<thead>
<tr>
<th>Bus Connectors</th>
<th>One (1) each multi-pin, connection to analyzer and connection to additional line or mic switchers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Connector</td>
<td>3-pin IEC male</td>
</tr>
<tr>
<td>Switches</td>
<td>Voltage range switch, 100 – 125 V or 200 – 250 V</td>
</tr>
<tr>
<td>Powering Capacity</td>
<td>Two (2) SIM-3088 line switchers or one (1) SIM-3081 mic switcher</td>
</tr>
<tr>
<td>Dimensions</td>
<td>1 RU half-rack; 1.75&quot; h x 8.5&quot; w x 7.5&quot; d (44 mm x 216 mm x 191 mm)</td>
</tr>
<tr>
<td>Weight</td>
<td>5 lbs (2.3 kg); shipping weight (including AC and bus cable): 13.2 lbs (6.0 kg)</td>
</tr>
</tbody>
</table>
# APPENDIX B: SIM 3 COMPONENTS AND ACCESSORIES

## SYSTEM COMPONENTS

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIM-3022 Audio Analyzer</td>
<td></td>
</tr>
<tr>
<td>SIM-3088 Line-Level Switcher</td>
<td>Configurable 16-channel switcher</td>
</tr>
<tr>
<td>SIM-3081 Mic Switcher</td>
<td>8-channel switcher for measurement microphones</td>
</tr>
<tr>
<td>SIM-3044 Remote Power Supply</td>
<td>Powers additional line and/or mic switchers</td>
</tr>
</tbody>
</table>

## SYSTEM ACCESSORIES

<table>
<thead>
<tr>
<th>Accessory</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SIM 3 Measurement Microphone with Case</td>
<td>Test &amp; measurement quality omnidirectional microphone with 2.5 mV/Pa sensitivity; selected, graded, serialized</td>
</tr>
<tr>
<td><strong>Monitor, 17-Inch LCD Flat Screen</strong></td>
<td>Optimized for use with SIM 3, folds flat for travel</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>-----------------------------------------------------</td>
</tr>
<tr>
<td><strong>Lighted Keyboard with PS-2 Connector</strong></td>
<td>For use in darker production settings</td>
</tr>
<tr>
<td><strong>Optical Mouse</strong></td>
<td>With PS-2 Connector</td>
</tr>
<tr>
<td><strong>SIM Bus &amp; Extender Cables</strong></td>
<td>1 meter bus, and 5 and 30 meter extenders</td>
</tr>
<tr>
<td><strong>D-Sub to XLR Fan-Out Cables</strong></td>
<td>line switcher to audio system connection; set includes two each D-Sub to 8 XLR female and D-Sub to 8 XLR male</td>
</tr>
<tr>
<td><strong>D-Sub Extension Panel</strong></td>
<td>1-RU rack panel brings D-Sub connections to front or rear rack rails</td>
</tr>
<tr>
<td><strong>SIM 3 Soft Case</strong></td>
<td>3-RU portable rack carries SIM-3022 analyzer, keyboard, mouse</td>
</tr>
<tr>
<td>SIM 3 Rack</td>
<td>3-RU rack with recessed front and rear rack rails; fits SIM-3022 analyzer plus a SIM-3088 line-level switcher</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Switcher Rack</td>
<td>3-RU rack with recessed front rack rails, for line and mic switches</td>
</tr>
<tr>
<td>SIM 3 Case</td>
<td>Road case carries 3-RU switcher rack, mic switcher, and cables</td>
</tr>
<tr>
<td>Mic Switcher Mounting Tray</td>
<td>For rack-mounting one or two side-by-side SIM 3081 mic switchers or SIM-3004 remote power supplies</td>
</tr>
<tr>
<td>Mic Switcher Boot</td>
<td>Half-width, 1-RU rack protects mic switcher when placed remotely in a venue for measurement</td>
</tr>
<tr>
<td>Rear Rack Rail Kit</td>
<td>Supports the SIM-3022 analyzer during transport and use in racks with rear rack rails</td>
</tr>
</tbody>
</table>
APPENDIX B

SIM 3 Components and Accessories
# APPENDIX C: EXTENDED TABLE OF CONTENTS

## CHAPTER 1: SIM 3 Measurement Terminology

- APPENDIX C: EXTENDED TABLE OF CONTENTS

## CHAPTER 2: The SIM 3 Hardware

- 2.1. SIM-3022 Audio Analyzer
  - 2.1.1. Front Panel
    - 2.1.1.1. Power/Standby Switch
    - 2.1.1.2. CD-RW Drive
    - 2.1.1.3. PS-2 Mouse and Keyboard Inputs
    - 2.1.1.4. Source (Signal Generator) Output
    - 2.1.1.5. Line Inputs 1 and 2
    - 2.1.1.6. Mic Inputs 1 and 2
    - 2.1.1.7. Headphone Output
  - 2.1.2. Rear Panel
    - 2.1.2.1. AC Connector
    - 2.1.2.2. Video Output
    - 2.1.2.3. PS-2 Mouse and Keyboard Inputs
    - 2.1.2.4. Ethernet Connection
    - 2.1.2.5. Bus Connectors
- 2.2. SIM-3088 Line Switcher
  - 2.2.1. Front Panel
  - 2.2.2. LED Indicators
    - 2.2.2.1. Console/Processor
    - 2.2.2.2. Bus Select
    - 2.2.2.3. Mute
    - 2.2.2.4. Status
  - 2.2.3. Line Switcher Configurations
    - 2.2.3.1. 8+8 Configuration
    - 2.2.3.2. 4+12 Configuration
    - 2.2.3.3. 0+16 Configuration
  - 2.2.4. Rear Panel
    - 2.2.4.1. Bus Connectors
    - 2.2.4.2. Audio Connections
    - 2.2.4.3. 8+8 Configuration Audio Connections
    - 2.2.4.5. 0+16 Configuration Audio Connections
- 2.3. SIM-3081 Microphone Switcher
  - 2.3.1. Front Panel
APPENDIX C
Extended Table of Contents

2.3.1.1. Address Switch.................................................................................................................37
2.3.1.2. Microphone Inputs...........................................................................................................38
2.3.1.3. LED Indicators .................................................................................................................38
2.3.1.4. Status...............................................................................................................................39
2.3.2. Rear Panel ..........................................................................................................................39
2.3.3. SIM-3081 Microphone Switcher Audio Connections..........................................................41
2.4. SIM-3004 Remote Power Supply ..........................................................................................41
  2.4.1. Front Panel .......................................................................................................................42
  2.4.2. Rear Panel ........................................................................................................................42
  2.4.3. Power and Signal Flow through the Power Supply Connectors .......................................43
  2.4.4. Connecting the SIM-3004 Remote Power Supply to Line Switchers ...............................44
  2.4.5. Connecting the SIM-3004 Remote Power Supply to Mic Switchers ...............................46
  2.4.6. Using Multiple SIM-3004 Remote Power Supplies in a System ..................................48

CHAPTER 3: SIM 3 Configurations and Branches .................................................................51

3.1. Setting Up Branches .............................................................................................................51
  3.1.1. Overview ..........................................................................................................................51
  3.1.2. Defining Branches ...........................................................................................................51
  3.1.3. From Physical Setup to SIM Setup ...................................................................................52
  3.1.4. Selecting and Naming Switchers: Console, Processor, Mic ..............................................53
    3.1.4.1. Selecting Switcher Channels and Configuration .........................................................53
    3.1.4.2. Labeling Switcher Channels .......................................................................................54
    3.1.4.3. Setting Up Microphone Channels .............................................................................55
    3.1.4.4. Front Panel Tab ..........................................................................................................56
  3.1.5. Naming Branches .............................................................................................................57
  3.1.6. Setting Up Branches in Branch Dialog .............................................................................58
    3.1.6.1. Address .......................................................................................................................59
    3.1.6.2. Channel .......................................................................................................................60
    3.1.6.3. Delay Time ..................................................................................................................63
  3.1.7. Adding and Deleting Branches .......................................................................................63
  3.1.8. Creating Branches using Multiple Switchers .................................................................64
  3.1.9. Live Branch .....................................................................................................................65
  3.1.10. Changing the Live Branch .............................................................................................66
  3.1.11. Saving/Storing Branch Measurements ...........................................................................67
  3.1.12. Recalling Branch Measurements ...................................................................................67
  3.1.13. Comparing Branch Measurements ................................................................................67

CHAPTER 4: Software Updating ..............................................................................................69

4.1. Normal System Bootup .........................................................................................................69
4.2. Using the Install & Recovery CD ........................................................................................69
5.4.1. Overview .............................................................................................................. 93
5.4.2. Description of the Measurement ........................................................................ 94
5.4.3. Room .................................................................................................................... 95
5.4.4. Processor ............................................................................................................. 95
5.4.5. Result ..................................................................................................................... 95
5.4.6. Group ..................................................................................................................... 95
5.4.7. The Coherence Trace ......................................................................................... 96

CHAPTER 6: The SIM Measurement Screen .................................................................. 97
6.1. Overview .................................................................................................................. 97
6.2. Graph Windows ...................................................................................................... 97
   6.2.1. Horizontal/Vertical Scale .................................................................................. 97
   6.2.2. Trace Resolution (48 Points/Octave) ................................................................. 98
6.2.3. Trace Colors ....................................................................................................... 98
6.2.4. Viewing a Trace .................................................................................................. 98
6.2.5 Trace Cursors ...................................................................................................... 99
6.3. Measurement Tabs ................................................................................................. 100
   6.3.1. Moving Among Measurements ....................................................................... 100
   6.3.2. Selecting Views within Measurements .............................................................. 101
6.4. Selector Tab ........................................................................................................... 102
   6.4.1. Live Branch ....................................................................................................... 102
   6.4.2. Store and Recall ............................................................................................... 103
   6.4.3. Memories A – D ................................................................................................. 103
   6.4.4. Branch Dropdown List ...................................................................................... 103
   6.4.5. Secondary Branch Dropdown List ................................................................... 104
   6.4.6. View Measurement Checkboxes ..................................................................... 105
6.5. Names Tab ............................................................................................................... 105
   6.6.1. Trace Offset ..................................................................................................... 106
6.7. Meters Tab ............................................................................................................... 107
6.8. Delays Tab ............................................................................................................... 109
6.9. Speakers Tab ......................................................................................................... 109
6.10. Generator Buttons ............................................................................................... 111
   6.10.1. Noise .............................................................................................................. 111
   6.10.2. Sine ............................................................................................................... 111
   6.10.3. Pulse .............................................................................................................. 112
   6.10.4. Generator Off (F1) ....................................................................................... 112
6.11. Labels & Measurement Fields ............................................................................ 112
6.12. Calibrate Microphone ......................................................................................... 113
6.13. Vertical Scaling ................................................................................................... 113
6.14. Horizontal Scaling.............................................................................................. 114
CHAPTER 7: Using SIM 3

7.1. Starting a Project
    7.1.1. Setting Up the File Name and Notes
    7.1.2. Opening an Existing Project
    7.1.3. Saving a Project
    7.1.4. Importing Settings from a Previous Project
    7.1.5. Closing a SIM 3 Session

7.2. Adjusting the Settings
    7.2.1. Amplitude (Amp) Threshold
        7.2.1.1. Frequency Response Amp Threshold
        7.2.1.2. Line Spectrum Amp Threshold
        7.2.1.3. Delay Finder Amp Threshold
    7.2.2. Coherence (Coh) Threshold
        7.2.2.1 Using the Coherence Trace
        7.2.2.2 Coherence Threshold Ranges
        7.2.2.3 Adjusting the Coherence Trace
    7.2.3. Smoothing
    7.2.4. Averages (Avs)
    7.2.5. Average Time
    7.2.6. Time Weighting
    7.2.7. Autoset Delay (F3)

7.3. Making Measurements
    7.3.1. Overview
    7.3.2. Starting a Measurement
    7.3.3. Restarting a Measurement (Restart/Pause buttons)
    7.3.4. Acquiring Data & Number of Averages
    7.3.5. Using Delay Finder & AutoSet Delay
    7.3.6. Switching Among Views and Measurement Points
    7.3.7 Cursor Peak Track
    7.3.8. Saving a Measurement
    7.3.9. Recalling a Measurement

7.4. The Store / Recall Data Window (DataGroups)
    7.4.1. Overview of DataGroups
    7.4.2. Storing Measurements
    7.4.3. QuickStore (F5)
    7.4.4. Naming Measurements
    7.4.5. Making Notes
    7.4.6. Recalling Measurements
    7.4.7. Renaming Measurements
    7.4.8. Sorting Measurements
7.4.9. Deleting Measurements ................................................................. 144
  7.4.9.1. Select Multiple DataGroups for Deletion ................................. 144
  7.4.9.2. Adjacent DataGroups .............................................................. 144
  7.4.9.3. Non-Adjacent DataGroups ....................................................... 144
7.5. Understanding Coherence (Validity of the Measurement) ............... 145
  7.5.1. Coherence Overview ................................................................. 145
  7.5.2. Coherence in Frequency Response Measurements ....................... 145
  7.5.3. Setting the Coherence Threshold ............................................... 146
  7.5.4. Adjusting the Coherence Trace ................................................ 146
  7.5.5. Relationship of Coherence & Frequency Trace ........................... 147
  7.5.6. Low Coherence Trace and HF Coherence “Shelving” .................... 147
  7.5.7 View/ing Coherence as S/N Ratio .............................................. 148
  7.5.8. Data < Threshold Warning ...................................................... 149
  7.5.9. Recognizing Comb Filtering ...................................................... 150
7.6. Moving Between Measurements ..................................................... 151
  7.6.1. Overview .................................................................................. 151
  7.6.2. Same Data, Different Measurements .......................................... 151
  7.6.3. Basic Measurement Methodology .............................................. 151
     7.6.3.1. Setup ................................................................................. 152
     7.6.3.2. Spectrum Measurements .................................................... 152
     7.6.3.3. Delay Finder ..................................................................... 152
     7.6.3.4. Frequency Response & Modes ............................................ 152
7.7. Comparing Measurements (Recalling DataGroups) ........................... 152
  7.7.1. Why Compare Measurements? ................................................. 152
  7.7.2. Comparing a Live Trace with a Stored Trace ............................... 153
  7.7.3. Comparing Four Stored Traces .................................................. 154
  7.7.4. Turning Traces On/Off .............................................................. 154
  7.7.5. Using Trace Offset .................................................................... 154
  7.7.6. Using Smoothing for Trace Comparison ...................................... 156
7.8. Equalization and Tuning the System .............................................. 158
  7.8.1. EQ Overview ............................................................................ 158
  7.8.2. Viewing the EQ & Frequency Trace (Group View) ....................... 158
     7.8.3. Inverse EQ & Overlaying an EQ Trace .................................... 159
  7.8.4. Viewing Results of Equalization .............................................. 160
7.9. Saving, Exporting, Reloading Measurements .................................... 161
  7.9.1. Overview ................................................................................ 161
  7.9.2. Saving Measurements .............................................................. 161
  7.9.3. Import Settings ........................................................................ 161
  7.9.4. Exporting Measurements from SIM to the PC DataViewer ............ 161
  7.9.5. Transferring & Loading Measurements via CD-ROM .................... 162
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>7.10.6</td>
<td>Setting dBV and SPL in Microphone</td>
<td>165</td>
</tr>
<tr>
<td>7.10.5</td>
<td>Setting Meter Ranges</td>
<td>165</td>
</tr>
<tr>
<td>7.10.4</td>
<td>Setting dBV rms and Peak</td>
<td>164</td>
</tr>
<tr>
<td>7.10.3</td>
<td>Suggested and Maximum Levels for Measurement</td>
<td>163</td>
</tr>
<tr>
<td>7.10.2</td>
<td>Console, Processor, Microphone</td>
<td>163</td>
</tr>
<tr>
<td>7.10.1</td>
<td>Overview</td>
<td>162</td>
</tr>
<tr>
<td>7.10</td>
<td>Using Meters</td>
<td>162</td>
</tr>
<tr>
<td>7.9.6</td>
<td>Opening Saved Measurements</td>
<td>162</td>
</tr>
<tr>
<td>7.13.8</td>
<td>Set System EQ</td>
<td>168</td>
</tr>
<tr>
<td>7.13.7</td>
<td>Set System Level</td>
<td>168</td>
</tr>
<tr>
<td>7.13.6</td>
<td>Set System Delay - Speaker/Room (Internal to or Post-Processor)</td>
<td>170</td>
</tr>
<tr>
<td>7.13.5</td>
<td>Verify Coverage</td>
<td>170</td>
</tr>
<tr>
<td>7.13.4</td>
<td>Verify Polarity - Processor</td>
<td>177</td>
</tr>
<tr>
<td>7.13.3</td>
<td>Check Max Output</td>
<td>170</td>
</tr>
<tr>
<td>7.13.2</td>
<td>Measure Noise</td>
<td>170</td>
</tr>
<tr>
<td>7.13.1</td>
<td>Mic SPL Calibration</td>
<td>177</td>
</tr>
<tr>
<td>7.13.1</td>
<td>Mic SPL Calibration</td>
<td>174</td>
</tr>
<tr>
<td>7.13.1.1</td>
<td>Using a Mic Calibrator</td>
<td>174</td>
</tr>
<tr>
<td>7.13.1.2</td>
<td>Check Noise</td>
<td>176</td>
</tr>
<tr>
<td>7.13.1.2.1</td>
<td>Measure Noise Floor — Console, Processor, or Room</td>
<td>176</td>
</tr>
<tr>
<td>7.13.1.3</td>
<td>Check Max Output</td>
<td>176</td>
</tr>
<tr>
<td>7.13.3.1</td>
<td>Measure Maximum Output Level — Console, Processor, Speaker/Room</td>
<td>176</td>
</tr>
<tr>
<td>7.13.4.1</td>
<td>Verify Polarity - Processor</td>
<td>177</td>
</tr>
<tr>
<td>7.13.4.2</td>
<td>Verify Polarity - Speaker</td>
<td>177</td>
</tr>
<tr>
<td>7.13.4</td>
<td>Verify Polarity</td>
<td>176</td>
</tr>
<tr>
<td>7.13.5</td>
<td>Verify Coverage</td>
<td>177</td>
</tr>
<tr>
<td>7.13.5.1</td>
<td>Verify Coverage — Single Mic</td>
<td>178</td>
</tr>
<tr>
<td>7.13.5.2</td>
<td>Verify Coverage — Dual Microphone Method</td>
<td>179</td>
</tr>
<tr>
<td>7.13.6</td>
<td>Set System Delay</td>
<td>179</td>
</tr>
<tr>
<td>7.13.6.1</td>
<td>Set System Delay — Console (Pre-Processor)</td>
<td>179</td>
</tr>
<tr>
<td>7.13.6.2</td>
<td>Set System Delay - Speaker/Room (Internal to or Post-Processor)</td>
<td>180</td>
</tr>
<tr>
<td>7.13.7</td>
<td>Set System Level</td>
<td>180</td>
</tr>
<tr>
<td>7.13.7.1</td>
<td>Set System Level — Processor (Internal to Processor)</td>
<td>180</td>
</tr>
<tr>
<td>7.13.7.2</td>
<td>Set System Level — Speaker-Room (Post Processor)</td>
<td>181</td>
</tr>
<tr>
<td>7.13.8</td>
<td>Set System EQ</td>
<td>181</td>
</tr>
</tbody>
</table>
CHAPTER 8: SIM 3 menus ........................................................................ 185

8.1. File .............................................................................................. 185
   8.1.1. New ...................................................................................... 185
   8.1.2. Open .................................................................................... 185
   8.1.3. Save ..................................................................................... 186
   8.1.4. Save As ............................................................................... 186
   8.1.5. Properties ........................................................................... 186
   8.1.6. Import Settings ................................................................... 187
   8.1.7. Export ............................................................................... 187
   8.1.8. Shutdown ............................................................................. 187
   8.1.9. Exit ..................................................................................... 187
   8.1.10. Copy Directory to CDR ...................................................... 187
   8.1.11. Eject CD .......................................................................... 188

8.2. View ............................................................................................. 188
   8.2.1. View Cursor ....................................................................... 188
   8.2.2. Cursor Peak Track ............................................................... 189
   8.2.3. Views for Band and Line Spectrum ........................................ 189
      8.2.3.1. Console ....................................................................... 189
      8.2.3.2. Processor ................................................................... 189
      8.2.3.3. Microphone ................................................................ 189
      8.2.3.4. All .............................................................................. 189
   8.2.4. Views for Delay Finder and Frequency Response .................... 189
      8.2.4.1. Processor ................................................................... 189
      8.2.4.2. Room ........................................................................ 189
      8.2.4.3. Result ......................................................................... 190
      8.2.4.4. Group ....................................................................... 190
      8.2.4.5. Processor + Room ....................................................... 190
   8.2.5. Spectrum Max ...................................................................... 190
   8.2.6. Spectrum Max Hold ............................................................. 190
   8.2.7. Band Spectrum Solid ........................................................... 191
   8.2.8. Vertical Zoom .................................................................... 191
   8.2.9. Horizontal Zoom ................................................................. 191
   8.2.10. Processor Inverted .............................................................. 192
   8.2.11. Phase Center at Zero ......................................................... 192
   8.2.12. Show Coherence as SN ...................................................... 193
   8.2.13. Smoothing ....................................................................... 193
APPENDIX C
Extended Table of Contents

8.7.4. Clear .................................................................................................................. 203
8.7.5. Pause ................................................................................................................ 203
8.7.6. Live .................................................................................................................. 204
8.7.7. Memory A – Memory D .................................................................................. 204
8.7.8. Processor Offset +/-1 dB .............................................................................. 204
8.7.9. Room Offset +/-1 dB ...................................................................................... 204
8.7.10. QuickStore .................................................................................................... 204
8.8. Generator ........................................................................................................... 205
8.8.1. Pink Noise (Nz) .............................................................................................. 205
8.8.2. Sine Wave (Sine) ............................................................................................ 205
8.8.3. Pulse (Pls) ...................................................................................................... 205
8.9. Tabs ..................................................................................................................... 205
8.9.1. Band Spectrum ............................................................................................... 206
8.9.2. Line Spectrum ................................................................................................ 206
8.9.3. Delay Finder ................................................................................................... 206
8.9.4. Frequency Response ...................................................................................... 206
8.9.5. Names ............................................................................................................. 206
8.9.6. Values ............................................................................................................. 206
8.9.7. Meters ............................................................................................................. 206
8.9.8. Delays ............................................................................................................. 206
8.10. Help .................................................................................................................. 207
8.10.1. About SIM 3 .................................................................................................. 207
8.10.2. Contents ....................................................................................................... 207

APPENDIX A: Specifications .......................................................................................... 209

APPENDIX B: SIM 3 Components and Accessories ...................................................... 211

APPENDIX C: Extended Table of Contents ................................................................... 215